1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Texas Ti-83

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Drekas, 8 de Abril de 2008. (Respostas: 7; Visualizações: 1297)

  1. Viva tenho um pequeno problema com a máquina calculadora Texas TI-83. Ao ligá-la, ela liga, mas não faz mais nada, nenhuma tecla funciona. O cursor aparece, intermitente, como sempre, mas não faz rigorosamente mais nada.

    A primeira coisa que fiz vou tirar pilhas, liguei, mostrou o "memory reset" e continuou igual. Já a abri, naquela de descobridor mas também nada :P.

    É algum sintoma típico ? É a primeira vez que estou a pegar nisto e como nem é minha, gostava de saber se tem salvação.

    Gracias
     
  2. Peter V5

    Peter V5 Folding Member

    Deve ter arranjo, se ainda tiver garantia...
     
  3. TheUndertaker

    TheUndertaker Power Member

    Essas máquinas deram sempre barraca.:sad:
    Tenho vários colegas com a TI-83 Plus e muitas já deram o peido mestre. A minha para lá caminha. No ecrãn tenho uma parte mais escura que outra, mas lá vai funcionando.:007:

    Não sei onde é o representante da Texas, mas secalhar era boa ideia levá-la lá só para pedir um orçamento. Se justificar tudo bem, senão, lixo com ela.
     
  4. cusca

    cusca Power Member

    Manual

    Se me deres o teu mail , envio-te cópia de Manual em Pt onde se ensinam algumas formas de resolver alguns erros .
     
  5. Que garantia ? :)

    Já tem uns anitos valentes. Só é chato porque pedi emprestado... :(

    Vai seguir PM :)

    Cptos
     
  6. Guga

    Guga Power Member

    A minha tem anos valentes e nc deu um unico problema...
    Maus tratos e q causam isso :D
    Cumps
     
  7. Penso que não seja um problema sem solução, mas pelo que li vai ser preciso o cabo para ligar ao PC.

    Será que alguém se importaria de emprestar ?
     

Partilhar esta Página