1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

TFT Wide só permite resoluções wide em analógico - porquê?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por sTYGIUSfALCO, 17 de Outubro de 2007. (Respostas: 11; Visualizações: 714)

  1. sTYGIUSfALCO

    sTYGIUSfALCO Banido

    Boas.

    Comprei hoje um monitor 19" wide LG L194WT (5ms, 2000:1, Analógico e DVI). Depois de ter tudo pronto, com o cabo DVI a ligar o pc ao monitor (e já depois de instalados os drivers), tentei mudar a resolução de 1024x768 para a nativa do monitor (1440x900)... Qual não foi a minha surpresa quando o monitor se desliga durante uns segundos, findos os quais ele volta a mostrar imagem, mas continuando em 1024x768...

    Retirei a ligação por DVI e tentei com a D-Sub 15 pinos (analógica), e assim já deu pra alterar a resolução, sem quaisquer problemas...

    Ah, e já experimentei com frequência de actualização de 60hz e 75hz...

    A placa gráfica é uma Ati Sapphire X1600Pro 256MB Pci-x...

    Alguém faz ideia do que se passa? A culpa é de quem, do monitor, da gráfica, ou do software?

    Desde já, obrigado a quem responder...
     
  2. VinE

    VinE Power Member

    Hm...

    Tentaste reeinciar com o DVI ligado?

    E tentar reeinstalar os drivers da Placa com o DVI ligado?
     
  3. sTYGIUSfALCO

    sTYGIUSfALCO Banido


    Sim, já tentei reiniciar com o DVI ligado. Continuou tudo na mesma.

    Reinstalar os drivers da placa gráfica com o DVI ligado é que ainda não fiz... Agora estou mesmo só de passagem pelo pc, não tenho tempo, mas logo à noite vou experimentar (até porque já sairam drivers mais recentes (os que tenho devem ter um mês e meio...)).
     
  4. r3g

    r3g Power Member

    Entao smp conseguiste resolvrer o prob? É que amnha em principio vou buscar um e queria saber se ha afinal ha prob ou não.

    Alguem tem este monitor e consegue usar o DVI com a resolução 1440x900 ?
     
  5. trypl3x

    trypl3x Hard BOINC

    Tenho um monitor igualzinho a esse.. isso é da tua garfica so pode.. comigo esta a bombar nas perfeições.

    CUmpz
     
  6. rds

    rds Power Member

    eu tenho um LG M198 WA-BZ e desde que instalei os drivers do monitor que o gajo só permite 3 resoluções....800x600 , 1024x768 e 1440x900....e o mais giro é que quando ponho a 1440x900, o ecran não fica todo preenchido, isto é, tenho que encostar o rato ao lado direito (o que faz "andar" o resto do ecran para o lado esquerdo), se quiser ver as horas da barra de tarefas do windows....:005:

    Por isso, driver's de monitor, para mim, nunca mais!
     
  7. trypl3x

    trypl3x Hard BOINC

    Nao usem os drivers do monitor!!

    USem os PLug and Play!
     
  8. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    eu tnh os drivers do meu lg e n tenho nada desses problemas... monitor com 3 aninhos e continua mt bom :D n avaria xD
     
  9. r3g

    r3g Power Member

    Após ter comprado o monitor...Por aqui tb funciona bem o DVI com 1440x900.
     
  10. D33P

    D33P Power Member

    eu também tenho esse monitor, ligado por dvi, na resolução máxima sem problemas e instalei os drivers do monitor.

    deve de ser da tua gráfica.
     
  11. sTYGIUSfALCO

    sTYGIUSfALCO Banido



    Desculpa só responder agora, mas ontem não tive acesso à internet...

    Não, ainda não resolvi o problema, aliás, parece é que o "piorei". Agora, utilizando DVI, nunca sequer aparece imagem. Costuma dar uma mensagem a dizer "Out of range (depois está um x número de hz a um y número de khz, ou algo do género)". Já experimentei reinstalar os drivers da gráfica, do monitor, de isto, daquilo, já fiz de tudo, não funciona.

    Mas pronto, como mais pessoal ali para cima disse, isto deve ser da gráfica. Tenho que levar o monitor a outro pc...



    Contudo, de referir que, excluindo isso, estou maravilhado com o monitor. É excelente, não se nota arrastamento absolutamente nenhum e tem umas cores fantásticas!
    5*

    Obrigado a todo o pessoal que respondeu.
     
  12. Gonzaga

    Gonzaga Power Member

    Acho que não é configurável, mas não será que tens a taxa de refrescamento acima dos 60hz?
    É que por DVI a taxa de refrescamento é fixa...nos 60hz.
    Mas como disse pensei que assim que se ligasse um monitor por DVI, esses 60hz ficavam automaticamente definidos...
    De qualquer forma verifica isso se puderes.
     

Partilhar esta Página