1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Fiquem em casa.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Thread feedback & overclocking AMD Vega

Discussão em 'Overclock & Benchmark' iniciada por MaNoFtHeGrAsS, 29 de Novembro de 2018. (Respostas: 196; Visualizações: 12011)

  1. Bem já sei a resposta ao meu problema, ontem à fonte morreu de vez
    Há grande probabilidade de a fonte ter estragado outros componentes?
    Cumprimentos :)
     
  2. tipicamente as protecções da fonte impedem que isso aconteça... mas nunca se sabe...
     
  3. xkillerpn

    xkillerpn Power Member

    Arranjei uma v64 red devil por 200 libras. Um pouco de undervolt clocks acima de 1600mhz hbm a 1100 e temps a 60c com fans a 60%. Hbcc a 12g, alguns jogos a 1440p passam dos 8g de vram division 2, ac origins. Estou a gostar bastante da placa tudo muito fluido.
     
  4. xkillerpn

    xkillerpn Power Member

    Deixar aqui um pequeno update, desmontei a placa toda para dar uma limpeza e ver o estado da pasta, já estava seca, depois de limpar e substituir por mx4 passei de 105c de hot spot para 87c, adicionei tb termal pads a parte de trás na zona da vrm e assim o back plate retira algum do calor dessa zona, desceu 5c a temperatura da vrm. As minhas settings Sao 1668mhz core e 1100hmb, 1.068v para os 2 e -5% powertarget.
     
  5. Raimundojcc

    Raimundojcc Power Member

    Não faz sentido limitar o power target. Os melhores resultados são obtidos com o PL +50%, desces depois a voltagem para o valor mínimo para o qual o teu clock é estável. Se o consumo for alto, defines um vcore inferior e desces os clocks. Manualmente é melhor do que estar a limitar o power draw da gráfica.

    [​IMG]
     
  6. xkillerpn

    xkillerpn Power Member

    Faz todo o sentido. Se 1550mhz são atingidos a x powertarget e se tens resultados tipo 1570mhz a 50% mais power não faz sentido estar a dar-lhe mais. Jogo normalmente a 240w com 50% os clocks nao sobem muito e passo para +300w e com a powertable mexido posso ir até 150% e passa os 360w (este apenas para benqs).

    Existe ainda mais variáveis quanto mais % de power lhe metes mais o hotspot FICA quente as fans vão tentar compensar e tens um jet engine ao lado, ND agradável e ao para ter nem mais 50mhz. Não vale a pena.
     
  7. mas ninguem te obriga a deixar a placa ir ate 1570 de max clock e aumentar a voltagem se não a queres a gastar mais...

    daí que o que o @Raimundojcc disse faz sentido, quando defines tu um valor maximo para a voltagem e para o clock que não consuma demasiado (se é essa a preocupação), o PL deixa de ser relevante...

    meter os +50% e afinar com base nisso permite-te ter mais margem de manobra caso queiras puxar mais pela grafica, mas podes não o fazer, e até ter uma grafica com +50% a gastar menos que uma com -5%, tudo depende dos clocks e voltagem maximos que tiverem sido definidos.

    se estas a dar como limite 1668mhz mas depois power target -5%, dificilmente esses 1668mhz vão ser atingidos... se baixares o clock maximo e a voltagem maxima, ate podes meter +50% que vais ficar na mesma a consumir menos...
     
  8. pfsama

    pfsama Power Member

    Olá pessoal.
    Ando aqui a fazer uns ajustes a uma vega 56. Tudo ok, gravo o perfil e ela "segue" os meus inputs.

    Depois de dar restart ao PC....caput. As settings aparecem "ativadas" no wattman mas está a usar o default profile (através da leitura dos sensores no hwinfo64)

    Já andei a pesquisar e falam de tirar o fast startup no power settings, mas já tinha isso unchecked antes de andar a fazer UV/OC.

    Alguém sabe o que me está escapar? mesmo dando load outra vez aos settings eles n ativam.
     
  9. quando abres o wattman depois do restart ele esta no teu perfil ou no standard?
     
  10. xkillerpn

    xkillerpn Power Member

    Utiliza o overdriveNtool, encontras bons profiles que podes criar no fórum guro3d na área AMD.
     
  11. pfsama

    pfsama Power Member

    está no meu mas a ver pelos sensores e depois pelo desempenho está a usar o balanced. Mas está a dizer tanto no global settings como no alt+r > performance> profile (ou qualquer coisa parecida, não estou no pc de momento) que tem o perfil que pus ativo.

    e usando esse tool tenho que limpar o do wattman?
    depois tem que tar ativo em background e ativar sempre que dou restart ao pc ou é "set e forget"
     
  12. xkillerpn

    xkillerpn Power Member

    No meu é set e forget a não ser que dê erro e os drivers façam restart. Mas tb em 30sec aplicas o perfil novamente. Atenção as voltagens que isso dependente da BIOS consegue passar valores seguros.
     
  13. pfsama

    pfsama Power Member

    Obrigado.
    se puderes deixar ai um link direto do "guide" para mexer nisso, agradeço.
    Quando chegar a casa dou uma olhadela.
     
  14. Raimundojcc

    Raimundojcc Power Member

    Settings extreme OC vs Balanced.

    [​IMG]
    [​IMG]

    A diferença de consumo é de ~150W para ~250W GPU only. 100W por 10% de desempenho. Not worth it, IMO.
     
  15. xkillerpn

    xkillerpn Power Member

    Com a Vega 64 basta meter +150% no powertarget que ela salta para valores bem engraçados 375w+ e as vezes os clocks sobem tipo 50mhz.

    As Vegas são brinquedos bastante engraçados para quem gosta de mexer e alterar. Ganhas sempre performance existe uma carrada de tools para brincar.
     
  16. xkillerpn

    xkillerpn Power Member



    Vega64 com um pouco de undervolt, cryengine do Wolcen é bastante porreiro.
     
  17. disaacjm

    disaacjm Power Member

    Eu tenho uma Sapphire Vega 56 Pulse e não consigo fazer overclock sem que me esteja constantemente a dar erros no PC.
     
  18. xkillerpn

    xkillerpn Power Member

    Qual a PSU? Estas GPUs passam os 300w em oc.

    Mesmo sendo uma Vega 56 tens de ter atenção a bastantes variantes. Não utilizar o afterburner é uma delas. Utiliza os drivers da amd ou overdriveNtool. Não utilizes o auto oc.

    Aumenta a hbm para 900mhz e o Core para 1700 max . Começa por aqui.
    O melhorq podes fazer é undervolt para uns 1030mv no p7 e metes o Core a uns 1630. Ajusta os outros pStates conforme.
     
  19. disaacjm

    disaacjm Power Member

    Problema de PSU não deve ser. Tenho uma Corsair Tx950.
    Eu só tenho usado o software da AMD e segui alguns perfis da net para gráficas iguais, no entanto acaba sempre por crashar nos jogos e reinicia.