1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

ti 4200 com problemas no xp

Discussão em 'Overclock & Benchmark' iniciada por bassman, 22 de Novembro de 2002. (Respostas: 2; Visualizações: 855)

  1. bassman

    bassman Power Member

    o problema nao 'e a placa, mas sim o win xp, pois quando tento aceder na zona do ambiente de trabalho, ao clock da placa, da um erro num ficheiro dll e nao me deixa mexer.


    'e seguro por o clock no maximo?

    thanks!!!

    ja agora, a placa em causa nao 'e minha, e atingiu 9780 no 3dmark, em default

    o pc 'e um p4 2.4*(533)
    512 ddr333
    80 gb 7200

    acham normal?

    o meu tem uma gf4 440 e atingiu 6138 sem mexer, no entanto antes de instalar os drives novos dava 5797, como nao tenho net no pc ainda nao publiquei!

    acham o score normal para esta gf4 mx?
    o pc 'e um
    xp 1800+
    512 ddr 266
    60 gb 7200

    boas
     
  2. Seavoices

    Seavoices Power Member

    Esse score é normal. Talvez puxando um pouco mais passe dos 10000.

    Tenho um Northwood 2.0 a 400 com 512 DDR333 e 60 Gb ATA100 7200 RPM e a minha placa faz 8700 de 3DMark.

    As Ti4200 a GPU oscila entre 280 e 300 com a ventoinha original (podendo chegar aos 315/320 com outros dissipadores) e a memória pode chegar aos 600


    Relativamente ao teu problema, ele acontece quando tentas aceder a um menu específico da placa gráfica? porque penso que esse problema acontece precisamente devido À má instalação dos drivers da placa gráfica. Aconcelho-te a fazeres a reinstalação dos mesmos. Caso não tenhas net instala os que vêem no CD da placa.

    Fica bem
     
  3. Raines

    Raines Power Member

    XP 1550 Mhz
    256mb 333 samsung revisao C
    ti 4200 128 mb


    11500 3dmarks
     

Partilhar esta Página