1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ti-83] PROBLEMA

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por excello, 7 de Janeiro de 2008. (Respostas: 4; Visualizações: 743)

  1. excello

    excello Power Member

    Boas.
    Primeiro queria pedir desculpa se este não é o sitio ideial para este tópico e peço se assim não for que o mudem para onde acharem correcto mas avisem por PM.
    Então é assim: Tenho uma Ti-83 Plus há uns 2 anos (acho eu) e tenho problemas com o MAT2000! Este programa é essencial no 11º ano (onde me encontro) e não só.
    E já instalei 473 vezes o programa e ele teima e em não funcionar, isto é, passo duma máquina para a outra, abro, e executo qualquer função e dá sempre erro do género:
    A única coisa que realmente consigo fazer é ver a tabela trigonométrica
    Peço a todos uma ajuda ou opinião, desde que tenha pés e cabeça.
    Stay
     
  2. WindWalker

    WindWalker Power Member

    [2nd] + MEM

    2: Mem Mgmt/Del... [ENTER]

    1: All... [ENTER]

    Procura o nome do programa na lista, coloca o cursor na sua posição e pressiona [ENTER]. O asterisco deverá desaparecer. O programa foi deslocado da ROM (Archive) para a RAM e já pode ser executado.
     
  3. excello

    excello Power Member

    Pois isso é uma solução! Mas infelizmente não é para o meu caso. :'(
    No meu caso o programa já está em Archive na RAM, e eu consigo abri-lo e tal só quando quero resolver por exemplo um sistema ou assim só ai é que dá erro.
    Porque por exemplo consigo ver a tabela trigonométrica desse programa.
    Mais Sugestões!!!! Pode ser que alguma resulte, mas WindWalker muito obrigado na mesma!;)
     
  4. WindWalker

    WindWalker Power Member

    Ahhh, já percebi.

    Tens um sub-programa usado pelo MAT2000 arquivado.

    Já agora, esse programa esta no ticalc.org?
     
    Última edição: 7 de Janeiro de 2008
  5. excello

    excello Power Member

    Tenho?
    Pelo que percebi estás a querer dizer que tenho um outro programa, inserido no programa MAT2000. Pois, mas se realmente é isto, não é. Eu simplesmente tenho o MAT2000, que não sei de onde veio, que foi passado de outra máquina no qual funcionava, mas na minha não dá.
    Ele dar dá, abre e tal como disse antes...mas a partir daí não dá nada. Qualquer coisa que tente calcular ou assim dá o erro mencionado anteriormente.
     

Partilhar esta Página