1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ti connect@ problemas

Discussão em 'Windows Desktop e Surface' iniciada por best, 23 de Outubro de 2006. (Respostas: 10; Visualizações: 3271)

  1. best

    best Power Member

    Cheguei ao 10º ano, la tive de comprar a calculadora grafica optei pela texas ti84 plus silver edition. Estou com problemas ao instalar o software ti connect, ora vejam:


    [​IMG]


    dame este erro nao sei porque :(


    Alguem sabe?
     
    Última edição: 23 de Outubro de 2006
  2. best

    best Power Member

    Nunca vos aconteceu isto?
     
  3. skit

    skit I folded Myself

    Gostei foi do teu wallpaper. Eheh
     
  4. RPortela

    RPortela Power Member

    boas,

    eu na sexta-feira passada comprei uma ti-84 plus e tambem me deu o mesmo erro quando tentava instalar o software em portugues, lá tive que inventar um pouco, explorar o cd e instalar o software numa outra lingua, no meu caso escolhi o espanhol, pelo que me pareçe deve-se apenas á instalação em portugues.

    exprimenta instalar noutra lingua para "desenrascar", pelo menos ate que os portugueses deixem de ser os "sacrificados".

    cumprimentos
     
  5. best

    best Power Member

    Muito obrigado ;)


    cumps
     
  6. skit

    skit I folded Myself

    No caso, e como também acabei por comprar uma, os portugueses são os sacrificados desde 2004 por isso temos muito de esperar, este erro deve-se ao SP2 no XP.

    Abraço
     
  7. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Infelizmente é verdade. E aqui a versao em ingles crasha-me o windows aquando a detecção da maquina :wow:
    enfim, fazem o que querem :(
     
  8. ec99031

    ec99031 Power Member

    Pois eu com a minha 92Plus nunca usei o ticonnect (apesar de tambem funcionar) utilizo o graphLink que é mais rápido na transferencia (de e para a maquina) e nunca me deu problemas com o SP2... Acho que a Ti agora descontinuou esse software, mas acho-o muito melhor que o Ti conect (apesar do pseudo explorer do Ti conect Às vezes dar jeito...)
     
  9. Pretender

    Pretender Power Member

    ec99031 o pior é que com o graph link não consegues ligar cabos usb.

    Esse problema do primeiro post é de tentar instalar o Ti Connect no SP2 do Windows XP em português. Se instalares o inglês é sempre a abrir.

    Outro pormenor experimenta fazer sobre uma caixa de diálogo alt + prt Scr.... e depois diz-me as diferenças...
     
  10. aligator

    aligator Power Member

    Nem mais , por incirvel que pareça comprei a minha ti 84 plus se , a cerca de um ano e tal , e o erro era o mesmo , tive que por em ingles ! o mesmo se passou com um amigo meu em relaçao a ti 84 plus !!!


    Ja agora isso é um maquinão , ja me safou de muita encavadela ! Começem la a por programas nisso que vão ver !


    P.s - o wallpaper ta todo catita !
     
    Última edição: 2 de Dezembro de 2006
  11. thewor

    thewor Power Member

    ajuda urgente

    alguem me ajude tambem comprei a ti 84 plus se e o meu pc nao a reconhece diz sempre dispositivo desconhecido ja istalei o ti conect
     

Partilhar esta Página