1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ti Voyage 200 @vista64

Discussão em 'Windows 7 e anteriores' iniciada por skinnie, 19 de Novembro de 2008. (Respostas: 4; Visualizações: 3303)

  1. skinnie

    skinnie Power Member

    Boas pessoal,comprei uma voyage 200,tem já ultimo sistema operativo,instalei o ultimo software em ingles da página,e não a consigo conectar ao pc...
    Já andei á procura no google,e vi umas referências ao Tilp,mas não obtive grande êxito a transferir programas..
    Alguém já se safou?
     
  2. fpvsm

    fpvsm Banido


    Ja tentaste usar o TIconnect?

    http://education.ti.com/educationportal/sites/US/productDetail/us_ti_connect.html
     
  3. skinnie

    skinnie Power Member

    Sim..o ticonnect,instala,o que não instala é o driver do cabo..já tentei instalar o ticonnect,junto com aquela opção de disable driver signature (que se faz no boot),e nada.Julgo que a Ti não faz mesmo drivers para vista64.
    Depois instalei á pata o driver TIlp para 64bit,e o ticonnect não detectou nada.Tentei o TIlp 1 e detectou me a calculadora,mas não consegui instalar lá nada.Com o tilp 2 dá me um erro a abrir...
    já mandei mail a texas...tou para ver..é uma vergonha pagarmos 250 por uma calculadora e não termos suporte decente.
     
  4. JohnnyC

    JohnnyC Power Member

    Boas

    Eu depois de muitas tentativas desisti. Não consigo por a Voyage 200 no Vista 64. Então safei-me instalando o XP 32bits numa VM para isso. Assim já funciona...

    Cums
    Boa sorte
     
  5. skinnie

    skinnie Power Member

    Finalmente consegui.
    Desinstalas tudo que tenha a ver com texas.
    Instalas o TILP 2 http://lpg.ticalc.org/prj_tilp/
    conectas o cabo,ele detecta e instala o cabo.
    Depois abres o programa,e tens de fazer a config com o botão direto do rato,metendo silverlink cable,voyage 200,depois já dá.
    A interface não é muito entuitiva,mas funciona.É qyuase tudo com o botao direito do rato.
    PS: mandem mail pa texas,a ver se eles fazem um driver :P
     

Partilhar esta Página