1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Tic tac na fonte

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rEx, 28 de Janeiro de 2013. (Respostas: 13; Visualizações: 1429)

  1. rEx

    rEx Power Member

    Boas ppl.
    Desde que adquiri o material novo (board, processador, memorias e caixa) que comecei a ouvir uns tic tic tic na fonte.
    Não sei se é da caixa (mais agerada e mais "aberta" que so comecei agora a ouvir os tais sons.

    A fonte é um XFX Pro 650w.

    É normal? Ou vou já com isto a loja, para a garantia?
    Obrigado
     
  2. vici

    vici Power Member

    Verifica se vem mesmo da fonte, caso tenhas a certeza que vem de lá manda para RMA.
     
  3. rEx

    rEx Power Member

    Já verifiquei. A única coisa que tenho no fundo da caixa, na parte de trás é a fonte. E ta naquilo, tic tic tic....
    Imagina tipo colheres de chá a bater uma na outra.
    Só pode ser....

    Fiz esta quem, numa de saber se alguém já teria presenciado isto.
    Obrigado
     
  4. ha dias coloquei o mesmo topico numa XFX 550w Plus Bronze.
    Pesquisei, e só duas a três páginas aparecem.
    Há no youtube um vídeo com o barulho parecidissimo.
    http://www.youtube.com/watch?v=gDsUzpbXp5M
    Quando levei o PC à loja, bam não fazia qualquer ruído. Eles ficaram lá com o PC dois dias e nada. Não paguei nada também.
    Quando voltou a casa, tava tudo bem, até que passado uns dias, começou de novo. Agora tá quase sempre a fazer o ruído. A parte estranha é que tem intensidade, e não é constante, tem alturas curtas em que não se ouve o ruído.

    Alguém tem ideia?
    Não me apetecia mandar nada para RMA, visto que esse processo demora imenso tempo. Além disso não noto quebras de performance no PC. Só que é chato.
     
  5. TypeGWeedLand

    TypeGWeedLand Power Member

    No teu caso isso pode ser a fan da fonte a bater em algo ao rodar


    Meu problema:

    Não te preocupes com isso e vai a loja e troca pois isso é problema do botao ON/OFF da fonte, a minha tambem começou a fazer o mesmo quando a desligava no botão.
    Se tens esse problema o pc liga e desliga logo e faz o tal tictic certo?

    Se sim vai a loja se não tiver 15 dias e eles dão-te uma nova.
     
  6. rEx

    rEx Power Member

    Ele não desligado e o pc trabalha bem. A cena é que começa a trabalhar e ta la os tictic.
    Tem mais de 15 dias, penso que já tem uns 5 meses, still ainda esta na garantia.
    Como o HyDrApt diz, por vezes é um pouco alto, por outras é baixo que nem se ouve. Mas normalmente ouve-se e então a ver um filme cruzes (silêncio)
     
  7. HoT

    HoT Power Member

    tu consegues ouvir claramente o ruido a sair da fonte quando metes o ouvido na grelha de tras ?
     
  8. rEx

    rEx Power Member

    É assim, normal oiço perfeitamente o tictic. Fui a parte de trás ouvir o barulho e só podia ser da fonte. Na mesma já falei com a loja e la veremos ou ouviremos o barulho. Mas tenho a certeza que é da fonte.

    Edit: É tipo este som, mas imaginem mais agudo, tipo dois colheres a bater uma na outra http://www.youtube.com/watch?v=7alOSwTurrc
     
    Última edição: 29 de Janeiro de 2013
  9. Dr_Lion

    Dr_Lion Power Member

    É um fio solto a barter na ventoinha.
     
  10. Será mesmo? O único problema é ter de mandar a fonte para RMA e ficar sem PC uns belos tempos :(
     
  11. randomac

    randomac Power Member

    tambem tenho esse "problema" na minha XFX
     
  12. tntnt

    tntnt El Moderador
    Staff Member

    Já tive esse problema numa XFX 550W e noutra de 650W.

    Se te incomoda, enviar para RMA é a única solução.
     
  13. HoT

    HoT Power Member

    isso é ventoinha defeituosa , não ?
     
  14. R!pp3r

    R!pp3r Power Member

    +1 Com o mesmo "defeito", mas como passo 95% do tempo com phones nem me apercebo...

    No meu caso não é nada solto. Mesmo com o butão da fonte em OFF mas com o cabo ligado ela faz. Mas como o PC não está no quarto...
     

Partilhar esta Página