1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

TMN MF820D Com router TP-Link MR30420

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por tiagocoelho, 10 de Maio de 2012. (Respostas: 56; Visualizações: 20150)

  1. Como Utilizador da Internet 4G Deparei-me com o problema de partilhar a mesma.
    Como já tive 3G a partilhar com o router da TP-Link MR3420 tentei partilhar com o mesmo a Net 4G na Pen Zte mf820d.
    Antes disso tinha um pc 24horas ligado a partilhar a net pela porta Ethernet ligado a um router.
    Hoje Finalmente o TP-Link MR3420 funcionou em 4G.
    Vou dizer como funcionou comigo.
    No PC com Forcei a pen a trabalhar em LTE sem Pin.
    Tudo OK duas barras de Sinal com ping de 30ms e velocidades de download por volta dos 12 Mb/s e de Upload por volta dos 5Mb/s Numa aldeia onde nem adsl a 1 Mb funciona bem ja e bem bom.
    Depois disso actualizar o Router com o firmware mais recente do site da TP-link.
    http://www.tp-link.com/en/support/download/?model=TL-MR3420&version=V1
    Depois de actualizado ir ao link que deixo fazer o download do controlador para a MF820.
    http://www.tp-link.com/en/support/3g/
    Não olhar ao ISP. pois no router podemos configurar manualmente.
    Para instalar o ficheiro da pen Vamos as configurações do roter e depois /Network / 3G /
    Meter o Visto Onde diz: Set the Dial Number and APN manually
    Dial Number: *99#
    APN: internet
    O resto deixar tudo como está.
    No fundo da pagina ir a modem setings.
    Clicar Em Add new.
    E depois dêem a localização do ficheiro que fizeram download relativo a MF820
    Depois de isto tudo fazer reset ao router e meter a pen.
    Demora muito cerca de 4 min ate detectar a pen.
    depois de a detectar em principio vais estar online.
    O problema que detectei foi o Upload muito baixo (1Mb/s)
    Mas por aqui Como tenho de ter a pen do lado de fora da janela para ter LTE Tenho de ter um Cabo Usb do Router ate a pen onde posso perder qualquer coisa.
    Espero que com isto possa Ajudar alguem que esteja na mesma situaçao que eu estava.
    Alguma coisa perguntem.:007:
    E o 1 vez que faço uma especie de tuturial.:lol:
    Cumprimentos
     
  2. Estimado Tiago.
    Só eu sei o que sofri até encontrar este teu post.
    Das horas que naveguei foi o unico que realmente me ajudou e certamente vai ajudar quem nem 1mb tem em adsl e ainda tem que pagar assinatura telefónica....
    Consegui encontrar um router compativel com 4G e que detecta a pen que a TMN fornece.
    Parabens. Acabei de instalar tudo e está perfeito.
    Já agora, quem tiver dificuldades em instalar outro tipo de PEN neste router, envie-me um mail, pois consegui um software que gera binarios para a detectar.

    Grande abraço.
     
  3. Boas, adquiri recentemente uma banda larga tmn 4G, e como a minha sapo adsl n passa dos 6 megas estou a pensar cancelar o serviço, ate pq tenho boa cobertura de 4G. A minha questao é a seguinte, o router Mr3420 tem funcionado bem convosco? Isto pq li algures que a ligacao vai varias vezes a baixo e o router deixa de reconhecer a pen varias vezes! O relato que ouvi foi o maximo de ligacao sem pblms de 3 dias! Isto é mm assim? Ou a vossa opiniao é diferente? Cmpts
     
  4. kurallarina

    kurallarina Power Member

    Olá,

    Funciona sem problemas. Por vezes as pens é que se desligam da rede mas isso é outra história (e claro que desligam-se mas voltam a ligar logo de novo á rede de forma automática bastando haver um request).
     
  5. Bom dia...

    Antes de mais obrigado pelo tópico Tiago... poupaste-me umas boas horas de queimar pestana ;)
    No entanto vou apenas acrescentar alguns aspectos fundamentais.

    1 - antes de meter a pen 4G no router, a PEN deve estar configurada (através do soft da TMN no PC) para trabalhar apenas em LTE.

    2 - Para confirmar que a vossa pen está em 4G devem verificar que a luz está a verdinho, se estiver azul é 3G.

    3 - O ISP deve ser configurado manualmente, é só escolher o pais e o operador, de resto é fazer conforme diz o tiagocoelho...

    4 - a Pen só deve ser colocada no router depois de este ja ter reiniciado, identifica mto mais depressa.

    Consegui caçar 23 megas de download e 1.4 de upload, quase no meio da montanha... com um router que diz que só trabalha em 3G, LOL, muito bom mesmo.

    Viva o 4G e o tiagocoelho ;)
     
  6. Problema na ligação 4G

    Bom dia.

    Também tenho o router TP-Link MR-3420 com o modem ZTE MF-820D da TMN. No entanto, apesar de o modem ser detectado pelo router tanto em 3G como em 4G, apenas consigo ligação em 3G.
    Com o modem em 4G (LTE) aparece na página de status que o modem foi detectado mas não há IP Adress nem DNS.
    Alguém pode dar uma ajuda?
    Muito obrigado.
     
  7. alguém sabe se é possível chegar aos 50mb ou aos 100mb neste router, uma vez que ele foi feito para 3g suponho que não dê mais de 40mb
     
  8. Boas, consegue-me disponibilizar o mail? Tenho um TL-MR3420 v2 mas parece que não funciona desta meneira :/
     
  9. Rebola

    Rebola Power Member

    Boa tarde,

    Estive a tentar colocar em funcionamento o processo que descreve neste topic: http://forum.zwame.pt/showthread.php?t=721598

    Já fiz e refiz todos os passos que mencionam mas a pen apesar de ser sempre reconhecida no router nunca consigo conexão e volta sempre a reinicializar o processo. Não sei porquê já consegui apenas por duas vezes conexão e ter net a partir deste processo mas logo que desliguei o router e o voltei a ligar voltou a apresentar este problema. Já tentei inclusivamente com dois firmwares diferente (o último e o penultino) e nada... O meu router é um V2 (versão 2), será que existe algum tipo de incompatibilidade por isso?

    Agradecia imenso que me pudessem ajudar.

    Cumprimentos.

    PS: Desculpem estar a enviar mensagem para todos vós mas tenho urgência em solucionar este problema...
     
  10. Rebola

    Rebola Power Member

    Alguém ajuda, por favor...
     
  11. Boas a todos.

    Também comprei LT-MR3420 e estou com problemas de ligação com a pen E392u-12.
    já fiz todos os passos acho!!! obrigado Tiago mas mesmo assim não funciona.

    Só pode ser de uma coisa, o router reconhece a pen mas não estabelece a ligação deve ser porque:
    Na minha zona não tenho cobertura 4G, mas sim só 3G.
    E como o router reconhece a pen com 4G e esta não apanha o 4G, o router reinicializa a pen até conseguir apanha o 4G, o que nunca vai acontecer :lol:.

    Também configurei a pen para trabalhar só em 3G mas nada :(, acho que deve ser este o problema!!!!
    embora se o router diz 3G/4G deveria trabalhar com qualquer uma delas, penso eu!!!!


    Vou tentar realizar o teste numa zona com 4G e depois posto aqui.
     
  12. Boas a todos

    Eu também estou com problemas na ligação com a pen 4G TMN e392u-12 com o router TL-MR3420 v2.1 (anteriormente tinha o TL-MR3220 v2 com o mesmo problema).

    A pen e392u-12 4G trabalha independente da cobertura ser 3G ou 4G (isto ligada directamente num PC).

    Mas para o router já não é bem assim, eu fiz 2 testes:
    1º - Numa zona com cobertura 4G, o router trabalhou sem problemas e sem ser necessário recorre a alterações do software de origem (firmware e ect...).
    2º - Numa zona só com cobertura 3G, ai surgiram os problemas de ligação, não consigo conectar.

    Assim, o problema esta do router aceitar a pen independente de esta estar a receber sinal 3G ou 4G.

    Será possível, ou alguém sabe como contornar esta situação?!!!

    :003:
    Abraços
     
  13. Boas

    É mesmo uma incompatibilidade do próprio router.


    Estou em contacto com o fabricante para ver se é possivel contornar esta situação, mas até agora só me disseram que não testaram para esta situação.


    Tirando isso o router é muito bom, mas é preciso ter atenção a cobertura da rede. Se for com o intuito de usar em 4G tem que ter cobertura, caso contraio não funciona com pen de 4G.


    Se houver novidades posto aqui
     
  14. Rebola

    Rebola Power Member

    Alguma novidade?
     
  15. [O_o]

    [O_o] Power Member

    Boas pessoal!
    Ainda bem que encontrei este tópico por aqui!

    Passa-se o seguinte. Tenho um amigo que está em África a usar um router destes com uma ligação 3G (o gajo tá no Gana). O problema é que ele precisa de abrir portas no router e não está a conseguir. Eu estive a dar uma vista de olhos, e experimentei neste router e noutro que ele tinha (um Ericsson) e em nenhum deles consegui abrir a porta que se queria!! Mas afinal como tenho de fazer?? Tenho a sensação que pode estar qualquer coisa mal nos Gateway, DNS's, etc... Mas pelo que verifiquei parece-me que não.

    Uma coisa curiosa é que o IP externo do gajo é diferente do IP que o router mostra! Isso é normal?? Por exemplo, o IP externo do gajo é 80.87.... e o IP que o router mostra é 10.23..... =/

    Agradeço qualquer ajuda que o gajo precisa mesmo!

    Obrigado ;)
     
  16. Boas

    O fabricante enviou um firmware que resolve o problema do router aceitar a pen E392u-12 independente de esta estar a receber sinal 3G ou 4G.
    Pelos visto era um problema de protocolos.

    O frimware é um beta, pois esta em desenvolvimento. Mas com o meu router TL-MR3420 v2.1 e com a pen TMN E392u-12 esta a trabalhar na perfeição.
    Não sei se funciona com outros modelos.

    Para quem quiser fica aqui o link:
    http://depositfiles.com/files/2dsh22y01
    ou
    http://depositfiles.com/files/2dsh22y01

    Queria agradecer aos colaboradores da TP-LINK foram excepcionais.


    Abraços
    :009:
     
    Última edição: 29 de Novembro de 2012
  17. Rebola

    Rebola Power Member

    Obrigado pela resposta. Será que isso vai funcionar também com a Pen TMN MF820D? Eles deram-te tb um ficheiro novo de configuração da Pen ou estás a usar o mesmo?

    Cumprimentos.
     
  18. Pelo que percebo é mesmo assim, fica aqui um exemplo de ligação:
    IP Address: 31.22.214....
    Default Gateway: 31.22.214.134
    DNS Server: 88.214....

    Espero que ajude
     
  19. :cool:
    Não, só alterei o frimware do router.
    Na pen não alterei nada, só esta desactivado o pin.

    É possível que funcione mas não sei. Mas como são ambas da TMN devem partilhar os mesmos protocolos :cool:

    Tanto que o frimware nem se quer alterou as configurações que tinha feito, relativamente a selecção de rede TMN.
     
  20. [O_o]

    [O_o] Power Member

    Obrigado pela resposta Luis ;)
    E consegues abrir as portas sempre problemas e assim? É que não consigo de maneira nenhum abrir portas no router configurado desta forma!
     

Partilhar esta Página