1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Tom Tom Problema!

Discussão em 'Digital Life' iniciada por aleixo99, 2 de Agosto de 2006. (Respostas: 5; Visualizações: 744)

  1. Ola A todos
    tenho um nokia 6670 com uma mmc de 256mb , acontece q instalei o tomtom e quando o inicio ele fica mto lento, demora mesmo mto a mudar de menus etc. ainda n comprei a antena gps! Acham que tem a ver com o facto de n ter nenhuma antena gps, q o torna mesmo lento? obrigado pelas dicas!!
     
  2. Biker_

    Biker_ Power Member

    Não, não tem nada a ver com isso.
    Ou tens mta coisa em memória ou então é outro prob qq...
    Desligando o tlm e ligando o tomtom mal o ligas fica lento na mm?
     
  3. ola
    sim desligando o tlm o tomtom fica lento na mesma! tenho a mmc de 256 so com o tomtom nao tenho mais nada instalado! tens alguma sugestao? obrigado!
     
  4. Biker_

    Biker_ Power Member

    Tens mta coisa instalada no telemóvel? Mm no tlm, não no cartão.
     
  5. mm no tlm nao tenho quase nada instalado!! entretanto optei por instalar o route66. funciona perfeitamente! sabes se este route 66 e melhor q o tomtom, ou nem por isso? Obrigada!!
     
  6. Biker_

    Biker_ Power Member

    Então é estranho... tanta ver se acontece a mais alguém com esse modelo especifico de tlm. A mim com um 6630 fica td porreiro.

    Eu tenho os 2, mas gosto mais do Route66. Ainda no outro dia quando me deu jeito para ir para um sítio que não conhecia foi o único a ter a rua. Mas pronto, nada como ter os 2.
     

Partilhar esta Página