1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Tomb Raider Legends-Problema no som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por amjpereira, 11 de Abril de 2006. (Respostas: 7; Visualizações: 975)

  1. amjpereira

    amjpereira Folding Member

    Não sei se se passou com mais alguem mas acontece-me que no menu principal e nos filmes o som fica todo marado, principalmente ouve-se uns estalidos irritantes e o som de vez em quando distorce.....ja tentei reinstalar as drivers de som, mas continua na mesma alguma sugestao?
     
  2. azeiteiro

    azeiteiro Power Member

    desliga a acerelaçao do hardware, pra la nas cfgs avançadas do som, no painel de controlo.
     
  3. amjpereira

    amjpereira Folding Member

    nao tenho nada disso no painel de controlo =S

    e alem do mais o problema e so no tomb raider, nos outros jogos, nos filmes e musicas está normal.

    alguma sugestão?
     
  4. azeiteiro

    azeiteiro Power Member

    tens tens, toda a gente tem

    avançadas das colunas ou la o q é, ve bem q o teu prob é esse
     
  5. StonePT

    StonePT Power Member

    Tambem tive esse problema e o azeiteiro tem razao.
    Vais a Control Panel -> Sound and Audio Devices -> Vais à tab Audio -> Advanced... -> Performance -> e no Hardware acceleration poes tudo para tras para ficar None.
     
  6. amjpereira

    amjpereira Folding Member

    não não tenho nem sequer me aparece o separador avançadas, talvez devido a ser uma onboard, mas encontrei algo parecido, acontece com as sound blaster live! 24bits
    a solução estava no forum da eidos se alguem tiver o mesmo prob fica aki a solução:



    I tried a bit of jiggerypokery if you will. This worked with a few Creative Cards ive tried, it may work for others. Aslong as it has EAX support.


    This involves changing settings in your registry, so if you dont feel too happy doing it then dont.


    But for others willing here we go


    1. Press START then goto run, in this type regedit and press ok

    2. Now in Regedit window, navigate to the following (click on the + to the left of each name)

    i) HKEY_CURRENT_USER
    ii) SOFTWARE
    iii) Crystal Dynamics
    iv) Tomb Raider : Legend (click on this)

    Now you will see these options

    EAXSupport - click on this and change the value from 0 to 1
    UseReverb - click on this and change the value from 1 to 0

    Make sure you set the audio settings back up to full again in dxdiag.


    (also if your having problems with the Shader3 still being laggy or jumpy, click the + on iv) option and you will see a graphics folder, at the bottom will be 2 entries Shader2 and Shader3, to enable one set it 1 and disable with 0)
     
  7. StonePT

    StonePT Power Member

    Tens a certeza q fizeste bem? Eu tenho uma sound blaster live! 24 bits e fiz o que disse e começou a dar bem.
    Ora ve:
    [​IMG]
     
  8. Desactivando a aceleração de hardware perdem-se algumas características do som dentro do jogo? (p.ex. EAX, etc?)
     

Partilhar esta Página