1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Tomtom6 no G200 sempre aos saltos

Discussão em 'Digital Life' iniciada por xexe, 28 de Maio de 2008. (Respostas: 3; Visualizações: 757)

  1. Boas.
    Caríssimos: adquiri recentemente um Ndrive G200 (é igual ao que está no site da ndriveweb), que além de software de navegação tem incorporada a opção de ver fotos, filmes, mp3, PDFs, etc.

    Já experimentei todas e quaisquer instalações do tomtom 6.000, 6.010 ou 6.020 que existam por essa net fora (até mesmo a disponibilizada pelo soulfenix_20 na thread http://www.gforum.tv/board/699/187317/melhor-mapa-vers-o-para-ndrive-g200.html

    O prob é sempre o mesmo: com o carro parado, ele posiciona-se de forma impecavel no mapa. Assim que começo a andar, o ponteiro começa a saltar de forma louca no mapa, alternando de posição e orientação com erros de centenas de metros relativamente à posição real.

    Outros softwares (ndrive, igo, automapa ou finean) funcionam perfeitos...

    A pergunta impõe-se: isto já aconteceu a mais alguém?? O que raio se passa e que haverei de fazer a este bicho ??
     
  2. Ninguém tem soluções ou ideias ??
     
  3. Parece que ninguém tem solução...
     
  4. viperundergroun

    viperundergroun Power Member

    Estava tentado para dizer que podia ser problema de memória. Para experimentares num cartão SD com mais capacidade. Mas visto que dizes que o iGO funciona bem... e o iGO é um dos mais pesadotes.

    Lembrei-me de outra: O ndrive costuma fazer isso quando tem apenas 3 satelites em linha.
    cumps
     

Partilhar esta Página