1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Topico do LIXO (e de salvar aparelhos de acabarem no lixo) 56K Warning

Discussão em 'Desktops' iniciada por civismo, 15 de Junho de 2012. (Respostas: 453; Visualizações: 57425)

  1. JPgod

    JPgod Moderador
    Staff Member

    Estou no Brasil por isso não serve a localização :D

    Bom pormenor para ver se já foi aberto. Se tiver tempo vou na segunda feira ver se ainda esta lá.

    Também depende de quanto ele me vende aquilo...
     
  2. luissm3

    luissm3 Power Member

    Pois no Brasil já fica fora de mão para mim :winknu:
     
  3. JPgod

    JPgod Moderador
    Staff Member

    Bom, mais um artigo para recuperar, mas não deve ser fácil.

    Uma Fan Noctua NF-P12 que parou de funcionar, simplesmente me recuso a jogar fora uma ventoinha deste calibre cujo estado físico é excelente, apesar de quase 10 anos.

    Sakei o impeler e o problema é óbvio, o fio vermelho rompeu-se de tanta oxidação (ficou só o verdete do cobre)!

    Até as parte metálica do motor oxidaram...

    Vou ver depois quando tiver mais luz soldar, aplicar um pouco de WD-40 e ver se esta menina pode operar por mais uns tempos.
     
  4. luissm3

    luissm3 Power Member

    Não te esqueças de apresentar o resultado depois. E preferencialmente com fotos ou vídeo :)
     
  5. NovoBoas pessoal, Tenho um toshiba L755-1DR com este problema do NECTOKIN OD128 no meu caso. Retirei-o e colocou os 4 condensadores de 330 mas o pc ficou com o mesmo problema mas reiniciava ainda mais rápido do que o normal. Entretanto fui trocar os condensadores e acontece que ao tentar coloca-los eu reparei no final de coloca-los que tinha duas pistas que estão em curto, mas não sei se foi pelo excesso de solda e que depois ao limpar entre as pistas possa ter interferido.

    Preciso de ajuda please,não sei o que fazer
     
  6. Spartacuss

    Spartacuss Power Member

    Só porque este tópico merece e cada vez é mais importante reutilizar.
    Bump
     
  7. Asustek27

    Asustek27 Power Member

    Recentemente foi-me oferecido um monitor Asus de 19' que não ligava. Dava a entender que queria arrancar mas não conseguia. Após a troca dos condensadores voltou à vida.
     
  8. leatavsan

    leatavsan Power Member

    @Asustek27 O monitor do meu irmão está igual. Parece que liga e logo de seguida apaga-se. De certos ângulos é possível ver que o monitor está a dar imagem, mas está completamente escrito
    O meu conhecimento em electrónica é reduzido, mas é possível ver qual o problema com um multímetro?
    Obrigado
     
  9. JPgod

    JPgod Moderador
    Staff Member

    faz o "teste da lanterna", aponta uma lanterna ou a luz do tlm para o display e ver se consegue ver a imagem.

    Se tiver imagem, e porque o backlight morreu. Provavelmente o 'inverter" morreu. (assumindo que é CCFL e não LED).
     
    Última edição: 13 de Janeiro de 2021
  10. leatavsan

    leatavsan Power Member

    O problema é mesmo o backlight.
    Ao ligar o ecrã o backlight liga e desliga logo de seguida. Ao fim de algum tempo o ecrã até passa a dar imagem. Por vezes é preciso horas para que ele ligue...
    Será complicado de resolver?
     
  11. Asustek27

    Asustek27 Power Member

    @leatavsan não sou um especialista em eletrónica mas tenho uma pessoa de confiança que é. O teu caso é diferente do meu e faz com que não tenha uma opinião concreta sobre que problema será. Se fosse num ecrã de portátil diria que era o inverter mas num lcd não sei se o funcionamento é igual. Qual é a marca e o modelo do monitor?
     
  12. leatavsan

    leatavsan Power Member

    o monitor é um sony SDM-S51R
     
  13. Asustek27

    Asustek27 Power Member

    @leatavsan pelo que vi esse monitor tem um transformador externo. Sabes se está a funcionar bem?
     
  14. leatavsan

    leatavsan Power Member

    Não tem transformador externo. O cabo de energia liga diretamente no monitor