1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Tópico dos Xeons

Discussão em 'Overclock, Projetos e Eletrónica' iniciada por smartdroid, 10 de Setembro de 2014. (Respostas: 675; Visualizações: 52635)

  1. clixo

    clixo Power Member

    @SkullKiller : Eu faria isso ! Essa board não é de deitar fora ! tenho aqui a black edition mas da seria x58 que faleceu e vou mandar reparar pois não é board para encostar !
     
  2. the_killer

    the_killer Power Member

    instala o clover para fazeres boot via nvme e mete a bios totalmente original
    mas ela com ram non ecc funciona bem ?
    eu por acaso tenho ram non ecc (6*8gb) e nunca experimentei ecc (é uma p9x79)
     
  3. clixo

    clixo Power Member

    @the_killer . ja tive uma asus p9x79 e nao me comeu ecc registada
     
  4. SkullKiller

    SkullKiller Power Member

    Com RAM normal é a mesma coisa, mais logo já faço mais testes, vou aproveitar para dar uma geral limpeza na board

    De qualquer forma, vou testar colocar bios original só com o mod NVME, não me apetece estar a mexer em bootloaders e o carago.
     
  5. the_killer

    the_killer Power Member

    com o clover nao me parece que precises, eu nao precisei.. só mudas o bootorder e crias uma pen com ele e está feito
     
  6. the_killer

    the_killer Power Member

    ah! esqueci-me de uma coisa interessante, comprei um 1680v2 :-D
     
  7. SkullKiller

    SkullKiller Power Member

    Ui! :D
    Gosto de ver que estas on FIRE ;)

    Se conseguir resolver os problemas de BSOD no meu, vou ponderar trocar o CPU também para um V2.
     
  8. SkullKiller

    SkullKiller Power Member

    Bem, relativamente à questão dos BSOD, encontrei o culpado... RAM ECC...

    Ora bem, fiz vários testes com a RAM normal que tenho (1 DIMM de 8GB a 1600Mhz) e a máquina fez sempre POST sem problemas, tudo funcionou maravilha.
    Já com a RAM ECC, descobri que baixando para os 1333Mhz com CL9 consigo fazer boot e utilizar a máquina perfeitamente sem grandes chatisses. Mas aqui entra o senão, as RAM são 1866Mhz a CL13.

    4x Samsung 8GB PC3-14200R 2Rx8 (M393B1G73QH0-CMA)

    A questão ainda maior é eu não conseguir sequer arrancar com a máquina em 90% das vezes se definir as memorias para 1600 ou 1866Mhz. A 1600Mhz consegui fazer boot com CL15 mas apenas 16GB de RAM apareceram.

    Vou deixar alguns testes que fui fazendo abaixo, se me quiserem ajudar nos timmings agradeço já que eu na internet não encontro bola sobre estas RAM a nível de timmings, incluso os default (CL13)
    Desculpem a qualidade das fotos, foi tirado com o telemóvel.

    [​IMG]
    1333Mhz CL9

    [​IMG]
    1333Mhz CL 10

    [​IMG]
    1333Mhz CL11

    [​IMG]

    Aqui na ultima foto, creio que tenho ali a tabela das supostas CL que posso definir dependendo da frequência colocada correcto? Também reparei que a 1333Mhz consigo colocar varios CL e a máquina arrancar, se puxar as frequencias já era.

    Há algo que relacione o FSB às memorias e eu esteja a configurar mal?
     
    Última edição: 12 de Maio de 2020
  9. the_killer

    the_killer Power Member

    o FSB:DRAM está diferente do meu, mas tenho as memorias a 800mhz

    [​IMG]
     
  10. SkullKiller

    SkullKiller Power Member

    Boas,

    Faça o que fizer não me arranca acima de 1333Mhz, nem me vou chatear mais e manter nos 1333Mhz a RAM com CL9.
    A verdade é que apesar disso funciona maravilhosamente sem BSOD nem nada, tudo impecável.

    Relembra-me, tu que CPU tinhas antes? É que ando à procura de um V2 para testar a situação da RAM, apesar de que não acredito que possa ser do CPU memory controller.

    Abraço!
     
  11. clixo

    clixo Power Member

    Já aumentaste a voltagem da ram?
     
  12. the_killer

    the_killer Power Member

    eu tenho um e5-1650 mas é V1, estou á espera do 1680 V2

    tb experimentava aumentar a voltagem da RAM
     
  13. SkullKiller

    SkullKiller Power Member

    Subi para 1.65V mas não arranca igual.
    Eu só aponto para o não suporte de ECC da motherboard ;)
     
  14. the_killer

    the_killer Power Member

    acredito que sim, se fosses de perto experimentavamos isso, assim é mais complicado.

    assim que chegar o 1680v2 vou comprar uma board chinoca x79 para aproveitar o 1650 para o media center e vou retirar 16gb desta máquina (sobram 32gb) e faço outro pc so´pelo custo da motherboard, 50€ +-
     
  15. the_killer

    the_killer Power Member

    já tenho o 1680v2, acabei de montar, primeiras impressões:

    - 5% mais rapido stock em multithread e bastante mais lento em single (Claro)
    - o 1650 em idle fazia sempre 37º +- e este está a fazer 21º (!!)
    - OCCT durante 20nn no stability test nao chega aos 50º

    e recebi hoje um full custom water loop... que ainda nao vou montar pq me faltam os tubos

    agora vou fazer testes de OC e ver como se porta ainda a ar ate receber tudo pro WC
     
  16. clixo

    clixo Power Member

  17. the_killer

    the_killer Power Member

    nop, veio pela alemanha. ele tem lá mais mas ja aumentou o preço
     
  18. SkullKiller

    SkullKiller Power Member

    Sinceramente vou dar upgrade na gráfica em algo cheapo e pedir um CPU à china.

    E não devo mexer durante uns tempos... ;)
     
  19. the_killer

    the_killer Power Member

    eu andava com vontade de mudar a rx480 mas com estes gastos vou aguentar, para 1080p chega mto bem e o grande problema dela é que faz um barulho, espero controlar isso com o WC e conseguir usa-la em condições

    este cpu apesar de em idle ser mto mais fresco,
    estou a testar a 4,5ghz nos 8 cores a 1,35v e precisa de mais um pouco de voltagem.. mas já está muito quente tambem, vou ter que reduzir qq coisa, por isso continua a fazer sentido o wc.
     
  20. SkullKiller

    SkullKiller Power Member

    Porra, eu andop atrás de uma RX470/480/570/580 e não está fácil. Ninguém as quer vender a preço "OK" (entre os 90/100€), tanto que considero comprar uma RX580 nova por 160€ numa casa muito conhecida e arrumo o assunto.

    Ontopic, o CPU consigo esticar bem até aos 103,5MHz de BCLK sem mexer na voltagem.