1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Topico Oficial duvidas RASPBERRY PI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por casser, 13 de Maio de 2011. (Respostas: 3931; Visualizações: 285633)

  1. magno_23

    magno_23 Power Member

    alguem daqui tem hyperion ou algo do genero ligado ao raspberry pi com xbmc?
    quero ligar uma fita com ws2812b mas estou a ter umas dificuldades.
     
  2. bam_bam

    bam_bam Power Member

    (coloquei no tópico do Rpi 3, mas aconselharam colocar aqui)

    Boas, pessoal.

    Estou a tentar fazer port forwarding no meu Zon Hub para conseguir aceder ao meu RPi fora de casa. O problema é que consigo 'abrir' as portas para o RPi para o meu IP público, ou seja, neste momento quando entro no meu IP, sou redireccionado para o meu Home Assistant que corre no RPi.

    Mas assim que configuro o DuckDNS e o 'instalo' no RPi, quando tento entrar no link http://omeurpi.duckdns.org, sou imediatamente redirecionado para a página de login do meu Zon Hub.

    Neste momento não sei se o problema é do DDNS, se é do router. O que sei é que executei todos os passos à risca e não consigo fazer com que funcione.

    Alguém me dá uma ajuda?
     
  3. Zed_Blade

    Zed_Blade Power Member

    Posso estar enganado (depende do que queres fazer), mas diria que não precisas de configurar o DuckDNS no Pi, mas sim no router..

    Ou não estou a olhar bem para a coisa?
     
  4. pessoa

    pessoa Power Member

    O duckdns não tem uma opção no site para confirmar se a porta está mesmo aberta? E no endereço do duck metes a porta a seguir ao endereço, correcto?
     
  5. bam_bam

    bam_bam Power Member

    pessoa, pelo que procurei, não consegui encontrar nada.

    Zed_Blade estou a seguir um tutorial (http://www.bruhautomation.com/singl...Encrypting-Home-Assistant-and-External-Access) para o que preciso, e pelo que indica, preciso de configurar o DDNS usando o meu IP público, mas depois tenho de correr um script no Pi.

    Edit: Resolvido! O problema era metade do port forwarding, metade do tutorial que estava a seguir. O meu objetivo era usar o DuckDNS para não ter de estar sempre a inserir o IP, e depois queria usar o Letsencrypt para passar de http para https, para assegurar uma ligação segura fora da minha rede de casa.

    O problema é que a única forma de pôr isto a funcionar é fazer forwarding de 'qualquer' para a porta de destino do RPi, em vez de partir apenas da 443. Ou seja, em vez de fazer forwarding de '443>5555', tem de ficar 'qualquer>5555'.

    Isso, e no tutorial que segui indicava que no final de tudo deveria conseguir entrar no RPi via https://omeurpi.duckdns.org apenas. mas na verdade tenho sempre de adicionar :5555 no final.

    Provavelmente a configuração nos EUA édiferente.
     
    Última edição: 8 de Dezembro de 2016
  6. pessoa

    pessoa Power Member

    Pois essa parte da porta no fim do endereço que te estava a perguntar. Ainda bem que já conseguiste.
     
  7. Primeiramente sou brasileiro, então me desculpem qualquer coisa se estiver a perturbar.

    Galera sou um recente comprador de um pi 3, ainda estou bastante noob kkkk Algumas dicas?

    Comprei o modelo pi 3 b, uma case e o dissipador que veio junto, é necessario ''fan'' ? Testei os emuladores pelo retropie e recalbox, a principio gostei mas do recalbox pela simplicidade. E agora pretendo testar o windows nele, e fazer um dual boot para ter os 2 sistemas. O que mais me indicam?

    Até n64 roda perfeitamente? Ou até n64 não vai rodar?

    Obrigado
     
    Última edição pelo moderador: 15 de Dezembro de 2016
  8. naima aya

    naima aya Power Member

    Não leves a mal, mas comprar uma raspberry para instalar Windows????

    Com dissipador não é preciso ventilador, com uma boa base de dissipação ela aguenta. IE: dissipador é mais quando estás em OC, em modo normal tenho a minha já lá vai 400 dias sempre online com server apache.

    Dual boot dá, mas como não é uma maquina vocacionada para tal, terás de ser artistas -> google terá muito mais informação sobre isso do que alguém por aqui.
     
  9. naima aya

    naima aya Power Member

    Esse tema o pessoal perde-se por todo lado. Estou cansado de dizer o mesmo. Só uso 1 (um) addon "specto fork" não é preciso mais nada (não tem TV em direto mas dispenso).

    https://seo-michael.co.uk/tutorial-how-to-install-specto-kodi/

    Aproveito para questionar se o pessoal por aqui usa o Trakt.tv e se sabe as vantagens. Tenho usado extensivamente e é simplesmente brutal. Sincronizmo cross OS's etc!!! muito bom!!

    partilho vid tut

    * Como instalar Script Trakt.tv no Kodi -
    * Adicionar Mediateca do Specto Fork - Kodi
    * Trakt.tv integrado com Specto Fork - Kodi - https://www.youtube.com/watch?v=anyVY3bZtYM


    exemplo da mediateca
    [​IMG]
     
  10. kapataz

    kapataz I fold therefore I AM

    Viva ,
    Alguém me consegue confirmar se o Raspbery PI zero W, se ligar por wifi o alcance é bom e ate que velocidades atinge.

    Atentamente
     
  11. Zed_Blade

    Zed_Blade Power Member

    Boas pessoal,

    Estou para receber umas colunas 5.1, já meio antigas mas que servem bem para o efeito (uma vez que o sistema 2.1 da Creative deu o berro) e queria saber como é que posso ligar isto ao raspberry?

    Já percebi que vou precisar de uma placa de som capaz de suportar isto mas já andei a fazer algumas pesquisas e não consegui descobrir nenhuma placa recomendada, já que quase tudo fala em apenas audio (uma incluída que fazia uso da porta HDMI e tudo, o que a torna inutilizável como media center)
    Assim sendo, precisava da vossa ajuda a descobrir uma placa USB que suporte 5.1 e que me permita continuar a usar o raspberry como media center.
    Alguma coisa de jeito?

    Cumps.
     
  12. pemoamsi

    pemoamsi Power Member

    Consegues usar sem problemas? Que base de dados usas?

    O meu site funciona na perfeição, mas a minha base de dados é sqlite3, e não consigo por os dados no site (mesmo funcionando no PC).

    Não encontro tutoriais que resolvam o problema, já fiz a instalação dos pack's que penso serem necessários:
    - apt-get install php5
    - apt-get install php5-sqlite
    e restart... :|

    Já tiveste o problema de não conseguir sacar nenhum Addon? Começo a acreditar que seja algo da NOS, o teu tutorial funcionava perfeitamente à 2/3 meses, entretanto mudei de NET e já não usava o XBMC, agora voltei a testar e não sei se os erros são de updates ou é da rede... mas dá sempre erro (até nos originais)
     

Partilhar esta Página