1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Topico Oficial duvidas RASPBERRY PI

Discussão em 'Desktops' iniciada por casser, 13 de Maio de 2011. (Respostas: 4027; Visualizações: 357479)

  1. Gonç@lo

    Gonç@lo Power Member

    Tenho um Raspberry Pi3, e instalei o sistema operativo oficial, disponivel no site da Raspberry.
    Não seria suposto correr bem videos do youtube? Não correm com fluidez, demora imenso tempo a carregar.
    Estou com uma fonte de 2.1A, penso que não seja da net, pois, a barra de download do video, está sempre a frente do ponto de reprodução.
     
  2. YoZ

    YoZ Power Member

    Estas a ver em que qualidade?
     
  3. dblaster7

    dblaster7 Power Member

    Eu.pela experiência que tenho do meu pi4:
    5V 2A não chegam de uma powerbank, pelo que 3 a 4A ébo ideal, I chip aquece para chuchu.pelo que ter um cooler activo seja uma micro fan apontada para o CPU é imprescindível ou uma caixa com algum tipo de dissipação passiva.
    Usar um bom cartão sd(SanDisk pro) pode ajudar. E com o último firmware já suporta boot por usb um
     
  4. Gonç@lo

    Gonç@lo Power Member

    Já testei todas.
    É a mesma coisa.
    Pelo liberelec, corre bem ficheiros de video de uma pen, no máximo atinge 60º.
     
  5. JackFlash

    JackFlash Colaborador
    Staff Member

    O carregador oficial do rpi4 já chegou, amanhã deve chegar o cooler, mas só no fim de semana devo ter tempo para fazer uns testes.
    Esta semana estou cheio de trabalho e não tenho feriados ... :headsh:
    Assim que começar os testes aviso e vou partilhando os resultados.
     
  6. prbrandao

    prbrandao Power Member

    Top!
     
  7. JackFlash

    JackFlash Colaborador
    Staff Member

    @prbrandao já comecei os testes e melhorou basante com mais potência.
    A falta de potência afectou claramente a performance nos testes anteriores.
    Diria que neste monento estou quase no ponto de recomendar o RPI4 4Gb como PC básico.

    No entanto, tenho alguns "artefactos" nos videos que ainda não percebi como resolver. E por isso ainda não recomendo.

    O cooler Ice Tower é bastante bom, baixa as temperaturas em quase 20ºC quando em carga e deixa fazer OC sem problemas.
    Infelizmente o OC no CPU para 2000 MHz e 600 MHz no GPU não resolveu o problema nos videos.

    Depois deixo mais pormenores dos testes.

    Estou a pensar fazer um tópico na secção de Análises onde quero descrever ao pormenor o que já fiz e o que ainda penso fazer.
    Vai ser para ir fazendo os poucos.

    De qualquer forma, estou aberto a ideias e sugestões para os testes.
     
  8. dblaster7

    dblaster7 Power Member

    Artefactos não é OC a mais?
     
  9. JackFlash

    JackFlash Colaborador
    Staff Member

    Não sei se o termo correcto são "artefactos", mas já estavam presentes sem OC.
    Vi um video em que sugeriam que o OC poderia remover estes problemas, mas pelos vistos não. Acho até que é possível que estejam um pouco pior.
    Quando possível vou tentar colocar umas imagens ou mesmo vídeo do que está a acontecer.
     
  10. Gonç@lo

    Gonç@lo Power Member

    Usar um carregador rápido de um telemóvel Xiaomi, para alimentar o Raspberry, é perigoso?
     
  11. rjSampaio

    rjSampaio Power Member

    Não
     
  12. Gonç@lo

    Gonç@lo Power Member

    Então se estou a pensar bem, é capaz de ser das fontes mais baratas e seguras, que se podem encontrar.
     
    Última edição: 15 de Junho de 2020
  13. prbrandao

    prbrandao Power Member

    Muito obrigado..

    Faz falta alguém que retrate o uso normal.. no youtube corre sempre tudo bem.. mas na prática nem sempre é assim.

    Obrigado!!
     
  14. JackFlash

    JackFlash Colaborador
    Staff Member

    Faltou referir que para além do youtube testei com Netflix, Amazon Prime e Disney+.
    Em todos tive alguns "artfectos" ou "flickering", horizontais, mas o video corria fluido e sem "gaguejar" em resolução HD.

    Em uso normal de uso de LibreOffice, Google Docs ou pesquisa na net nada a apontar.

    Se conseguir resolver, ou reduzir ao mínimo, os "flickerings" dos vídeos, está óptimo.
     
  15. dblaster7

    dblaster7 Power Member

    Há possibilidade de bloquear publicidade no protocolo https? Não encontro muita informação sobre isso.
     
  16. Zed_Blade

    Zed_Blade Power Member

    Acho que o que procuras é o Pi-Hole
     
  17. dblaster7

    dblaster7 Power Member

    Isso já eu tenho
     
  18. Zed_Blade

    Zed_Blade Power Member

    Entao não estou a perceber qual é o problema.
    Podes detalhar mais o que queres dizer com o bloquear publicidade em tráfego https?
     
  19. dblaster7

    dblaster7 Power Member

    Tanto ao que percebi o protocolo HTTPS é encriptado e aí o pihole não mexe. Só em hhtp ou protocolos sem encriptação. Isso está documentado.
     
    Última edição: 24 de Junho de 2020
  20. WindWalker

    WindWalker Power Member

    @dblaster7

    Estás a confundir coisas.

    Encriptado significa que quando comunicas com o domínio (domain), só os end-points (tu e o servidor que recebe a comunicação através do domínio) têm acesso à informação desencriptada.

    O Pi-Hole bloqueia domínios, independentemente de a comunicação ser ou não encriptada.

    A comunicação com forum.zwame.pt é encriptada (pelo menos no meu browser diz que é), no entanto, em teoria, podes configurar o Pi-Hole para bloquear esse domínio, adicionando-o à lista de domínios a bloquear.


    PS: possivelmente usei termos não 100% precisos (a minha área não é redes de computadores).