1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Torrents com Meo

Discussão em 'PT COM' iniciada por Warlord, 29 de Dezembro de 2012. (Respostas: 40; Visualizações: 10067)

  1. Boas,

    Mais alguem está com problemas a abrir ligações a:

    udp://tracker.openbittorrent.com:80
    udp://tracker.publicbt.com:80
    udp://tracker.istole.it:6969
    udp://tracker.ccc.de:80

    Recebo timeout em tudo...

    Será problema do meu lado ou o ISP a bloquear trafego UDP na porta 80?


    EDIT: restart ao equipamento de rede e ao PC resolveu o problema.
     
    Última edição: 29 de Dezembro de 2012
  2. rodmarcos

    rodmarcos Power Member

    Boas.
    Tenho precisamente o mesmo problema e o modo de resolução também foi o mesmo que o teu: reiniciar o modem. Todavia, é apenas momentâneo e é chato ter TODOS os dias de reiniciar o equipamento.
    Ainda ninguém conseguiu encontrar a origem deste problema e como o resolver permanentemente?
    Obrigado desde já!
     
  3. Kings

    Kings Power Member

    Que velocidades teem nos torrents? Notam algum TS? Neste momento tenho Zon, e tenho uma ligação excelente mesmo (acima de 100mbps), mas tenho a possibilidade de ter MEO com um preço muito baixo, mas tenho medo de mudar para muito pior.
     
  4. Stacatto

    Stacatto Power Member

    Depende da zona, de onde sacas e se usas encriptação.
     
  5. AnarcoPunkRJ

    AnarcoPunkRJ Power Member

    É, depende da zona, na zona de Braga onde vivo tenho TS da Zon e da Meo, ambos fortes, mas da Zon é pior.
     
  6. Dogzilla

    Dogzilla Power Member

    MEO pratica muito, muito traffic shapping. Eu noto bastante entre as 2 da tarde e as 2 da manhã. É por isso que costumo sacar tudo à noite, configurando o computador para desligar automaticamente quando terminar.
     
  7. rodmarcos

    rodmarcos Power Member

    Jovens... Não querendo ser indelicado, este tópico tinha a ver com o problema de ter "connection timeout" nos servidores todos do torrent e não a ver com o traffic shaping. Aliás, quando não tenho este erro, saco quase sempre à velocidade máxima.
    Mais alguém tem este problema e o sabe resolver sem recorrer constantemente ao reboot do modem?
    Thanks
     
  8. eu ainda nao descobri maneira, quando vejo que nao esta a dar, entro na pagina da administração do router e faço o restart, mas é chato claro.
     
  9. Stacatto

    Stacatto Power Member

    Acontece o mesmo com outros programas como deluge, vuze, bittorrent, etc?

    utorrent-->preferências-->bittorrent--> Ativar suporte de seguimento UDP --> ON?
     
    Última edição: 1 de Março de 2013
  10. não tentei, mas nao deve ser problema do utorrent uma vez que dá timeout a ligar a qualquer port UDP. nem com reboot ao PC resolve, apenas com reboot ao router
     
  11. rodmarcos

    rodmarcos Power Member

    Pois, não deve ser problema do programa. Sim, tenho Enable UDP tracker support com o visto.
    Só por curiosidade, qual a versão que têm? Eu tenho a 3.2.3 do uTorrent e a versão 10.2.1.D do modem Thomson TG784n.
     
  12. Stacatto

    Stacatto Power Member

    Tenho o mesmo router, mesmo firmware, porta aberta tanto tcp como udp e utorrent 2.2.1

    Para dar reset ao router basta ter instalado o telnet no windows, criar um ficheiro vbs "nome.vbs", abri-lo com o bloco de notas e meter lá este código
    Código:
    Set oShell = CreateObject("WScript.Shell")
    oShell.run "cmd.exe"
    WScript.Sleep 500
    oShell.SendKeys "telnet 192.168.1.254"
    oShell.SendKeys ("{Enter}")
    WScript.Sleep 1000
    oShell.SendKeys "Administrator"
    oShell.SendKeys ("{Enter}")
    WScript.Sleep 500
    oShell.SendKeys "3!play"
    oShell.SendKeys ("{Enter}")
    WScript.Sleep 500
    oShell.SendKeys "system"
    oShell.SendKeys ("{Enter}")
    WScript.Sleep 500
    oShell.SendKeys "reboot"
    oShell.SendKeys ("{Enter}")
    WScript.Sleep 500
    oShell.SendKeys "% "
    Quando quiserem dar restart ao router é só dar double click.
     
    Última edição: 1 de Março de 2013
  13. rodmarcos

    rodmarcos Power Member

    Eu queria era NÃO reiniciar o modem ahahah :P
     
  14. Stacatto

    Stacatto Power Member

    Sim, não sei porque não ficou. Fiz copy past do meu.

    Nunca tive esse problema..
     
  15. pitoresco

    pitoresco Suspenso

    Por aqui é raro ter problemas.
     
  16. Speciale

    Speciale Power Member

  17. skir

    skir Power Member

    também estou com o mesmo problema...eu penso que isto acontece desde o update de firmware do router que aconteceu à dias...

    Vou reiniciar o router e testar a ver se dá então...mas ter k andar a reiniciar o router é realmente chato.
     
  18. Isto é sequer legal da parte deles?? A meo pode bloquear um site sem qualquer tipo de razao e sem ser por ordem de ninguem visto ser a unica q fez isto???
    Eu pago por um serviço e eles é q decidem o q faço na net??? :(
     
  19. Stacatto

    Stacatto Power Member

    Se bloqueasse era para todos, mas tal não acontece...
     

Partilhar esta Página