1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

toshiba 1410 não consigo instalar o s.o.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jalves, 16 de Novembro de 2007. (Respostas: 0; Visualizações: 638)

  1. jalves

    jalves Power Member

    Bom dia, chegou-me às mãos um toshiba 1410 de uma amiga que dizia que estáva muito lento e tal deve ser virus... adiante.
    Quando eu ligo o computador aparece-me o seguinte loader :
    "
    Intel Boot Agent 4.1.06
    PXE-E61 : Media Test Failure, Check Cable
    PXE-M0F : Exiting Intel Boot Agent
    Insert System Disk In drive and press any key
    "
    Bom tentei fazer boot pelo cd, tanto na bios com pressionando F12 ( acho ) e coloquei um cd da Toshiba que permite fazer a recuperação do disco, total ou parcial, mas dá erro a descomprimir um ficheiro e nem chega a carregar o programa.
    Tentei , visto que ele tinha o XP Home OEM, inserir um cd do xp e fazer boot pelo cd, que por e simplesmente não faz:005:

    Alguem me pode dar uma ideia de como safar isto.
    Vim posteriormente a saber que na última vez que a dona do portátil tentou o ligar ele não ligou, mas só descobri isso " depois de me porem o menino nos braços ".

    Edit
    Bem, depois de procurar algumas possíveis causas encontrei uma caso semelhante mas sem resposta ou então que o portátil está a tentar fazer boot a partir da rede.
    Ideias ??
    Ninguém teve problemas com este boot loader ou com Toshibas ??
     
    Última edição: 16 de Novembro de 2007

Partilhar esta Página