1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Toshiba A-220 não liga por wireless

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sm0k, 28 de Setembro de 2012. (Respostas: 10; Visualizações: 883)

  1. Sm0k

    Sm0k Power Member

    Boas pessoal tudo bem?

    É o seguinte tenho um Toshiba A-200-2B7 que não consigo meter net wireless nele. Por cabo funciona tudo bem mas por wireless não dá. Quando tento mete-lo por wireless dá um aviso do género que a informação contida no pc não corresponde com a configuração da rede.

    O portátil têm o Win Vista HP 32 bits e o router é um TP-LINK TL-WR740N.

    Obrigado.
     
  2. x-game

    x-game Power Member

    ja tentas te reinstalar o driver de wireless?
     
  3. kurallarina

    kurallarina Power Member

    Olá,

    O que tens nas propriedades da ligação (no pc) nestes campos:

    - Tipo de segurança:
    - Tipo de encriptação:
     
  4. Sm0k

    Sm0k Power Member

    Boas

    x-game: Reinstalar já tentei mas sem sucesso.

    kurallarina: Neste momento não tenho o pc em casa mas poderei ver quando tiver ao lado dele.
     
  5. Sm0k

    Sm0k Power Member

    Parece que o problema vem do router da dona do portatil.
    Neste momento o portátil está ligado ao meu router por wireless e ligou à primeira. Quando fui ver as ligações no pc reparei que ao router da dona está protegido por WPA e no meu está por WPA2 e o pc não deve conseguir reconhecer o protocolo WPA. Deve residir ai o problema.
    Obrigado desde já a ajuda dispendida
     
  6. Boas

    Já te ligaste alguma vez a esta rede? Pela mensagem parece que sim... faz o procedimento a baixo que vai resolver o teu problema.

    Junto ao relógio do sistema clica com o botão esquerdo do rato em cima do icone da rede sem fios e depois clica em 'Abrir centro de rede e partilha'
    Na janela que te abriu, no canto esquerdo, clica em 'Gerir redes sem fios'. Isto vai mostrar-te todas as redes sem fios que já te ligaste e que o windows guardou.
    Na janela que te abrir remove a rede que estás a tentar ligar-te e dá-te o erro. Geralmente costumo remover todas as redes mas se tens alguma com importância podes deixar ficar, desde que não seja a que estás a tentar ligar-te.
    Se não souberes a password, podes vê-la antes de eliminá-la clicando em cima da rede, depois propriedades, no separador segurança clica em mostrar caracteres e vês a password.

    Espero ter ajudado

    cumprimentos,

    EDIT: Ah e depois é fazeres normalmente a procura da rede dentro do alcance, introduzir a password e navegar :)
     
  7. Sm07

    O problema não parece ser do router da dona do portátil mas sim algum problema na configuração do router dela no próprio computador, costuma acontecer isso.

    O que tens a fazer é o que te disse acima.

    Isto pode ter aocntecido porque alguem mudou a password do router e a que está memorizada no computador deixou de corresponder à do router
    Por vezes isto acontece devido a um mal encerramento ou acontece por si mesmo, sem explicação, algum conflito por exemplo

    EDIT: Se não resolver, o que duvido, o que tens a fazer é um reset ao router. Se conseguires entrar no painel de controle dele podes fazer mesmo lá, senão com um clip no orificio que diz reset até que as luzes apaguem e fique só a do power acesa. Depois tens que remover novamente a rede do pc como te expliquei no primeiro tópico pois se o nome da rede for igual as password não irão coincidir e vai te dar o mesmo erro. Depois de fazeres isso tenta ligar-te à rede, não te vai pedir passe
    Depois disso tudo não te esqueças é de introduzir passe no router para ninguem usar a tua net. Se calhar depois disso vais ter que remover novamente a rede e ligar-te utilizando a passe que meteste.

    Espero ter ajudado, abraço
     
    Última edição: 5 de Outubro de 2012
  8. Sm0k

    Sm0k Power Member

    Obrigado pela dica mas neste momento o pc está na minha casa e quando tiver na casa da dona do portátil eu vejo se como estás a dizer resulta. ;)
     
  9. De nd :) Depois se não resultar avisa para pensarmos noutra solução hehe mas em principio ficará tudo ok
     
  10. Sm0k

    Sm0k Power Member

    Resultou lindamente. Obrigado ao pessoal que me ajudou. :D
     
  11. Fico contente por teres o teu problema resolvido.

    Qualquer coisa o pessoal tá cá para ajudar.

    Fica bem
     

Partilhar esta Página