1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Toshiba A100-158....drivers Vista

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por JCmendes, 2 de Junho de 2007. (Respostas: 2; Visualizações: 1065)

  1. JCmendes

    JCmendes Power Member

    Ora bem já tenho o Vista à umas semanas, funciona tudo lindamente por defeito.

    Fui à página da toshiba para meter as drivers da ATIX1600, tirei os drivers, mas ao instalar dá sempre um erro e não as consegue instalar. (não é que necessite mesmo delas, pois o vista mete umas por defeito, mas já agora é para ficar nos trinque, com powersaves e tudo)

    Tentei tb instalar as hotkeys e o powersave e tb deu erro.

    Sei que existe mais pessoal com esta gráfica e este portátil, só quero saber, caso tenham Vista se conseguem instalar os ditos drivers.

    Acho estranho tirar isto da toshiba e não dar...:wow:

    De resto estou plenamente satisfeito com o comportamento da máquina no Vista, bastante fluido e suficientemente rápido, tirando que não consigo por as hotkeys a funkar
     
  2. rcaria

    rcaria Power Member

    Acontece-me o mesmo.. tenho andado à procura de alguma solução e nada! Nao existe aqui ninguem com este laptop, e que tenha dado a volta ao problema?
     
  3. JCmendes

    JCmendes Power Member

    Eita que alguém tem esta máquina. ;)

    é assim rcaria, mesmo com as ultimas drivers do mês 7, não consigo instalar as drivers da gráfica nem as hotkeys....não sei que raio de drivers são estas para o VISTA que não funcionam..muito estranho mesmo, mais valia estarem quietos.

    Mas continuo com o Vista.
     

Partilhar esta Página