1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Toshiba desliga-se sozinho.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Xasthur, 28 de Fevereiro de 2009. (Respostas: 2; Visualizações: 1374)

  1. Olá!

    Tenho um pequeno problema com o meu portátil há volta de um ano (mais ou menos) desde que houve uma falha de luz em casa e tinha o pc a funcionar ligado à corrente sem bateria.

    Desde então ocorrem dois sintomas estranhos:

    1. O relógio não funciona. Se eu acertar a hora e a data o relógio simplesmente anda em "looping". Ou seja eu acerto às 10h e às 13h ele volta às 10h. E assim sucessivamente. Já tentei a sincronização,e nada.

    Já tentei inclusivé acertar na BIOS,e zero.

    2. Já depois de uma formatação, volta e meia o portátil desliga-se (com ou sem bateria) sem pré-aviso. Tento voltar a ligar e as luzes piscam uma vez,ouve-se o arranque e ele não liga. Aguardo uns segundos, tento ligar outra vez e voilá,volta a ligar perfeitamente e a funcionar (às vezes desliga-se mais umas 3 vezes,outras nem por isso).

    Já tentei (antes da formatação) ligar em modo de segurança, e correr o anti-virus, spybot (?) e anti-spyware e essas tretas todas sem nunca ter sido detectado nada.

    Mesmo depois da formatação ele mantém os sintomas. Embora não aconteca todos os dias é chato porque trabalho no portátil e por vezes perco alguma informação (não há pachorra para fazer uma edição e ctrl+s a cada passo :P),e não percebo o que se passa! Ás vezes fica um ou dois meses sem fazer isto.


    Se me pudessem ajudar a identificar o problema agradecia. Já me falaram que é possivel que tenha a ver com a motherboard, mas não tenho formação absolutamente nenhuma para me pôr a abrir um portátil e andar a cheirotar. :D

    :009:Halp please!!

    O portátil em questão é http://pt.computers.toshiba-europe....ITH_BACK&BV_UseBVCookie=yes&PRODUCT_ID=117989
     
    Última edição pelo moderador: 28 de Fevereiro de 2009
  2. marta sofia

    marta sofia Power Member

    tb ja aconteceu isso comigo e levei a um tecnico . ele disse-me k foi um virus que apanhei
     
  3. Hum,não me parece que seja esse o meu caso. Tanto quanto sei uma formatação apaga qualquer vestígio de viroses. E já foram várias as formatações.
     

Partilhar esta Página