1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Toshiba Drivers para vista 64 bits

Discussão em 'Windows 7 e anteriores' iniciada por 8thDeadlySin, 12 de Dezembro de 2008. (Respostas: 9; Visualizações: 2048)

  1. Boas,

    Tenho um toshiba a300 1id e ja consegui instalar o vista e por todos os drivers a funcionar na gestao d dispositivos. O problema é que nao esta a funcionar os botoes (lig/deslig som,media,play,stop,etc) alguem sabe onde arranjar os drivers para esses botoes funcionarem?
    No site da toshiba acho q o hotkeys é o driver para isso mas so aparece para XP e ja tentei instalar no vista 64 e da erro.
    Alguem q tenha um toshiba com vista 64 e tenha esses botoes, mesmo que seja outro modelo, por favor diga-me o seu modelo e onde sacou esses drivers.

    Obrigado:003:
     
  2. lightMC

    lightMC Power Member

    os mediakeys normalmente nao necessitam de drivers. pelo menos no meu a200 não precisei (vista x64).
    Isso deverá ser outro problema...
     
  3. Blue zee o site de deste foi onde sakei o value added package pois o site da toshiba nao tem drivers para o meu modelo (PSACGE) para vista 64. Sabes qual é os drivers responsaveis pelas media keys?

    lightMC acho q ha drivers para isto, pois ha para o XP e o vista nao reconheceu os meus :\ Eu tenho a ideia q ja vi no toshiba assist uma opçao para configurar os botoes media quando tinha a versao 32 q vem com o portatil. Mas agora não tem nada disso, so pa configurar as FN keys :\
     
  4. Blue Zee

    Blue Zee Power Member

    Na verdade, também não encontrei para Vista, apenas para XP.

    Provavelmente não há mesmo.

    Zee
     
  5. mas com o vista 32 funciona... é estranho. qual é o nome dos drivers para os media keys po vista 32 alguem sabe?
     
  6. estranho... descobri agr que se abrir manualmente o WMP e usar os botoes funciona o play/pause, etc menos o multimedia e o lig/deslig som... alguem sabe configurar esses 2 botoes manualmente? Pelos vistos o vista deve por uns drivers genericos :|
     
  7. KaFKeR

    KaFKeR Power Member

    carrega FN e vai ao ultimo quadrado (mais á direita) k dá para escolher.
    Lá escolhes o ultimo k irá ser o button support e seleccionas CD/DVD e no target path metes:
    C:\Program Files (x86)\Windows Media Player\wmplayer.exe e fazes register.

    O meu começou a dar assim
     
  8. é isso ja esta a funcionar :001: thx
     


  9. Resgatando o tópico, pois esta solução não me resulta visto que não aparece qq opção!

    Tou a rodar o windows 7 (x64) e já consegui alterar o 1º botão que estava com a função de mute, para a função de led on/off, mas fora o primeiro botão não consigo editar mais nenhum.

    Tanx
     

Partilhar esta Página