1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

toshiba l300, e-escolas/kanguru

Discussão em 'Windows 7 e anteriores' iniciada por joanitinhah, 6 de Dezembro de 2008. (Respostas: 3; Visualizações: 2839)

  1. Olá pessoal, não sei se já foi falado disto aqui no forum, mas eu pelo menos nao encontrei nda sobre o assunto.
    Ora bem, eu tenho o portatil d e-escolas, o toshiba l300 da rede kanguru, e acontece que ono outro dia, ele teve um pekenito acidente, e consequentemente teve uma mini queda...mas ficou normal na altura, ao fim de um tempo, é que comecou a bloquear, e tive de desligar e voltar a ligar no botao varias vezes com a esperança que voltasse ao normal, ate que ( axo que foi nesta altura ) comecou a dizer qualquer coisa de error disk e para carregar em ctrl alt del, só que eu carregava, e voltava ao mesmo, depois o meu cunhado teve a ver/abrir o portatil para ver se estava tudo no sitio ou assim...e depois aparecia aquele "aviso" de quando se liga um pc que teve um problema qualquer, que aparece a opçao de iniciar com modo de segurança, e normalmente etc...mas ali so aparecia o iniciar normalmente ou com recuperaçao d arranque e dizia que era recomendado...tentei com ambos, mas não passa do mesmo literalmente...liguei para as informaçoes, e pediram para arranjar alguem com um toshiba do programa e-escolas, d preferencia do mesmo modelo, senao teria que depois ir buscar na net os drivers...ou entao se arranjase um portatil do mesmo modelo, precisaria de gravar num dvd, um icone qualquer que esta supostamente no ambiente d trabalho..e dps para ligar d novo para eles...kd ja tivesse akilo.
    Supostamente encontrei uma pessoa que terça me vai emprestar o tal cd...mas é do toshiba satellite l40-18l...
    já vos aconteceu o mesmo problema? sabem de que icone eles se referem? para quê que serve o cd?vou perder tudo o que tinha? desculpem lá a minha ignorancia...mas precisava mesmo da vossa ajuda. :mad:
     
    Última edição pelo moderador: 6 de Dezembro de 2008
  2. tenho o mesmo problema

    já tive bloqueio de um L300 arranjei um cd do A200 disseram da assistência que dava.
    mas ainda não consegui nada está diferente mas o Windows não arranca.
     
  3. Já tentei e não dá... :(
    já nao sei mesmo que fazer... nao estou a ver ng que tenha o mesmo modelo que eu... e que me possa gravar o tal cd/programa...
     
  4. Vieram hoje buscar-me o pc...porque acho que aquilo era mesmo um problema de hardware, e isso está na garantia.
    Já alguma vez o vosso portatil foi para arranjar com eles? quanto tempo durou +-? respondam please

    o portatil é da kanguro
     

Partilhar esta Página