1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Toshiba L40-18l L40-15G psl48e e.escolas/e.oputunidades/e.professores

Discussão em 'Hardware - Análises, Artigos e Guias' iniciada por Msramalho, 20 de Agosto de 2018. (Respostas: 69; Visualizações: 11809)

  1. Boa noite! Eu tenho uma destas máquinas antigas e que já não é ligada a algum tempo... e agora vai ser necessária para o mais novo poder ter aulas à distância. Mas tenho um problema... não tem webcam.
    De certo que as comuns que vou encontrar nas lojas não vão ser compatíveis.
    Alguém sabe de uma compatível e onde posso adquirir?
    Obrigada
     
  2. Msramalho

    Msramalho Power Member

    Qualquer webcam usb irá servir, só depende do sistema operativo instalado.
     
  3. RiZoto

    RiZoto Power Member

    Estive a ver os vídeos de desmontar o portátil e não me sinto muito confortável para perder 30-45min a desmontá-lo...é realmente complicado trocar o processador?

    Já agora para um T8100 ou t9300 tem de ser a bios alterada ou a bios oficial?

    edit: já vi que tem de ser a bios alterada
     
    Última edição: 28 de Abril de 2020
  4. Malta o meu Toshiba satellite l40 desde que levou o upgrade tem sido exemplar, mas nas duas ultimas semanas tem tido um sintoma que me deixa receoso...
    Ele tem apresentado um congelamento total todos os dias, ou seja esta a funcionar normalmente e do nada ele congela, não responde ao rato e teclado assim como as horas tambem ficam estáticas... não apresenta erros nem ecra azul. Não desliga no botão do power (so mesmo tirando a bateria e o carregador) depois disto, quando o vou ligar novamente a BIOS não dá sinal! Quando clico no power para o ligar ele liga as luzes de power / carregador e não faz mais nada, passado uns segundo desliga-se...
    Só o consigo voltar a ligar se tirar a bateria e o carregador durante bastantes minutos.
    Também reparei que quando ele congela ao desligar o carregador a luz que assinala a presença do mesmo não desliga nem fica em laranja... é um congelamento completo da maquina...

    Já troquei memorias Ram assim como o disco sem resultado

    Relembro que o toshiba satellite l40 esta equipado com
    SSD san disk ultra 250Gb + hdd 250Gb com caddy no lugar do leitor de CDs;
    5Gb memoria ram
    CPU intel t8300 2,4Ghz auxiliado pelo ThrottleStop
    Placa wifi Atheros AR5B195 com bluetooth

    Se alguem tiver alguma ideia do que possa ser desde ja agradeço
     
  5. Msramalho

    Msramalho Power Member

    trocar um processador é mais assutador do que realmente é na prática.
    A official 2.00 funcionamas se calhar não vai ter a performance máxima
     
  6. Pedro_Franco

    Pedro_Franco Power Member

  7. Msramalho

    Msramalho Power Member

    Última edição: 7 de Maio de 2020
  8. Pedro_Franco

    Pedro_Franco Power Member

    Estou à espera que chegue um t8300 no início da semana. Espero que funcione sem problemas só com a bios mod
     
  9. RiZoto

    RiZoto Power Member

    Mandei vir um T8100...é um dos que fica com throtle?

    edit: já agora alguém me pode confirmar se para trocar o processador é realmente necessário desligar o monitor e desmontá-lo como no vídeo aqui colocado?
     
    Última edição: 3 de Maio de 2020
  10. Msramalho

    Msramalho Power Member

    O throtle terás de ver após a troca. Eu escrevi"mas em alguns cpu's isso gera trottle". Isso só acontece em bios 2.0 original. a 2.0 alterada resolve isso.
    Eu acho melhor tirar o monitor porque até facilita o voltar do portatil durante o upgrade
    Se fizeres o update aconselho a instalar o vista.
     
    Última edição: 10 de Maio de 2020
  11. Msramalho

    Msramalho Power Member

    Já conseguiste resolver o problema do congelamento?
    Existiu alguma subida na temperatura? Já experimentaste fazer algum stress test para ver se será isso?
    Faz o load dos setings originais na bios---->F2--->load defaults--->save and exit

    Deixo também o resultado da minha pesquisa: https://superuser.com/questions/466697/why-does-my-computer-freeze-randomly-and-then-power-button-not-respond
    Ou seja, talvez a bios-mod 2.0 te resolva o problema.


    E um reset da bios? (seria melhor tirar a pilha mas vamos pelo mais simples, 1o)
    Basta arrancar o pc ligando os 2 triângulos minúsculos da fotografia:
    post #11 https://forum.zwame.pt/threads/update-a-bios-do-toshiba-l40-correu-mal-e-agora.318236/

    Imagens:
    https://ibb.co/ifLDoK
    https://ibb.co/fkGa2e
    [​IMG]

    [​IMG]
     
  12. Msramalho

    Msramalho Power Member

    Alguns utilizadores parecem ter problemas em fazer update à BIOS.
    Ainda não percebi se é um erro desse equipamento em específico ou se é alguma coisa que estamos a falar.
    Deixo aqui as indicações do fabricante:

    BIOS for Windows VISTA OS Installation
    This BIOS is intended for use with a Windows Vista OS. Windows XP installation m
    ay NOT work properly with this BIOS.
    This BIOS can ONLY be used on the following model:-
    -
    -
    -
    -
    -
    PSL48*-******
    PSL49*-******
    PSL4A*-******
    PSL4B*-******
    PSL4C*-******
    Procedure:-
    1. Unzip BIOS file to any folder.
    2. Run "UpdateBIOS.bat" in above folder on Windows screen.
    3. After BIOS update is completed, the system will restart automatically.
    4. While Toshiba LOGO screen is being displayed, press [F2] key to access BIOS S
    etup Menu.
    5. Press [F9] key and choose "Yes". Press [F10] key and choose "Yes".
    6. BIOS update will be completed.
    [Points to be noted for rewrite BIOS]
    Please note before updating the BIOS of your notebook computer:
    * Flashing of wrong BIOS may permanently damage your notebook. Please contact TG
    SC or your nearest Toshiba Mobile Computing Partner for more detail.
    * AC adaptor must be used in the upgrade process.
    * The machine must be in BOOT mode, not Resume mode.
    * Any power on passwords must be disabled.
    * All PCMCIA cards must be removed from the system prior to upgrading the BIOS.
    * The notebook computer must not be attached to any type of docking device.
     
    Última edição: 13 de Maio de 2020

  13. Boas, já resolvi o problema dos congelamentos, optei por trocar a placa mae (13 euros no olx)
    Tentei o rezet mas o pc nem ligava ao encostar os 2 pinos...
    A hora da Cmus estava sempre a desacertar, seguido do erro "CMUS bateria fraca". Quando desmontei o PC e medi a tensão da pilha com um multímetro e tinha 2,5V... para uma pilha de 3V não existia muita diferença.
    Tentei substituir a pilha mas acabei por nao conseguir soldar a nova… ficou a funcionar mas o problema persistia
    Mais tarde começou a parecer um erro de leitura de memoria ao iniciar o pc… pelas pesquisas que fiz era um erro na leitura da memoria da CMUS, foi quando optei por trocar a placa mae.
    PS: apos remover a pilha a bios permaneceu sempre na versão 2.0... não sei se era suposto ela voltar atrás...
     
  14. Msramalho

    Msramalho Power Member

    O pc já vinha com a bios 2.0 ou fizeste o update de v1.6 para 2.0?
    Eu acho que os l40-18l vinham com a 2.0 de origem. Só os l40-15g é que vinham com v1.6.
    Fiscaste com uma motherboard para fazer modificações na bios e não estragar um pc em boas condições XDDD.
     
    Última edição: 13 de Maio de 2020
  15. sayunu

    sayunu Power Member

    boas
    tenho uma questao se alguem me poder esclarecer

    os sokets PPGA478 e PGA478 são compatíveis?

    o T2330 é PPGA478 (o de origem no portatil)
    mas o T8300 é PGA478
     
  16. Msramalho

    Msramalho Power Member

    O número de pin's é o mesmo mas é uma variante diferente. Ou seja são compativeis.
    PGA -pin grid array
    PPGA-platic pin grid array
     
  17. Já conseguiram descobrir a origem desta situação?
    Eu tenho um satellite l40-18l com bios v1.7, cpu T3200, instalei windows vista 32bit SP2 baixei ficheiros da toshiba alterei os mesmos para a bios 2.0 modificada. O computador reinicia mas nao altera versao da bios.
     
    Última edição: 5 de Junho de 2020
  18. Msramalho

    Msramalho Power Member

    Ainda não. já tentamos com a bios original e nada. se calhar temos de usar o cd d recuperação. Mas acho que na altura era o vista sp1 deve ter de ser esse.
     
  19. eu procurei por aqui pelo cd original de recuperacao que vinha com o pc mas n encontrei. com SP nao testei, ver se arrumo pela net para testar