1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Toshiba L40 (aquele das escolas...) + ubuntu

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por mrSombra, 11 de Novembro de 2007. (Respostas: 93; Visualizações: 11364)

  1. mrSombra

    mrSombra Power Member

  2. esquiso

    esquiso Power Member

    Pela informação que consigo retirar de lá, gráfica é sem espinhas (Intel é espetacular, nesse aspecto).
    Quanto à placa wireless, não dá para saber nada dali. Uma pesquisa rápida pela net mostra que portateis semelhanes a esse tem uma placa Atheros que trabalha via ndiswrapper. Mas apenas um lspci feito ao PC pode dar mais informações.
     
  3. iGama

    iGama Ubuntuguide Translator

    Eu estou a procura de informações sobre meter o Ubuntu nos portáteis do e-iniciativas para criar um guia no guiaubuntupt.org, Se poderes depois partilhar a tua experiencia agradecia.

    Quanto ao portátil em causa acho que não há problemas.

    Abraço
     
  4. mrSombra

    mrSombra Power Member

    Tenho má experiência com o ndiswrapper ( drivers broadcom), mas se funcionar bem bom.

    A gráfica irá correr bem o compiz? A nível de jogos, sem querer jogar as últimas novidades do momento, chega?
     
  5. esquiso

    esquiso Power Member

    Sim, corre.
    Depende dos jogos, mas em principio, e a resoluções decentes, não se deve engasgar muito :)
     
  6. mrSombra

    mrSombra Power Member

    não sou grande gamer, nos últimos tempos nem tenho jogado nada, mas sabe sempre bem dar uns tirinho(EnemyTerritory ruuules :p ), ou fazer umas corridas :p
     
  7. mix

    mix I'm cool cuz I Fold

    Ja instalei o ubuntu 7.10 64bit no toshiba L40 e ate agr esta a correr tudo bem excepto a placa wireless que nem se liga.
    Alguma dica de como po-la a funcar??

    [[]]
     
  8. esquiso

    esquiso Power Member

    Se fizeres um lspci e mostrares o output, ou simplesmente nos disseres o modelo da placa é bem mais facil ajudar ;)
     
  9. mix

    mix I'm cool cuz I Fold

    Ups tens razao n dei especificaçao nenhuma, aqui fica um lspci:

    [[[]]]

    EDIT: Depois de resolvermos isto podemos por a info aqui :D
     
    Última edição: 15 de Novembro de 2007
  10. iGama

    iGama Ubuntuguide Translator

    Estranho não aparece ai nenhuma placa wireless... corre o seguinte comando e faz past do resultado:

    $ lshw -C network

    já agora tens a placa ligada right?
     
  11. mix

    mix I'm cool cuz I Fold

    Nao tnh a certeza se a placa esta ligada ou n, pois ela n acende a luz que indica se ta ligada ou n e mesmo no vista tnh k fazer Fn+F8 para a ligar. Fiz lspci antes de dpx de fazer Fn+F8 e o resultado foi o mm....
    Aqui fica $ lshw -C network
    [[]]

    EDIT: A placa de wireless é uma Realtek RTL8187B Wireless 802.11g 54Mbps USB 2.0 Network Adapter
     
    Última edição: 15 de Novembro de 2007
  12. mix

    mix I'm cool cuz I Fold

    Já segui este tutorial e quando chego ao penultimo passo
    ele diz que não existe este ficheiro no diretorio, e realmente tem razão, mas agr não sei em que diretorio deveria ser....
    Alguém sabe?
    [[]]
     
  13. esquiso

    esquiso Power Member

    Desculpa lá dizer-te, mas vais perder o teu tempo.
    Passei mais de duas semanas de volta duma placa igual (RTL8187, a que vem na P5B-Deluxe WiFi Edition). Foi perda de tempo, e nada funcionou. Podes eventualmente tentar com o ndiswrapper, mas eu ia sem muitas esperanças.

    BTW, isso é uma placa USB, é natural que não apareça no lspci (deve aparecer no lsusb com este valor (aproximadamente): Bus 001 Device 002: ID 0bda:8187 Realtek Semiconductor Corp.).
     
  14. slack_guy

    slack_guy Power Member

    Última edição: 15 de Novembro de 2007
  15. mix

    mix I'm cool cuz I Fold

    Estas a dizer que é praticavelmente impossivel?? só mesmo fazendo um driver para ela??

    [[]]
     
  16. mix

    mix I'm cool cuz I Fold

    slack_guy és o maior :D custou um bocadinho devido à mnh nobice, mas ca está a funcar :)
    Obrigado a todos!!!

    [[]]
     
  17. slack_guy

    slack_guy Power Member

    ah! não fiz nada! tens é de agradecer ao fulano que fez o patch :-)
     
  18. iGama

    iGama Ubuntuguide Translator

  19. mix

    mix I'm cool cuz I Fold


    Eu adicionaria com todo o prazer mas apenas meti aquilo a funcionar temporariamente pois reiniciei o pc e a placa wireless ja nao funca outra x, j´a tentei compilar e instalar outra x e nao consigo. Deve haver algum passo que eu n~ao estou a fazer....
    O que fiz foi, depois de descompactar abrir a consola entrar na pasta que foi descompactada e
    compilar como diz no readme:
    dpx entrei na pasta rtl8187 e fiz

    e o mesmo para a pasta wpa_supplicant-0.5.3 entrei nela e
    Ontem andei um pc mais `as voltas e devo ter feito qualquer coisa que agr nao fiz, mas que n sei o que foi...

    [[]]
     
  20. slack_guy

    slack_guy Power Member

    Se funciona uma vez também funciona duas.

    Pois... ontem é que devias ter escrito aqui o que fizeste :-)
     

Partilhar esta Página