1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Toshiba P300-15D Avaria ou nao???

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por naclp, 17 de Janeiro de 2009. (Respostas: 1; Visualizações: 462)

Estado do Tópico:
Fechado a novas mensagens.
  1. naclp

    naclp Power Member

    Boas...
    adequiri À uma semana o P300-15D e tenho um problema(julgo eu ser um problema) mt irritante...

    A gráfica é a HD3650 como já sabem, e eu jogo muito QuakeIIIArena, o problema é que para se jogar bem os frames têm de andar nos 125fps e não sairem dali, baixa as vezes um bocadinho, mas nada de mais... mas isto era no meu Sony Vaio, que jogava perfeitamente com os frames a 125fps, agora no toshiba que o tenho desde sabado, quero jogar e nepia, os frames não são estaveis... já me disseram para actualizar os drivers da grafica e já o fiz, mas o problema permanece...
    alguem sabe o que fazer para estavilizar os frames da grafica??
    é que assim é impossivel jogar...
    Será problema da grafica??

    mais uma questao...
    quando jogo Quake o processador está sempre no maximo, cola aos 100% de uso e não sai dali... o pior é que se quero fazer algo no windows tornasse impossivel com o jogo aberto, pois abro uma pasta e é uma eternidade para abrir... o processador é utilizado a 2.5Ghz kd tou a jogar, isso é bom sinal ou nem por isso??
    Os frames nao me deixam jogar e o processador sempre a 100% nao me deixa fazer nada enkuanto jogo :confused:

    sao duvidas, ajudem-me...

    cumps :wah:
     
    Última edição: 17 de Janeiro de 2009
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página