1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: A partir das 9:00 (8:00 nos Açores) deste Sábado, 15 de Dezembro, haverá um breve período de inacessibilidade ao fórum e restantes sites da ZWAME (Comparador, Jogos, Portal, etc).
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Toshiba Satellite A300 reinicia constantemente

Discussão em 'Windows 7 e anteriores' iniciada por Overkill, 22 de Setembro de 2012. (Respostas: 34; Visualizações: 20304)

  1. Overkill

    Overkill Power Member

    Portátil Toshiba Satellite A300 reinicia constantemente, mas SÓ quando o windows está a arrancar, ou passado pouco tempo de iniciar sessão. Se tentar instalar o windows 7, reinicia sempre na fase de "copiar ficheiros 100%, expandir ficheiros 0%"

    Não é aquecimento: trabalha horas a fio sem reiniciar, se fizer boot do win xp por pen USB
    Não é da bateria, nem do carregador, já removi a bateria e utilizei um carregador igual.
    Não é das memórias, só se for dos slots.

    Alguma sugestão/opinião?

    Obrigado
     
  2. s0ldier

    s0ldier Power Member

    Só reinicia dessa maneira? Não há outras alturas que faça o mesmo? Assim de momento não me lembro o que acontece nessa altura, mas penso que lá diz que o pc pode reiniciar...

    Cumps
     
  3. o cooler do teu processador deixou de funcionar...confere..
     
  4. Overkill

    Overkill Power Member

    Eu pensei no cooler, mas limpei a ventoinha e parece-me tudo demasiado "fresquinho", e fiz um scan de horas ao disco e ele não reiniciou uma unica vez, é só mesmo no sistema operativo instalado, ou quando tento instalar um novo. Ontem actualizei a bios para a ultima versão 2.20 e continua igual.
     
  5. kurallarina

    kurallarina Power Member

    Olá,

    Faz um teste ao disco com o hdd sentinel e vê se ele detecta algo.
     
  6. Overkill

    Overkill Power Member

    Vou experimentar. Mas se calhar o mais rápido até é ligar-lhe um outro disco a ver se dá o mesmo erro. Tenho cá tambem o hdd regenerator caso ele detecte algum problema.
     
  7. Overkill

    Overkill Power Member

    Não foi detectado erros no HDD, fiz tambem o hdd regenerator. Voltei a tentar instalar o win xp e volta a reiniciar ao tentar "expandir ficheiros", coloquei o cd do win xp só para ver que sintomas apresentava e enquanto está a carregar os ficheiros necessários dá me um ecrâ azul de erro fatal com o codigo: stop 0x0000007b (0xf78d2524, 0xc0000034, 0x00000000, 0x00000000) e menciona verificar o hdd. Acho que tenho mesmo de arranjar outro hdd para testar...

    Esqueçam, esse erro azul do XP foi porque esqueci de colocar na bios o HDD em modo compatibiidade. Mudei e ele avançou a instalação. Vamos lá ver se continua até ao fim ou se crasha.
     
    Última edição: 23 de Setembro de 2012
  8. kurallarina

    kurallarina Power Member

    Olá,

    No hdd sentinel que percentagem de saúde do disco é que é apresentada ?
     
  9. Overkill

    Overkill Power Member

    Hum, não reparei nisso. Vou passar de novo
     
  10. Overkill

    Overkill Power Member

    Ok, HDD sentinel dá me 99% de saúde ao disco. Tentei outro HDD e o problema persiste, entretanto usei um teste ao hardware diferente do novo hirens boot 15 e deu-me uma erro/falha na "expanded memory" talvez por isso ele falhe de cada vez que vai "expandir os ficheiros" no install do win 7
     
  11. kurallarina

    kurallarina Power Member

    Olá,

    Faz um teste á RAM por exemplo com o Memtest86.
     
  12. Overkill

    Overkill Power Member

    RAM ok no teste tambem, que desespero. Deve ser algo marado na motherboard
     
  13. kurallarina

    kurallarina Power Member

    Olá,

    Eu sei que a minha ideia é meio tola, mas já que o objectivo é tentar perceber o que anda a correr mal e uma vez que não tem so instalado, tenta instalar uma distro qualquer de linux a ver se ele a instala ....
     
  14. firewalll

    firewalll Power Member

    Boas,

    Em principio, segundo os sintomas apresentados, o disco rígido não está em condições. Mas experimenta instalar uma distribuição Linux, como o user kurallarina indicou, só para testar.

    Cumps.
     
  15. Overkill

    Overkill Power Member

    O disco ter problemas está fora de questão. Ele faz exactamente o mesmo com um HDD novo em folha. Entretanto só com a bateria consegui instalar o Windows 7, e consigo trabalhar em modo de segurança com rede, em modo normal, ou modo normal de baixa resolução volta ao sintoma de reiniciar. Tem de ser definitivamente algo na board. Se estiver só de bateria reinicia ao colocar o carregador, mas o carregador está bom, trabalha bem em outro Toshiba, e outro carregador faz o mesmo no toshiba que está com avaria. A distro linux trabalha bem, assim como windows xp pela pen

    Parece que descobri o problema no site da toshiba na parte do forum: é um tal de NEC/TOKIN Proadlizer OE907 (capacitator) que tem de ser subsituido. Agora só preciso de arranjar alguem que me faça isso sem ser muito caro.

    E a explicação para só funcionar bem com a bateria, ou com o carregador em modo de segurança: "Não carrega o VCore que gere os dois núcleos do processador.
    A avaria está precisamente o VCore
    UM condensador de tantalo que está colocado por detrás do processador
    É um NEC\Tokin
    è a avaria mais comum nos toshiba e nem a marca os repara,
    o primeiro sinal é só trbalhar bem com a bateria e assim que liga o carregador
    bloqueia."
     
    Última edição pelo moderador: 2 de Outubro de 2012
  16. firewalll

    firewalll Power Member

    Sim se faz o mesmo com outro disco, se a ram e o processador está ok então será a motherboard (não reparei na parte em que diz: "Tentei outro HDD e o problema persiste").
     
  17. Overkill

    Overkill Power Member

    Conhecem algum sitio na zona da margem sul do tejo ou lisboa que faça este tipo de substituição de condensadores? é preciso desoldar o original e trocar por um novo
     
  18. Boas,"

    Tenho o mesmo problema com um toshiba A300, e pelo sintomas tambem estou inclinado para defeito no condesadore, sei de uma loja que vende o kit de reparação com instruções de montagem (procure no goole : Self Repair Kit Toshiba A300).um dos kits custa por volta de 19 € e estou tentado a ser eu a mudar. também conheço quem faça a substituição ai em lisboa (Paredes).
     
  19. Overkill

    Overkill Power Member

    Boas Grelha,

    Kits faça voçe mesmo encontrei na lezbit em Leiria, por cerca de 20 euros, mas eu não me sinto a vontade para soldar isso na motherboard. Tens algum contato dessa pessoa/loja em Lisboa (Parede)? é que mandar o portátil para leiria não é boa ideia,para ir bem protegido deve ser uma fortuna em portes.
     
  20. s0ldier

    s0ldier Power Member

    Ainda bem que já arranjaste uma possível solução, vinha-te só perguntar uma coisa, como disseste em cima fizeste o update à bios para a versão 2.20 ora eu tenho um portátil igual e a mesma versão da bios, mas a minha pelos vistos vem bloqueada com uma password. Tu também tiveste o mesmo problema? Se sim como resolveste?

    Obrigado desde já.
     

Partilhar esta Página