1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Toshiba Satellite A500-18X

Discussão em 'Novidades Portáteis' iniciada por oiprocs, 4 de Dezembro de 2009. (Respostas: 52; Visualizações: 9624)

  1. Boas,

    Tenho este portátil, comprado há mais ou menos duas semanas.

    E a questão é a seguinte: a reproduzir músicas, tanto no wmp como no winamp, o pc parece que se engasga ligeiramente. Isto tanto acontece sem estar a mexer no pc, como o simples abrir de uma pasta, passar o rato em cima de um ficheiro ou a navegar na net... (acontece também em bateria e ligado à corrente)

    Eu acho que isto não é normal!

    É algum problema de configuração de energia?
    É problemas de codecs? (tenho estado a usar o k-lite)
    Isto acontece a mais alguém?

    Obrigado pela mãozinha ;)

    PS: também já me aconteceu estes breaks com videos (.avi)
     
  2. vitorbruno89

    vitorbruno89 Power Member

    Xi isso e bem mau, n sei se sera algum conflito entre software, mas provavelmente sim pois um laptop assim recente n se deve engasgar tanto reproduzir musica como video...

    As vezes acontece no meu Toshiba mas isso se puxar mt por ele ou se estiver na cama em cima dos cobertores a ver video mas o meu tem quase 5 anos, mas depois recupera...
     
  3. nelugo

    nelugo Power Member

    Actualiza a BIOS e os drivers. Vai ao site da toshiba e instala todos os drivers e bios
     
  4. A BIOS já vinha actualizada, bem como os drivers. Era o que vinha por defeito, e são os únicos drivers que existem na toshiba para windows 7 e este portátil.

    Experimentei agora reinstalar os drivers de som, a ver como corre...
    Outra opção é testar os drivers directamente do site da Realtek, mas parece-me que são mais antigos.

    É estranho isto acontecer, porque não estou a puxar nada pelo portátil.
     
  5. Tenho esse portátil desde ontem. A mim acontece-me um bocado isso mas é nos sons do windows. E outro problema que constatei, é quando faço Sleep no windows, depois não consigo ligá-lo. Ou melhor, ele liga-se mas o ecrã não, nem as leds dos controlos multimédia/rato...

    Gostaria de saber se mais alguém tem este problema.

    Cumps.
     
  6. Pelo que percebi estes foram os problemas detectados até agora no A500-18x:

    “O PC simplesmente bloqueia de vez em quando, parecendo-me que existe um bloqueio relativo à ventilação do sistema (por vezes não actua como deveria)”

    “O driver da placa gráfica (NVIDIA) interfere com o REALTEK (Áudio)”

    “O note ja travou uma vez, em que não consegui fazer nada...travou tudo simplesmente do nada... nem estava a exigir muito dele”

    “Contudo, depois do computador entrar no modo de suspensão deixo de conseguir voltar a ligá-lo! Inicialmente parece que vai retomar do modo de suspensão pois faz algum barulho e algumas luzes acendem-se mas o ecrã permanece desligado. Esta situação só acontece quando o computador está ligado à corrente pois se tiver apenas com a bateria retoma sem problemas!”

    Álguem me sabe dizer se entretanto estes problemas foram resolvidos?
    À excepção do conflito da gráfica com o realtek, que deve ser geral no modelo, estes problemas foram pontuais (vocês é que foram azarados?) ou também são problemas gerais do modelo?

    Obrigado pelo feedback
     
  7. Vou falar do meu caso... Eu formatei o pc, e instalei o win7 profissional sem nenhumas definições da toshiba.

    O entrar em modo de suspensão aqui continua, mas nem sequer uso esse modo, só o hibernar, portanto não liguei.

    O pc às vezes (mas mto raramente) bloqueia, e quando tou a fazer mtas coisas ao mesmo tempo, comprimir, descomprimir, ver vídeos, e smp com a musica ligada.. Acho q as vezes sou eu que sou exigente demais com a máquina e penso que isto não pode acontecer.. Mas se formos a ver no meu pc antigo, ele bloqueava muito mais nestas alturas, nem respondia logo... E muitas vezes é do software, quando fica à espera das escritas leituras no disco, bloqueia.. mas é 1 segundo/2 no máximo. E só me aconteceu 2 ou 3 vezes.

    Aquilo de travar do nada nunca me aconteceu.

    Do som, o driver que eu tenho para o som é o da nvidea... instalei também o último driver da gráfica (que não está no site da toshiba)... Epah, quando tou com as máquinas virtuais ligadas, o som dos guest OSs parece que treme um bocado... Mas nunca notei muito os sintomas que dizem por aqui... Consigo ver um filme inteiro, sem qualquer problema no som. A ouvir mp3 por ex., com qualquer programa, de vez em quando noto sim, o tal efeito batata frita, mas também ouço sempre pelas colunas e não por phones.... Mas a maior parte do tempo, não noto nada...

    Estes problemas são gerais ao modelo (ou pelo menos nunca vi ninguém com este modelo a dizer que não sofria destes probs.)

    Cumps.
     
    Última edição: 30 de Dezembro de 2009
  8. toshiba A 500 18 X

    Boas,

    Comprei um portátil Toshiba A500 18 X e estou perplexo com o som, pois parece que está constantemente com ruído de fundo, já fiz alterações na parametrização do realtek, mas não consigo acabar com os ruídos. Alguém me pode ajudar?
     
  9. Boas,
    Também tenho o mesmo problema. E o portátil tem 4 dias....
     
  10. Boas,

    Eu comprei o Toshiba Satellite A500-18X á cerca de 3 semanas, não tenho nenhum desses problemas que estão aqui a relatar neste tópico..., o computador é excelente e superou de longe a minha expectativa.

    Ele veio com o Win7 64bits. Eu uso muito o portátil para ligar ao plasma na sala e ver filmes HD (h264) 720p e 1080p e também ouço muita musica mp3 e nunca tive nenhum problema.

    Antes de instalar codecs pesquisei em vários foruns para saber que pack de codecs seriam melhores para quem usa o win a 64bits e acabei por instalar o pack de codecs Shark007: http://shark007.net/win7codecs.html , depois para tirar proveito da tecnologia 64bits instalam a seguir os componentes 64bits link: http://shark007.net/x64components.html . Tudo funciona bem (para já lol!), de resto aconselho a verificarem se os drivers do vosso toshiba estão actualizados.

    Cumps.
     
  11. codecs shark007

    Boas,

    R abrantes,

    Podes ajudar-me e enviar por e-mail os codecs que utilizaste?

    Tu tiveste tb problemas e depois de utilizares estes codecs, o teu A500 ficou bom, correcto?

    Obrigado
     
  12. Tomtom, eu nunca tive problêmas com o A500-18x. Eu istalei esse pack de codecs para ver videos em alta defínição e está tudo a funcionar bem sem conflictos de som ou ou video.
    Eu não te posso enviar para o teu email pois após ter instalado apaguei, este tido de software que está em constante actualização não costumo guardar, quando preciso saco a versão actual... mas tens mais abaixo os links directos.
    nota!!!! -> antes de instalares este pack de codecs desinstala todos os outros codecs que tenhas instalado antes!!!!

    primeiro instala este (link directo) - pack de codecs para win7: http://majorgeeks.com/downloadget.php?id=5959&file=14&evp=69519f031a0550d7faae74536523f7ee
    e depois o complemento para 64bits win7 (link directo): http://majorgeeks.com/downloadget.php?id=5535&file=14&evp=7dac57f2969acc7ac849b07ae0d86e1c


    entretanto vejam se têm isto a funcionar no vosso toshiba:
    http://pt.computers.toshiba-europe.com/innovation/generic/TEMPRO_HELP/
    este software garante que o vosso pc está sempre actualizado pois avisa das actualizações disponíveis.

    espero que resolva o vosso problêma
     
  13. LuisVasco

    LuisVasco Banido

    Tu desinstalaste até mesmo os codecs que vinham instalados de origem?
     
  14. Não, eu não desisntalei nada de origem. De origem o portátil não vem com esse tipo de codecs.
     
  15. LuisVasco

    LuisVasco Banido

    Quer dizer que não experimentaste o som sem antes instalares os codecs que indicas?
     
  16. Sim, experimentei e estava tudo bem. Conforme disse antes, nunca detectei nenhum problema com este pc.
     
  17. És o primeiro que eu vejo sem problemas nenhuns neste modelo.
     
  18. Se estás com problemas e o pc é novo leva-o á loja onde o compraste ou activa a garantia... Como te digo eu vejos filmes HD, jogo COD6 Warfare 2 e DIrt2, já puxei bem por ele e não se queixou nem detectei qualquer anomalia, estou aliás bastante satisfeito com o performance desta máquina.
     
  19. LuisVasco

    LuisVasco Banido

    No Dirt2, quando entras nos Menus de jogo, o jogo não fica lento?
     
  20. Não, o Dirt2 não tem qualquer problêma, os menus correm fluidos, jogo a 1366x768 com tudo no máximo e FSAA=2X.

    Atenção que todos os drivers que uso são certificados pela toshiba ou microsoft, não uso "aqueles" drivers modificados tipo os drivers para a gráfica gforce da OMEGA...
    Num outro toshiba que tinha cheguei a instalar os drivers da OMEGA para testar na esperança de obter melhor desempenho, na prática não notei diferença na performance e cheguei a notar umas interferências no som durante alguns momentos em alguns jogos.

    O pc vem preparado para win7 64bits, formatem o vosso pc, instalem o sistema operativo que vinha original e tirem os drivers actualizados da net do site da ToshibA, actualizem os drivers principais como os da gráfica, som, chipset, wireless.
    Vejam se têm a bios actualizada.

    Experimentem instalar o software "TuneUp Utilities" (o 2010 já dá para win7), esse software mantém o pc "saudável", trabalha sobre a desfregmentação do disco, optimiza a memória, organiza os processos em tempo real, desfragmenta e dimminui o tamanho do file de registo entre outras coisas, ele corrige problêmas no registo, não sei se vai encontrar e resolver o problêma, mas mais vale tentar. http://www.tune-up.com//products/tuneup-utilities/features/

    Se resolverem o vosso problêma avisem!