1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Toshiba satellite pro A60

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por becosta, 2 de Agosto de 2006. (Respostas: 2; Visualizações: 1055)

  1. boas,

    tou com um problema a instalar mr. micro$oft windows xp sp2 no portatil referido no titulo... o problema é q insiro o cd d instalação no leitor, arranco o portatil atraves do cd, e a seguir, a instalar os controladores o monitor, puff , vai abaixo... inexplicavelmente.. mas o programa d configuração continua a correr.. ja tentei ligar um monitor ao portatil mas é igual...

    alguem me consegue dar uma luz??

    dani :hello:
     
  2. ##AMD##

    ##AMD## Power Member

    Uga!

    becosta, tmb sou dono de um toshiba muito mal educado, digamos que este meu portatil ja me tem dado muitas dores de cabeça... :(

    Penso que o problema possa estar num utilitario que a toshiba instala nos pc " TOSHIBA POWER SAVER", tens de o descobrir no painel de controlo e verificar as definicoes, e personalizares!

    Espero ter ajudado, comigo tmb se passou o mesmo, andei andei ate ter descoberto!

    Cumprimentos Techzonicossssssssssssssssssssssssssssss

    :004:
     
  3. poix.. o problema é q ja n tenho o windows pq ele apagou a pasta windows copiou os ficheiros d instalação e agora n posso fazer nada... eu inicio a instalação através do boot do cd do windows, e a seguir á instalação dos controladores fico sem monitor...
     

Partilhar esta Página