1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

toshiba webcam drivers

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por nrodrigues, 6 de Fevereiro de 2008. (Respostas: 14; Visualizações: 43552)

  1. boas pessoal,
    antes de mais sei que já aki meti um post identico em relação ao problema das drivers da webcam, na altura para o meu hp.
    acontece que tenho um amigo que comprou um toshiba A200 psa6 e está exactamente com o mesmo problema ou seja a webcam deixa de funcionar com o mesenger e depois deixa de funcionar tambem com o proprio software. fomos ao site da toshiba e para o devido modelo nao existem drivers.
    alguem sabe com resolver esta situação.

    obrigado
     
  2. Deltamike

    Deltamike Power Member

    tenho exactamente o mesmo problema? alguem sabe a solução?
     
  3. svr

    svr Power Member

    Boas.
    Eu tenho um Toshiba A200-1GB (PSAE6), e não tenho qualquer problema com a webcam, funcionalidade que uso frequentemente.
    Eu aconselharia actualização de software e dos driver da webcam com os drivers disponiveis no site da Toshiba em
    http://pt.computers.toshiba-europe....all&page=1&ID=57774&OSID=26&driverLanguage=42
    este é o link directo para os drivers da webcam, que esta disponivel na secção dos drivers.

    Espero que isto resolva a situação

    Cumprimentos
     
  4. viseu3500

    viseu3500 Power Member

    Eu tenho exactamente o mesmo problema num A200-1GB e num P200-1ES. A cãmara só dá quando lhe apetece ou então aparece a preto tanto no messenger como no software da própria cãmara.
    Já instalei tudo quanto era drivers do site da toshiba mas continua igual.

    Se alguém souber a solução agradecia.
     
  5. sofie

    sofie Power Member

    eu tb tnh um A200 1SX e no inicio a webcam funcionou bem, dps passado um dia panicou toda e dava sempre locked by another aplication.. dps andei aki a passear plo forum e vi que talvez n fosse problema da web nem nda, mas do vista.. entao fui ao post d romani e tirei de lá o sp1 e agora dá na maior, nunca mais se passou ate hj.. passem lá no windows world.. n custa experimentar..plo menos se tiverem o vista, ta mt porreira a thread:)
     
  6. gilino

    gilino Power Member

    pa...tou com o mesmo problema...podes dizer-me qual foi o update que instalaste?
    obrigado
     
  7. eu tenho um toshiba a300 PSAGCE e tambem tenho um problema com a camara... ela funciona mas depois fica a imagem preta... alguem sabe corrigir isto? tenho windows 7 64x e a ultima bios instalada...
     
  8. DanielDenis

    DanielDenis Power Member

    Estou com o mesmo problema num toshiba A300 PSAGCE, no entanto aqui a webcam nem me aparece no gestor de dispositivos,já tentei as combinações de teclas fn para ver se é preciso activa-la ou algo do genero mas sem sucesso,alguem tem dicas?

    Edit: s.o. windows7 32bits
     
    Última edição: 4 de Janeiro de 2010
  9. Krone

    Krone Power Member

    mais um com o problema..

    alguem consegue por a camera a dar em windows 7 64bit?
     
  10. CMC_PUBLIKUM

    CMC_PUBLIKUM Power Member

    Same problem here.

    Tenho aqui 1 A300-1s9 (PSAGCE) no qual estive a instalar o Windows 7 Ultimate 64bit; tudo funciona direito, menos a webcam que dá 1 erro "Error to Open Webcam Driver, Please Restart Webcam or PC". Já tentei em modo de compatibilidade com o Vista e XP, mas sem sucesso :(


    Já consegui resolver o problema!!! :) :) :)

    Depois de 2h nisto, consegui arranjar uns drivers que funcionam bem. Saquei uns para o Satellite Pro A300 PSA qualquer coisa. A versão é v.1.7.260.0526L. :)
     
    Última edição: 19 de Março de 2011
  11. a minha n quer funcionar tambem

    se alguem souber o link do driver me passa obrigado
     
  12. jonysequeira

    jonysequeira Power Member

  13. Esse programa resolveu o meu problema no toshiba satellite A200-2C5, perfeitamente . Espectáculo !! Muito obrigado jonysequeira.
     
  14. fmsm

    fmsm Power Member

    Boas noites..

    Aproveitando ser este o tópico mais recente, deixo aqui a minha dúvida também parecida.
    Tenho um Toshiba Satellite A300. Mal uso a Webcam, mas agora faz falta...
    Já reinstalei as drivers da Web mais recentes, reinicio o computador, e aparece-me logo esta mensagem:

    [​IMG]

    Será erro de software ou terei mesmo algum problema com a Webcam :s?
     
  15. Cursor

    Cursor Suspenso

    tentem ir ao site da chicony, fabricante de webcam da toshiba, entre outros!

    abraço
     

Partilhar esta Página