1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Totem e companhia não funcionam, nem no live cd!

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por mytik, 27 de Março de 2007. (Respostas: 5; Visualizações: 742)

  1. mytik

    mytik Power Member

    Mais uma vez, boa tarde!
    Antigamente, tinha tudo bem instalado à excepção da placa de som (creative x-fi), mas desde ontem que nenhum leitor de vídeo funciona! Por outras palavras, dá o seguinte erro: "can't create a mcop directory".
    Já no live cd dá um erro ainda mais estranho: "Could not open resource for writing".
    Sinceramente isto nunca me tinha acontecido antes, apareceu ontem e eu já procurei em todo o lado mas não arranjo solução :S

    Podem ajudar?
     
  2. HecKel

    HecKel The WORM

    Curiosamente, de todas as vezes que instalei o Ubuntu (julgo que seja a tua distro, visto que não especificaste), só desta vez é que consegui usar o Totem..., e porque este disse que faltavam actualizações.

    Não estou agora no Ubuntu, mas experimenta pelo gestor de pacotes desinstalar e voltar a instalar o totem, pode ser falta de dependências tal como foi no meu caso.

    abraços, HecKel
     
  3. mytik

    mytik Power Member

    Pois realmente esqueci-me de dizer lol sorry, de facto é o ubuntu.
    Oki doki, farei isso!
     
  4. mytik

    mytik Power Member

    Bad news...
    Removi, instalei e não deu :'(
    Verifiquei que também dá um erro relacionado com Alsa, antigamente não dava... Isto está se a tornar díficil.
     
  5. mytik

    mytik Power Member

    Peço desculpa pelo incomodo, mas o problema já está resolvido! :)
     
  6. hellaxe

    hellaxe Power Member

    Diz lá como resolveste.
     

Partilhar esta Página