1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Tou sem som em várias aplicações

Discussão em 'Windows 7 e anteriores' iniciada por NotoriousXavi, 28 de Abril de 2008. (Respostas: 7; Visualizações: 975)

  1. NotoriousXavi

    NotoriousXavi Power Member

    Não consigo ouvir filmes mas oiço música. Não consigo ver videos do youtube e do sapo videos. Já nem o pc a iniciar dá som. Que se passa? Problema de software ou hardware?
     
  2. brundt

    brundt Power Member

    já tentaste instalar novamente as drivers da tua placa de som?
     
  3. NotoriousXavi

    NotoriousXavi Power Member

    sim e acabei de o fazer outra vez só para confirmar. nada de som..
     
  4. Satan

    Satan Power Member

    Faz um restauro de sistema para uma altura em que o som funcionava...
     
  5. NotoriousXavi

    NotoriousXavi Power Member

    isso traz-me problemas a nível de trabalho. mal por mal formato o portátil. queria mesmo arranjar uma solução sem ser a mais drástica. :/

     
  6. NotoriousXavi

    NotoriousXavi Power Member

    Mais ninguém? Reparei agora que tenho som com fones, não funciona é com as colunas do portátil.
     
  7. BrunoMatos1991

    BrunoMatos1991 Power Member

    pode ser das colunas ou pode nao tar a ler o driver
     
  8. NotoriousXavi

    NotoriousXavi Power Member

    impossivel ser das colunas pq ligando umas externas também não dá som. só mesmo com fones é que tenho som. os drivers devem ser reconhecidos pq não instalei directamente, desinstalei os controladores e deixei-os depois reconhecer os drivers.

    alguém tem mais ideias?
     

Partilhar esta Página