1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Transferência de ficheiros

Discussão em 'Windows 7 e anteriores' iniciada por JP^^, 9 de Junho de 2009. (Respostas: 8; Visualizações: 572)

  1. JP^^

    JP^^ Power Member

    Boas!
    Vou formatar o computador hoje. É Assim, estou a fazer backup das cenas em PEn's, o que é muito complicado e LENTO, eu gostava de saber, se, como eu tenho aqui um computador portátil ao lado, o posso ligar ao meu de secretária, e passar as coisas para o portatil e no fim da formatação, vice-versa, alguém me diz como faço isso e com que cabo ?

    CUMPS!

    P.S: resposta breve pff!!
     
  2. DarkBlonde

    DarkBlonde Power Member

    podes liga-los em rede. Pela porta rj45, cabo cruzado.... Mas se os dados forem muito grandes vai continuar a ser lento.
     
  3. JP^^

    JP^^ Power Member

    Já agora uma opinião sff, tenho todos os windows Vista. Qual deles meto? Ultimate, ou business ? ou até home premium ou home basic, mas tou mais inclinado para um dos primeiros (business ou ultimate).

    CUMPS
     
  4. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Se tiveres todos os Vistas em português aconselho-te o Homem Premium ou o Ultimate. Este último tem mais uma ou duas coisas que não necessitas ou que poucos necessitam realmente, daí que se escolheres o Home Premium não perdes assim nada de indispensável e muitos dos programas que vêm com o Ultimate existem doutras marcas freeware, como programas de encriptação ou de backup, dou-te a minha experiência de utilizador do Ultimate (é mais a qualidade e quantidade sugerida pelo nome "Ultimate" do que a própria qualidade e quantidade em si). Se tiveres só em inglês e quiseres meter em português aconselho-te o Ultimate, pois só este e o Enterprise (não confundas com Business apesar do nome ser parecido) é que têm os Language Packs disponíveis para actualização através do Windows Update. O Business não aconselho para quem utiliza em casa como muitos de nós.

    De todas as maneiras tens aqui uma tabela muito completa com as diferenças entre todos os Vistas: http://www.mydigitallife.info/2007/...asic-editions-features-comparison-and-matrix/
     
    Última edição: 10 de Junho de 2009
  5. JP^^

    JP^^ Power Member

    Já formatei e correu tudo bem (até agora).

    Como nunca nada me corre ás "5 maravilhas", venho pedir ajuda, já instalei o driver de som da realtek, já instalei os drivers da nvidia, mas o problema é que não tenho som, mesmo com os drivers! Como tenho uns icemat siberia com placa de som, pensei que fosse disso, e instalei os drivers da placa, e aqui está outro problema, resumindo:

    1º Problema: não tenho som, com ou sem drivers!
    2º Problema: quando vou instalar os drivers dos icemat, eu meto o cd, corro o CD, e aparece-me um quadrado, a dizer que está a instalar, a barra chega ao fim, diz que instalou com sucesso pede para reiniciar o pc, e quando volta a iniciar, tá tudo na mesma, nem sinal do programa da steelseries no computador!

    Preciso de ajuda urgentemente.

    CUMPS
     
  6. JP^^

    JP^^ Power Member

    bump! Ajuda pessoal, pff !

    cumps
     
  7. Captomente

    Captomente Power Member

    Podes sempre tentar usar um programa que pesquise (e instale) automaticamente pelas drivers em falta, como por ex, o Radarsync.

    Cumps.
     
  8. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Esse programa não lhe vai resolver o problema, visto que ele já instalou as drivers e continua tudo na mesma.
    Eu também depois de instalar o Vista instalei as drivers todas, incluindo as do som, e não sei porquê não tinha som. Mas acho que se fores ao canto inferior direito (system tray) deverás ter um ícone parecido com um altifalante alaranjado de nome "Gestor de audio de alta definição Realtek" clica com o botão do rato nele, em seguida clica em "controlo de volume" e verifica se tá tudo no máximo (se não tiver põe).

    Caso não dê som à mesma clica com o botão esquerdo do rato no mesmo ícone alaranjado e em "Speakers" verifica se o som está no máximo e clica no botão "play" em "Configuração dos altifalantes".

    Se não encontrares este ícone, por teres uma placa de som diferente da minha, então procura por um outro ícone relacionado com o som na "system tray" e verifica se está tudo no máximo.
     
    Última edição: 10 de Junho de 2009
  9. JP^^

    JP^^ Power Member

    Já está tudo resolvido obrigado!
    O radarsync , dava-me por falta do driver da C-Media Device audio, bastou ir ao google e fazer download.

    CUMPS e obrigado !
     

Partilhar esta Página