Triste historia - Geforce Go 7300

Nickname king

Power Member
Acho que já não deve ser novidade para vcs também a enorme decepção de todos os "tristes" que compraram esta péssima placa grafica.

Eu sou um deles, comprei um portatil, um asus com a grafica geforce go 7300 e quando me ia viciar nos jogos, é pa grande surpresa que o céu fica todo f........

Após horas e horassss de procura de drivers nada.... a minha actualização é a 82.10 que é nada mais nada menos de Set 05..... ja devo ter sacado uns 500megas so pa experimentar se davam as actualizações e todas elas dao um erro de incompatibilidade com o controlador.

Pesquisei aqui no forum e em outros locais, vi pessoal com o mesmo problema mas nunca vi ninguem com ele resolvido, será que existe algum caso de sucesso?

Será que uma grafica à venda em 2007 não tem drivers actualizadas... epa é triste, mas é verdade... bela m....

Foi só um desabafo....
M.
 
Última edição:

ElvioNeto

Power Member
por experiencia propia ( em portateis de amigos ) sei que nao existem drivers actualizados para graficas de portateis

é os que vem no cd e mais nada , na pagina do teu portatil vais achar os mesmos que tens no cd

ja tentei arranjar drivers dos mais variados tipos de graficas para diferentes portateis nunca tive sucesso ( seja ATI ou NVIDIA , tanto em sites do fabricante das graficas como na dos portatis )

quanto a teres comprado um portatil para jogar foi muito mal pensado :(

um portatil nunca se compara a um desktop , mesmo com modelos de graficas e processadores equivalentes aos de desktop nunca sao iguais ( e essa 7300 entao... )
 

Mitch

Banido
tenho ideia que para os drivers funcionarem só tens de editar um ficheiro *.inf e acrescentar lá informação da tua gráfica.
quando tinha um portatil com uma mobility radeon qualquer coisa, os drivers novos não instalavam, era só mudar lá uma referencia num ficheiro (metia o nome da minha grafica), e já instalava e funcionavam direitinho...
 

l1m0n3s

Power Member
amigo, relaxa que eu tenho a solução.
realmente não procuras-te direito.
conforme o Mitch diz, apenas é alterar o ficheiro inf.
é que a nvidia insiste em não publicar as drives para os portáteis.
então uns gajos porreiros, fizeram um site com isso.


tens aqui tudo que precisas:
http://www.laptopvideo2go.com/

no site sacas a drive original e o ficheiro inf.
descompatas as drives originais, substituis o inf original pelo modificado, e instalas.
vais ver que funciona.
se tiveres dúvias procura no site e no forum deles como instalar.

fico à espera que confirmes que conseguites.

cumps
 

Nickname king

Power Member
amigo, relaxa que eu tenho a solução.
realmente não procuras-te direito.
conforme o Mitch diz, apenas é alterar o ficheiro inf.
é que a nvidia insiste em não publicar as drives para os portáteis.
então uns gajos porreiros, fizeram um site com isso.


tens aqui tudo que precisas:
http://www.laptopvideo2go.com/

no site sacas a drive original e o ficheiro inf.
descompatas as drives originais, substituis o inf original pelo modificado, e instalas.
vais ver que funciona.
se tiveres dúvias procura no site e no forum deles como instalar.

fico à espera que confirmes que conseguites.

cumps

So respondo agora pq tive ausente.
Obrigado vossa ajuda.... PERFEITO PERFEITO PERFEITOOOOOO

Fiz realmente o que vcs disseram, pensei que fosse algo dificil mas é muito acessivel. É pena que esta informação seja rara, nas inumeras pesquisas anteriores vi montes de pessoal com problemas semelhantes ao meu... e sem soluçao à vista.

Fiquei com o meu problema resolvido e com esta placazita até da pa dar uns tiritos, n podia pedir mais uma vez mais obrigado pela vossa ajuda o agradecimento é enorme.

Dou uma sugestão, não sei se já existe um tópico fixo para o pessoal que queira actualizar as drives dos portateis, porque como sabem ha rios de pessoal que como eu não consegiam chegar la sem ajuda, e a maior parte das respostas de ajuda são tipo "essa placa não dá", por isso axo mtu fixe um topico em pt axo que resolvia mtus problemas a mtu boa gente.

M.
 
... inumeras pesquisas anteriores vi montes de pessoal com problemas semelhantes ao meu...

M.

Ya, eu sou um deles, tenho o mesmo problema e com a mesma placa... Por acaso não dava para me enviares o ficheiro por mail? É que não percebo nada das versões dos drivers e correspondências com as versões das placas...

Desculpa o pedido mas não pesco mt disto...:tareon:
 
Última edição:
Fez-se luz!! :wah:

Já consegui... Já percebi a cena das versões dos drivers!

Já instalei a versão 94.24... Mas continuo a ter erros qd jogo o HL2 :'(!! damn it
 
Boas pessoal .. de facto eu tambem tenho o mesmo problema...tenho uma gforce go 7300 no meu toshiba A-100 498 , e o que acontece é que tenho um jogo chamado " sacred " que durante o gameplay aquilo fica com o ecra todo preto , o som continua, mas a imagem tudo preto. isto tem a ver com a driver estar desactualizada..eu fiz o que o |1m0n3s disse e fui ao site http://www.laptopvideo2go.com/ procura por drivers e aquilo tem n drivers.. a minha questao era saber qual é a driver indicada para o meu portatil....um abraco
 

targeting

Power Member
alguem sabe de site para as ATI MOBILITY ?

Ou como sacar as novas e inventar o tal file?
No site da ati mandam fazer o down dum file com 600k para ver se dá.... depois não dá!!
lol , é sempre a mesma coisa....

Ajudaram o da Nvidia em portateis.... e da ATI , alguma alma caridosa , ajuda?!?
 
Geforce go 7300

Boas para toda a gente! gostava que me ajudassem numa coisa! como é que faço para substituir o inf da placa grafica, para puder instalar os drivers! se for possivel! expliquem me detalhadamente, visto que informatica não é o meu forte! obrigado pela vossa ajuda!
 

Zero_Cool_PT

What is folding?
ja agora, eu tive um problema com essas inf's modificadas, lixaram-me uma bateria e por pouco nao levaram a placa de som atras. agora a questão é, no meu caso, tnh uns drivers mesmo mt antigos, 32.kualker coisa para a minha fx5200 go... se eu usar o inf dos drivers originais da toshiba, isto não me deve alterar as especificaçoes com os novos drives pois nao? tipo velocidades e isso... eke axo k akela inf me xupava power a mais e por isso eke a bateria si foi..
 

syqe

Power Member
Vais a drivers, sacas a versão mais recente e o modded inf. Depois descompactas o driver, copias o ficheiro inf pa pasta que descompactaste e corres o setup.
 
Topo