1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

turn off computer!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lunatic, 3 de Julho de 2002. (Respostas: 5; Visualizações: 1085)

  1. lunatic

    lunatic Power Member

    Não sei q aconteceu q a única maneira de fazer Turn Off ou Restart no XP tenho primeiro fazer Log Off e depois tenho de fazer Switch User e finalmente é q consigo fazer Turn Off Computer....
    Antes era só fazer Start e Turn Off Computer e já, mas agora el desliga o antivirus, o firewall e fica ligado o MSN e o Netcount e não passa mais nada.........
    já tentei fazer umas cenas mas não deu resultados, agora estou em examens e não posso dedicar mais tempo a descubrir......vamos lá ver se há alguém q me possa dar umas dicas!!!!
    Obrigado a todos..........
     
  2. lunatic

    lunatic Power Member

    Bem, acho q encontrei maneira do computador reiniciar, fui ao Task Manager e reparei q o rundll.exe estava repetido 2 veces.... mandei a baixo 1 deles e a partir dai posso reiniciar ou desligar o computador.....
    Quando vou ver o MSCONFIG reparo q havia aprox. no Start Up 10 ficheiros rundll.exe e todos com numeração diferente.....desliguei todos excepto 1 e agora posso fazer turn off ao compu..... é extranho.......tenho d ver qual programa fez isto!!!!
    Aceita-se sugestões de qualquer maneira..........
     
  3. Morpheus

    Morpheus Banido

    pah o meu tb começou a fazer aparecer uma imagem a dizer ... "now you can turn off your computer" e tenho de carregar no butanito 5 seg para desligar o pc!!!
     
  4. SpEeDyGoNzAlEs

    SpEeDyGoNzAlEs Power Member

    Isso acontece quando se desliga o suporte ACPI na BIOS e se instala o SO com essa definição... Se por acaso alguém souber como repor isso sem ter de reinstalar o SO eu agradecia :)
     
  5. Mig

    Mig Power Member


    Não dá! :)
    Só com format, ou cunha do Bill Gaitas em pessoa! :D
     
  6. Moshirio

    Moshirio Guest

    vais ao painel de control-->system-->hardware-->device manager-->View-->show hidden devices, no nt apm..., com o 2º botao coloca enable, experimenta, deve resolver o teu problema de ter de carregar no botão 5 seg
    cya
     

Partilhar esta Página