1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio
  3. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Turning off XP prob

Discussão em 'Windows Desktop e Surface' iniciada por rmickey, 22 de Setembro de 2002. (Respostas: 4; Visualizações: 804)

  1. rmickey

    rmickey Power Member

    Boas!!

    Tenhu em casa instalado o OS XP v.ING e funcina bem. Mas istalei-o em casa duma amiga minha e aconteceu uma cena k n sei resolver.

    Com certeza todos saberão k ao efectuarmos um shut down o XP encarrega-s d desligar o PC num todo ou seja a imagem do monitor desaparece e n acontece cm antigamente k aparecia: "It's now safe to turn off your PC" (kkl axim).

    Então como estava a dizer, instalei o XP em casa duma amiga minha e aconteceu k kd fazia Shut aparecia essa celebre frase!

    Alguém me sabe dizer porquê? já vos aconteceu?

    Stay Safe ;)
     
  2. Marsupillami

    Marsupillami Power Member

    Vai à BIOS, e verifica as opções no separador das Opções de Energia. Ve se tem os sistemas de energia tipo standbys e isso ligados, mas sem tar temporizados. Ve se tem o ACPI ligado. Como tas a instalar o XP presumo que n seja um pc antigo daqueles que não suportam a função de desligar qdo encerra o windows.
     
  3. DeathTears

    DeathTears Power Member

    Aconteceu-me a mesma coisa quando mudei para a Epox 8K3A+. A primeira coisa que fiz foi ver as settings da Bios, tal como o Marsupillami referiu. Estava tudo nos conformes e não via onde estava o erro. Isto tudo aconteceu exactamente após a instalação do Windows XP.

    Uns dias depois tropecei na solução. Li numa página que devia ir verificar as propriedades do sistema e ver se alguma das propriedades ACPI estavam ai desactivadas. Fui ver e realmente uma delas estavam. Bastou-me activar e ficou tudo normal.

    Se quiseres os passos para lá chegar:
    Botão direito do rato em O meu computador -> Propriedades do sistema -> Hardware -> Gestor de dispositivos -> Dispositivos do sistema. Depois procurar algo com um sinal amarelo ou vermelho.
     
  4. rmickey

    rmickey Power Member

    Okix ppl bigadão!! N estava memu nada a ver d k seria! Puk anteriorment tinha winME e desligava auto. Vou experimentar chekar ACPI.

    Stay Safe,
    rmickey ;)
     
  5. DeathTears

    DeathTears Power Member

    Diz qualquer coisa se conseguires resolver o problema.
     

Partilhar esta Página