1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Fiquem em casa.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

[Tutorial] Instalar o cliente SMP para Windows

Discussão em '[email protected]' iniciada por Bubu, 11 de Maio de 2007. (Respostas: 244; Visualizações: 32680)

  1. yahh

    yahh I folded Myself

    Se tiveres a usar passkey (caso não estejas, convém passares a usar), e com as WU's mais recentes, é só 1 processo com multi-threading. Se tiveres configurado para utilizar 100% do CPU, e estiver a usar os 4 cores, no gestor de tarefas deve aparecer precisamente que está a usar 100% do CPU (se tivesse a usar só um core, apareceria 25%).
     
  2. bobcat

    bobcat Rise Above Moderator
    Staff Member

    Eu usei a pass (diria um tijolo pois é enorme...). Realmente no gestor tem apenas um processo. Na configuração pus para usar o CPU a 100%. Tenho na barra lateral do seven a aplicação para ver o CPU e memória e só com o folding aberto usa 33% tanto do CPU como da Memória, daí a minha dúvida. Como vejo que está a usar a 100% (eu sei, esta deve mesmo ser de rookie...).

    Também questiono porque não estou a notar um grande aumento na velocidade de folding quando fazia no portátil. Não faço folding intensivo mas deixo o PC a foldar durante a noite, ando a rondar os 300 PPD.

    Já agora, umas respostas atrás falavam numa flag, -smp. Serve para quê? Eu não coloquei nada pois segui o tuturial da primeira página e já está desactualizado. Tenho que reconfigurar o cliente?

    Cump's
     
  3. yahh

    yahh I folded Myself

    É isso que falta. Precisas da flag -smp.

    Tens de reconfigurar.

    Sem ela o cliente que corre é o normal, sem capacidade de multiprocessing.
     
  4. bobcat

    bobcat Rise Above Moderator
    Staff Member

    Eu logo vi, tava a andar tão devagar....

    Como se faz? Já soube mas agora não me recordo como é...

    Obrigado
     
  5. yahh

    yahh I folded Myself

    Para reconfigurar, crias uma atalho para o .exe do cliente com a flag -configonly por exemplo. Abres por aí, configuras novamente, e depois podes apagar o atalho.
     
  6. Olá outra vez!

    Optei por usar o Cliente SMP pois consigo além de foldar WU's com mais pontos, consigo foldar mais rapidamente. Mas a instalar no meu portátil aparece este erro...

    [​IMG]

    Eu estou a utilizar no meu portátil:

    Windows Vista 32 bits
    Processador Intel Pentium Dual Core DC3200 @ 2,00 GHz
    Placa Gráfica Intel GMA 4500M
    Memória 3GB

    Já tentei inclusivé desactivar o UAC e também ao instalar a versão DEINO continua a dar o mesmo erro...



    Obrigado desde já,
    Nuno
     
  7. bobcat

    bobcat Rise Above Moderator
    Staff Member

    Já reconfigurei e já me põe o CPU a 100%. Recebi o projecto 6064 e quando fui ver quantos pontos dava nem tinha informação. Pelo fahmon são 481 pontos, cada % a demorar +/- 5min.

    Obrigado pela tua ajuda
     
  8. yahh

    yahh I folded Myself

    Como puseste passkey, daqui a não sei quantas WU's começas a receber pontos bónus. O FaHMon não os mostra, eu uso o HFM.
     
  9. Olá!

    Já tive a mexer no meu PC e cheguei á conclusão que o meu problema era que eu estava a utilizar a Firewall do Nod32... Pelo menos agora só com a do Windows ele está a funcionar bem !!!


    Obrigado na mesma,
    Nuno
     
  10. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    no meu caso uso 2 clientes smp no meu quadcore,

    uso 2 processos a 25% cada, com 2 clientes..

    demora mais ou menos 1 dia e umas horas , estando em 400 PPD cada um..

    é normal certo?
     
  11. yahh

    yahh I folded Myself

    Não. Estás a correr o cliente normal aparentemente.. deves ter-te esquecido da flag -smp. Agora com o calor do verão, sem overclock, e como nestes dias tenho jogado umas coisas (ie, o cpu não está 100% disponivel para foldar como nos outros dias), ainda faço ~4000 PPD.

    Num Q6600.
     
  12. bobcat

    bobcat Rise Above Moderator
    Staff Member

    4000?? e eu contente por ter 1300!! ;) Vou então procurar o HFM e esperar pelos pontos bónus.

    Mais uma vez obrigado pela tua ajuda.

    Cump's
     
  13. Horus-Anhur

    Horus-Anhur I folded Myself

    No gestor de tarefas, vai à Tab de Desempenho e vê na CPU usage se tens os 4 núcleos a 100%.
     
  14. bobcat

    bobcat Rise Above Moderator
    Staff Member

    Eu tenho ideia que está assim, logo quando chegar a casa vejo isso. Mas usando o HFM, já me dá 6500 PPD enquanto que o fahmon me dá 1300 PPD.

    EDIT: Já pude confirmar e tenho os 4 cores a 100% portanto tudo sobre rodas.

    Cump's
     
    Última edição: 26 de Junho de 2010
  15. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Tenho aqui uma duvida:
    Estou apenas a receber ~100~200 pontos por cada WU no cliente SMP. Isto é normal?
    Antigamente costumava receber 1000~2000 pontos.
    Tenho a passkey definida e o cliente aparenta estar bem configurado com a flag -smp
     
  16. shello

    shello %erador
    Staff Member

    Qual é o nome dos processos fahcore que tens a executar?
     
  17. bobcat

    bobcat Rise Above Moderator
    Staff Member

    É assim, creio ter tudo bem configurado no cliente SMP mas alguém me sabe explicar porque é que no HFM me dá cerca de 6000PPD, o Fahmon 1300PPD e, na realidade, como deixo o PC a noite a foldar (folda cerca de 10h-12h por dia), tenho recebido WU's de 480 pontos e faço 1 ou 2 por dia (depende um pouco).

    É que nem o HFM nem o Fahmon estão a dar uma informação correcta...

    Cump's
     
  18. yahh

    yahh I folded Myself

    Já completaste pelo menos 10 WU's com passkey activa? o HFM dá-te o valor com os bónus incluídos, mas estes só te são atribuídos ao fim de 10 WU's.
     
  19. bobcat

    bobcat Rise Above Moderator
    Staff Member

    Creio que não, estava a ver as minhas stats, só tenho a máquina nova à 1 semana e meia, tenho neste momento 13 WU's este mês mas, as primeiras 4/5 foram sem ter configurado bem o cliente SMP (que me ajudaste acima, + uma vez obrigado).

    Tenho que aguardar mais um pouco. Já agora, o nome do processo do fahcore que está a ser executado tem alguma importância? Pergunto isto pela resposta doo shello ao Alex_extreme acima...

    Cump's
     
  20. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Tenho um FahCore_a3.exe a correr.
    Estranho... Se bem me lembro costumavam ser pelo menos dois processos.
    Isto quer dizer que está mal configurado?