1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Tv + Geforce 7600Gs

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dable, 8 de Maio de 2007. (Respostas: 3; Visualizações: 1491)

  1. dable

    dable Power Member

    Boas, o meu problema é o seguinte, eu possuo uma Philips Black Line S de 71" a Tv já traz uma entrada S-Video integrada. A minha antiga Tv uma Sony Trinitron de 31" não possuía essa entrada logo eu comprei um adaptador Scart e ligava por Video In (aquela banana amarela) ia ao pé do relógio e escolhia a opção nView Display Settings e ai escolhia se cria:

    Single Display : Monitor ou Tv
    Clone Display: Monitor + Tv ou Tv + Monitor
    Horizontal Span: Monitor + Tv ou Tv + Monitor
    Vertical Span: Monitor + Tv ou Tv + Monitor

    Acontece-me agora que, ligando há nova Tv pelo adaptador Scart consigo ir ao nView Display Settings e ela detecta-me a TV. Se ligar directamente há porta S-Video integrada na Tv e for ao nView Display Settings ela não me detecta a Tv. Tenho usado isto ligado pelo adaptador Scart só que a ver filmes como a Tv é automática tá sempre a arranjar os contrastes e os brilhos resumindo não da para ver nada de jeito. O que experimentei foi liguei pelo adaptador Scart e fui ao nView Display Settings ai escolho o modo Clone (Monitor + Tv) depois desligo a S-Video do adaptador e ligo directamente a Tv, mudo para o av3 (que é a entrada s-video da tv) e tenho lá a imagem perfeita sem contrastes automáticos ou brilho tá perfeita. O meu problema é que não dá muito jeito quando quero ver um filme ou algo do pc na televisão andar a ligar no adaptador para ir ao nView e escolher a Tv como clone do monitor e depois desligar o S-video do adaptador e ligar directamente na Tv. Tentei com o TvTool só que diz-me que não é compatível com o Chipset nVidia. Alguma sugestão?

    Obrigado desde já!
     
  2. SoundSurfer

    SoundSurfer Power Member

    Vê se os cabos estão bem ligados.
    Faz restart ao PC com o cabo s-video ligado. Mais que isso não sei, cá em casa funciona.
     
  3. dable

    dable Power Member

    Que versão dos drivers é que tás a usar?
     
  4. dable

    dable Power Member

    Basicamente o meu problema é quando ligo o cabo S-Video directamente a entrada S-Video da tv o computador não detecta a Tv e se ligar a S-Video ao adaptador Scart o computador já detecta a Tv.
     

Partilhar esta Página