1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

TV LED 55'' 4K Ultra HD SHARP LC-55UI7252E

Discussão em 'Home Cinema' iniciada por supercx, 8 de Outubro de 2018. (Respostas: 59; Visualizações: 4931)

  1. SepulRise

    SepulRise Power Member

    Não é folga, é mesmo solto...
     
  2. manel86

    manel86 Power Member

    Alguém pode ajudar....

    Isto ao nivel de APP's como é? Tipo Samsung, tipo LG....ou nada disso?
     
  3. tualoucura

    tualoucura Power Member

    Depende das app que usas na televisão. Tens as app essenciais tipo Netflix, Youtube... mas a oferta é menor que a Samsung e a LG.

    As duas ultimas ainda posso considerar isso bugs, agora o resto não considero bugs simplesmente tem é um firmware bastante simples que poderia ser melhorado e optimizado (o que duvido muito que aconteça). Mas também pelo preço não se pode pedir muito, mas para mim o mínimo que pedia seria poder aumentar e diminuir as legendas e nem mexia em mais nada. Já agora essa tv também demora uma eternidade para ligar?
     
    Última edição: 22 de Dezembro de 2018
  4. manel86

    manel86 Power Member

    Iptv alguma coisa?
     
  5. tualoucura

    tualoucura Power Member

    Apenas a SS IPTV.
     
  6. Paulonobrega

    Paulonobrega Power Member

    @SepulRise podes esclarecer como é que podemos ver se a nossa está assim ? Com o painel solto ?
     
  7. Gauss1977

    Gauss1977 Power Member

    Boa pergunta?! Por acaso estive a reparar numa loja, tvs de marcas diferentes, e em todas o painel tem uma pequena folga (como que abana) em relação à moldura...
     
  8. Paulonobrega

    Paulonobrega Power Member

    Fizeste alguma coisa ao painel da tv para verificar que estava solto ou há algo que se possa fazer para verificar ?
     
  9. Gauss1977

    Gauss1977 Power Member

    Eu não sei como verificar... mas pressionei ligeiramente os painéis das tvs expostas e vi que não estão fixos às molduras. Penso que a moldura em volta é só uma questão de estética (acabamento). O painel deve estar fixo em outro sítio Interior...
     
  10. SepulRise

    SepulRise Power Member

    Boa tarde.
    Desculpem estive de férias.
    Basta abanar um pouco a televisão e vão ver o barulho que ele faz. Existe sempre uma pequena folga sim, mas de isso a estar solto na parte da moldura é diferente.
    Mas de qualquer forma pelo que eles disseram também tinha um problema no painel led que não consigo explicar, mas que deveria ter a ver com a cores e assim.
     
  11. Gauss1977

    Gauss1977 Power Member

    Alguém pode ajudar com o miracast? Tentei conectar um telemóvel e um TAblet Android mas não consigo. Detecta a TV mas depois a conexão dá sempre erro!!!
     
  12. SepulRise

    SepulRise Power Member

    Da pouca experiência que tive com ela, em relação ao Miracast, com um p10 lite à primeira vez que tentava a ligação dava sempre erro, mas na segunda tentativa já ficava a funcionar.
     
  13. Bruno_HF

    Bruno_HF Power Member

    A Sharp LC-43UI7252E UHD 4K está a 399 eur, para quem gosta de ver filmes em 4K e por exemplo usar uma Xbox One X esta tv é uma boa opção?
     
  14. Bruno_HF

    Bruno_HF Power Member

    Tenho uma tv da sharp comprada á dias.
    Mas volta e meia ela reinicia sem razão aparente?!
    tentei ver se existia update (via tv) e diz que tenho a ultima versão do firmware.
     
  15. tualoucura

    tualoucura Power Member

    Pode ter algum problema tenta ir trocar por outra. Já agora os filmes que queres ver sao via torrent?
     
  16. Bruno_HF

    Bruno_HF Power Member

    Bom... Fiz-lhe uma reposição de fábrica e nunca mais reiniciou...
    Relativamente aos filmes ela abre sem problema todos os formatos, inclusiv3 legendas. Só nao reconhece os caracteres 'ç' ou acentos pelo que vi? É normal?
     
  17. tualoucura

    tualoucura Power Member

    Nas legendas muda o enconding para Central ou Turquia e já te reconhece todos os caracteres. Já agora nunca tiveste problemas de som dos filmes que já viste?
     
  18. Bruno_HF

    Bruno_HF Power Member

    Vou testar a ver se resolve o assunto das legendas.
    Ainda nao vi muitos filmes na tv, mas ls poucos que vi nao tive quaisquer problemas de som.
     
  19. tualoucura

    tualoucura Power Member

    Então resolveu a situação?
     
  20. Bruno_HF

    Bruno_HF Power Member

    Sim! Era mesmo o encoding das legendas o problema ! Obrigado
     

Partilhar esta Página