1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

TV-out preto e branco

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kanguru, 9 de Julho de 2005. (Respostas: 23; Visualizações: 2692)

  1. kanguru

    kanguru [email protected] Member

    boas, tenho uma 6600GT, os drivers 77.72. A imagem na tv aparece mas so a preto e branco. Alguma ideia? Os drivers detectaram a tv e configuraram logo pa pal-B, portanto nao sei ke se passa :(
     
  2. SwimmerBoy

    SwimmerBoy Folding Member

    Verifica a config da tv e o cabo!!
     
  3. banid0

    banid0 Power Member

    Tens isso em NTSC , muda as configs para PAL no tvout
     
  4. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    POdes ter sempre esse problema se a televisão for antiga. Por vezes o problema é da televisão. Já li qq coisa sobre isso à muito tempo atrás.
     
  5. Cooling

    Cooling 1st Folding then Sex

    tens que mudar ai uma coisa nas opçoes que ja n me lembro bem o que e mas axo k n e isso do pal...tem a ver com tipo o RGB e com o tipo de entrada se e S-Video ou composite etc mudas uma dessas opçoes e fica a cores :)
     
  6. ScOrpion-boy

    ScOrpion-boy Banido

    Estás a ligar isso directamente o pc à tv com o cabo s-video? Qual é a televisão?
     
  7. Nameke

    Nameke Power Member

    Estas a ligar com um cabo conversor s-video -> video composto?

    Se sim, provavelmente é esse o problema. Alguns cabos de conversão curto-circuitam a crominancia e a luminancia (os 2 sinais existentes no svideo) e a imagem fica a preto e branco.

    Compra um cabo que garanta que a cor se mantem.

    Tive que mandar vir o meu pela Internet. Na altura testei vários e todos davam a imagem a preto e branco.
     
  8. DJS

    DJS Power Member

    ja tive 1 adaptador s-video -> composite que me deixava a imagema pb, alguns fazem isso.

    Tenta arranjar outro
     
  9. kanguru

    kanguru [email protected] Member

    pois... eu liguei à saida Y. out, comp. out do adaptador que vem com a placa. Pensava que bastava isto. O cabo há uns anos funcionava numa MX440, por isso penso ke na seja do kabo. A tv é grundig, não é muito velha, prai 4 anos.
     
  10. Isso deve-se provavelmente a configuração no software.
    A configuração estar para imitir o sinal em s-video, tens que o mudar para video composto
     
  11. steelballzz

    steelballzz Folding Member



    subscrevo por baixo
    já tive drivers que não tinham essaa opção....os que vinham no cd da gf4
    agora acho que é só ires ao nview e no segundo display fazes definições do dispositivo.......


    "scratch head".......isto de estar com ati.....


    .......acho que e isso e escolhes o pal b


    cumps
     
  12. kanguru

    kanguru [email protected] Member

    eu tenho la pal-b como disse no primeiro post. Aliás os drivers encontraram a TV automaticamente, e definiram logo pal-b. Agora isso do s-video ou composite é ke ja na sei como escolher :| vou prokurar e dps digo kkr coisa.
     
  13. VinE

    VinE Power Member

    Se estiveres a usar a saída S-video tens que ter um conversor s-video/composto adeuqado, podes encontrar um na fnac prái a 5€
     
  14. kanguru

    kanguru [email protected] Member

  15. Sion

    Sion Power Member

    HHhhmm tenta ligar com outro cabo ou reinstalar as drivers...
     
    Última edição: 10 de Julho de 2005
  16. kanguru

    kanguru [email protected] Member

    mudei de gráfica, e continuo com os mesmos probs. Na bios aparece a imagem a cores e no grub tb :P Mas dps entra no windows e aparece a preto e branco. Tem como opçao a saida em s-video. Quando escolho a saida em composite desaparece a imagem em vez de aparecer a cores :|
     
  17. PiKa_

    PiKa_ Power Member

    compra um adaptador svhs para composto em condicoes e isso passa..á confiança:D
     
  18. Cooling

    Cooling 1st Folding then Sex

    epa lol...
    isso e nas opçoes que eu ja tive o mesmo problema...isso e um bocado dificil de encontrar mas esta la...e nas definiçios do sinal tipo se e s-video muda para composto que fica a cores...
    nao posso mandar shot porque tenho ATi agora
     
  19. VinE

    VinE Power Member

    Conversor s-video inexistente... É o q a experiencia me diz... Arranja outra forma de converter o sinal de s-video para composto
     
  20. _Axe___

    _Axe___ 1st Folding then Sex

    boas...tbm ja tive esse prob numa radeon 9250, e usava um svideo/rca/scart.... andei numas peskisas e descubri q soldando uma maravilha no scart, ficava bom...fiz o teste e resultou. entretanto antes disso fui á fnac e falei la com um boy e o gajo disse me q as tvs mais modernas ja dá a cores,segundo ele as tvs tÊm la uma propriedade qq q ja dá pa ver a cores,basicamente disse me q se o cabo fosse bom e a tv ja tivesse 2entradas de scart eu conseguiria ver cores....obvio q n comprei tv nova so por causa disso.


    http://www.coloredhome.com/conectar_pc_tv/conectar_pc_tv.htm

    na pagina 2 diz como soldar o scart... é simples.
     
    Última edição: 31 de Outubro de 2005

Partilhar esta Página