1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

TV's Philips PUS 7**4 (Mod. 2019)

Discussão em 'Home Cinema' iniciada por tiagomonteiro76, 19 de Novembro de 2019. (Respostas: 778; Visualizações: 63791)

  1. CS-TOD

    CS-TOD Colaborador
    Staff Member

    Está disponível uma nova atualização de firmware:

    TPM191E _ 001.004.100.000
    Ainda sem release notes.

    Versão anterior:
     
  2. jxxx

    jxxx Power Member


    Ja fiz o update e não entendo como podem colocar a release sem colocar a descrição. Espero que não seja como o windows (nesses costumo esperar um mês para os fazer)

    Edit: Penso que não, mas há possibilidade de definir as horas que quero o ambilight? De dia tiro e de noite coloco. Mas torna-se maçador estar sempre a colocar/tirar.
     
    Última edição: 2 de Julho de 2020
  3. Red_Acid

    Red_Acid Power Member

    Já lançaram as release notes
     
  4. franprodigy

    franprodigy Power Member

    Está aí o bug do dolby atmos, espero que resolva o ruído que por vezes aparece na netflix.
     
  5. Boa noite malta. Uma ajuda.
    Tenho legitimidade para levar a minha TV à loja onde comprei e pedir o reembolso ou troca por causa da questão do backlight??? Alguém já passou por isto? Obrigado desde já. Cumprimentos
     
    Última edição pelo moderador: 22 de Outubro de 2020
  6. franprodigy

    franprodigy Power Member

    Bem, pelos vistos resolveu o bug do ruído no som dolby atmos na Netflix, boa
     
  7. Rui godinho

    Rui godinho Power Member

    Na minha continua o bug
     
  8. pontesgaia

    pontesgaia Power Member

    Na minha também por acaso.
     
  9. franprodigy

    franprodigy Power Member

    Por acaso, até ao momento, na minha resolveu.
     
  10. Jarbas83

    Jarbas83 Power Member

    Novamente em stock na Worten por 629€. Quem arrisca???
     
  11. sparrow

    sparrow Power Member

    A minha 55PUS6704 também tinha uma actualização disponível.

    Passou da TPM196E_091.003.051.041 para 091.003.051.081
     
  12. Depois de várias semanas de indecisão lá comprei a Philips 58PUS7304.
    Vai ser uma mudança grande, de uma TV HD de 40" para uma TV 4K de 58".
    Após algumas semanas de indecisão, tendo em conta que queria uma TV na casa dos 600€, com SO Android, espero ter feito uma boa escolha.
    Alguém que tenha esta tv, consegue-me ajudar a configura-la para ficar com uma imagem melhor? Quais as configurações?
    Será essencialmente para ver futebol, uns filmes e umas séries na netflix.
    Recebo a TV no sábado.
     
  13. helderxl

    helderxl Power Member

    Neste tópico muito feedback, mesmo na página anterior . Vê aqui um exemplo.
     
  14. sparrow

    sparrow Power Member

    A minha box da Vodafone às vezes queixa-se dá ligação à minha 55PUS6704...

    Fica a dizer ligação hdmi não suportada. Troco de entrada hdmi e fica a trabalhar bem.

    Acontece com mais alguém? Alguma hipótese?
     
  15. Obrigado
     
  16. CS-TOD

    CS-TOD Colaborador
    Staff Member

    Que box tens? Acontece-me o mesmo no MEO (Arris 4K) e pensava que era problema da box.
     
  17. sparrow

    sparrow Power Member

    É uma box pequena sem disco da Vodafone. Tem gravações mas é para a cloud. Mais que isso não te sei dizer...
     
  18. CS-TOD

    CS-TOD Colaborador
    Staff Member

    Ok, pela descrição não parece ser igual à minha (a Arris 4K existe nos dois operadores).
     
  19. sparrow

    sparrow Power Member

    Como é que eu vejo o modelo?

    EDIT - pelo que vejo na net a minha é technicolor

    EDIT2 - hoje deixou de funcionar de vez...

    Troquei de cabo e ficou a funcionar.

    Seria o cabo a ir de vela?
     
    Última edição: 12 de Julho de 2020
  20. themagixboy

    themagixboy Power Member

    Boas.

    Estou a ter problemas sintonizando os canais RF da MEO fibra.

    Quando tento sintonizar os canais TDT, ela detecta tudo ok. Quando mudo no ATI para o splitter do sinal que vem do router, a televisão não encontra nenhum canal.

    É preciso alterar alguma definição para a TV sintonizar os canais RF da MEO??