Ubuntu 11.04 (Natty Narwhal)

Status
Fechado a novas mensagens.

s0ldier

Power Member
Tens que escrever: nomodeset

Ok já sei que é isso que tenho que escrever, mas não consigo chegar onde tenho de escrever isso... Onde é que escrevo isso e como chego lá? No grub consigo fazer "e" para editar as opções que tenho, "tab" para o terminal acho eu... Mas não consigo encontrar isto o sitio para fazer isto:
-->enter sudo nano /etc/default/grub
-->change line GRUB_CMDLINE_LINUX=""
-->to
-->GRUB_CMDLINE_LINUX="nomodeset"

Ai é que está o problema, secalhar não me tinha explicado bem.
 

s0ldier

Power Member
Primeiro tens de ver se funciona passando essa boot option, usa o "e" para editar e escreve isso asseguir ao "ro".

Ok já está a bombar!! Brigadão pela ajuda!! E desculpa a noobiçe xD
Já agora, porque raio é que esta release faz nisto? É das gráficas da ATI? Tenho visto muitos problemas com as gráficas da ATI neste 11.04... Mas não percebi se é disse se não.
 

nunol

Power Member
Ok já está a bombar!! Brigadão pela ajuda!! E desculpa a noobiçe xD
Já agora, porque raio é que esta release faz nisto? É das gráficas da ATI? Tenho visto muitos problemas com as gráficas da ATI neste 11.04... Mas não percebi se é disse se não.

Aqui podes ver o que o "nomodeset" faz e porque é necessário só nas ultimas versões do Linux Kernel: http://ubuntuforums.org/showthread.php?t=1613132

Para resolverem problemas deviam usar a secção correcta deste forum: http://forum.zwame.pt/forumdisplay.php?f=160
 
Status
Fechado a novas mensagens.
Topo