1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ubuntu 12.04 não reconhece numpad do teclado!

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por les_paul, 22 de Maio de 2012. (Respostas: 5; Visualizações: 1105)

  1. les_paul

    les_paul Power Member

    Boas!

    Tenho o 12.04 instalado mas o sistema so reconhece o "lado esquerdo" do teclado! Mais propriamente até às teclas das setas! depois os numeros da direita nada!! aparecem uns traços vermelhos no ecra a sublinhar algumas linhas!!

    Já tentei alterar configurações mas nao consigo por direito!! e nunca me tinha acontecido o tal com o ubuntu!!

    Que pode ser??


    Abraços!
     
  2. wwwjunk

    wwwjunk Power Member

    Experimenta abrir uma consola e escrever:
    setxkbmap pt

    Pode ser problema com o layout do teclado. Se não for isso não faço a mínima....

    Esta dica vem do Aparício de outro post qualquer por aí. Desconhecia por completo o comando para definir o layout (há coisas mesmo básicas que nos passam ao lado). Agora uso imenso sempre que uso um livecd de qualquer distro ;)
     
  3. s0ldier

    s0ldier Power Member

    Desculpa a pergunta estúpida, mas tens o "num lock" ligado? É que no meu PC ele antes de iniciar o Ubuntu desliga-me o num lock só porque sim. Sei que parece estúpido dizer isto, mas já vi de tanta coisa que normalmente começo pelas coisas mais básicas xD

    Cumps
     
  4. les_paul

    les_paul Power Member

    Sem problema a pergunta! ja liguei e deliguei o num lock x vezes!!! quando carrego nessas teclas aparece alguns traços vermelho no monitor...
     
  5. BitoMaN

    BitoMaN Power Member

    Não quer dizer que seja o teu problema, mas já me aconteceu mais que uma vez:

    1. Go to System -> Preferences -> Assistive Technologies.
    2. When the Assistive Technologies Preferences screen opens, click the Keyboard Accessibility button.
    3. When the Keyboard Preferences screen opens, select the Mouse Keys tab.
    4. Uncheck the box labeled “Pointer can be controlled using the keypad”.
    5. Close out of all dialogs.
    Do nada, isso desactiva o numpad para passar a ter outras funções (possívelmente tem um atalho de teclas que desconheço).
     
  6. les_paul

    les_paul Power Member

    Muito obrigado!!

    Mexi nas nas opções de acessibilidade e funcionou! supostamente estava a ler o ponteiro do rato no teclado ou q!!

    Muito obrigado!
     

Partilhar esta Página