1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ubuntu 7.04+Asus v2s=problema

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por dinky, 13 de Setembro de 2007. (Respostas: 26; Visualizações: 2372)

  1. dinky

    dinky Power Member

    Ok tudo começa com a aquisição do novo portatil para ingresso no ensino superior, todo contente por ter a minha machine e finalmente poder instalar uma distro decente. Sim porque computador novo vida nova e sem corporativismos preferencialmente. Mas está complicadooo....

    Tentei logo de inicio, cheio de fé e de vontade instalar a ultima versao do ubuntu, a 7.04.
    Saco o bom do .iso, queimo para o cd e todo contente tiro do meu desktop o cd para enfiar aqui no portatilzinho ao lado. Inicio com o cd na drive e como éra obvio tive de mudar a sequencia do boot para "bootar" do cd, coisa simples nada que 2 toques na bios nao resolvam.

    Mas... como nem tudo é rosas, mal começa a bootar (creio que para um género de live cd) aparece o seguinte erro: "can't access tty; job control turned off"

    Googlei um pouco e dizem que é das drives SATA. ok, solução de que alguem se lembrou? instalar a versão 6.10 e depois fazer o update. La saquei novamente o .iso e todo entusismado, desta feita cheio de fé meto o cd na drive e novamente quando começa a "bootar" aparece outro erro:

    "Failed to start Xserver It is likely that it is not set up correctly. Would you like to view the Xserver output to diagnose the problem?"

    Carrego em yes

    e dpois de uma consigeravel quantidade de linhas em linuxês nas quais sou leigo nem consegui apontar (eram tantas), no fim aparece algo assustador! [​IMG]

    (dpois de uma lista enorme de placas da nvidea aparece isto:

    "(II) primary device is: PCI 01:00:0
    (EE) no devices detected

    Fatal server error:
    No screens found."


    No safe grafics mode é igual, ja acrescentei as opções noapic, nolapic e vga=771 e nao resulta em nada.

    Como referido trata-se de um Asus v2s. Com uma Geforce 8600m GS de 256




    Por favoooor!
    Ajudem-me!
     
    Última edição pelo moderador: 14 de Setembro de 2007
  2. hellaxe

    hellaxe Power Member

    Aconcelho-te a dares uma vista de olhos no forum oficial.
    Se não houver lá nada então espera pelo 7.10.
    Por outro lado experimenta aí um opensuse e vê lá se tens mais sorte ou mesmo o Fedora 7.
     
  3. luikki

    luikki Power Member

    esperimenta com outras distro....
    se não tens medo do inglês, usa o pclinuxos!
     
  4. Sandman

    Sandman Power Member

    Não havia um problema qualquer com o controlador SATA. Axo que à uma opção qualquer na bios que se desliga, AHCI axo eu...
     
  5. VuDu

    VuDu Power Member

    Não me parece que instalar a 6.10 para fazer o update seja solução decente, tens a certeza que googlaste em modos?

    Em relação à mensagem de erro... convem mostrares as linhas de erro, ou seja, tudo o que tenha (EE) atrás.
     
  6. Warp

    Warp Power Member

    Cheira-me que na 6.10 na ha drivers para a tua grafica
    usa o alternate CD instala em modo texto e depois usa o envy para instalar os drivers da grafica.

    cumps
     
  7. hellaxe

    hellaxe Power Member

    Mau conselho.

    Deve experimentar outras distros e verificar o problema do Sata
     
  8. luikki

    luikki Power Member

    usa ubuntu não uses outras distros

    realmente....disparatar é tão simples...... por que razão é que não pode usar outras distro?
     
  9. petersaints

    petersaints Power Member

    Eu tenho esse problema em todas as distros se correr do meu Leitor de DVDs em vez do gravador de DVDs... Se instalar pelo gravador tudo bem (eu sei que o teu é portatil e por isso so tens mesmo uma drive). Mas mesmo instalando bem, depois dentro do Ubuntu o gravador funciona 5*s mas o leitor metes um CD ou DVD na drive e apesar de ter os conteudos dá-me sempre erros de acesso bla bla bla (ja n me lembro do erro exactamente de cor mas tem a ver com permissoes de acesso). Já agora também aceito sugestões para resolver este meu problema ;) ---- Já agora as minhas drives são todas IDE :P Excepto o Disco Rigido em si!

    Eu até agora ja corri num portatil recente (de Março 2007) em Live CD, PCLinuxOS, Ubuntu 6.10 e 7.04 e Fedora 7, sem problemas... E sim tem disco SATA. Só se for alguma incompatibilidade do Kernel com o controlador SATA utilizado pela ASUS nesse modelo =S
     
  10. sleepwithdeath

    sleepwithdeath Power Member

    Boas

    O problema que tás a ter também eu tenho e deve-se ao facto de as distribuições (maioria) terem saído em Dezembro de 2006 o que faz com que o chipset do teu portátil não seja reconhecido, logo tens uma data de hardware que não é autoconfigurado.
    A melhor solução por enquanto é usares uma distro beta (o OpenSuse é bom) que têm o kernel actualizado e reconhece o teu chipset...
    Por enquanto é a unica hipótese que tens...

    Cumps
     
  11. petersaints

    petersaints Power Member

    Como ele parece querer Ubuntu aconselho o Ubuntu Gutsy Gibbon 7.10 que está em Development mas parece que ja é relativamente estavel (sensivelmente 1 mes antes do lançamento já costumam ser)!
     
  12. Kasatka

    Kasatka Power Member

    hmm, eu tenho esse problema...

    mete este na prompt
    sudo aptitude install xorg-driver-fglx
    e depois este
    sudo dpkg-reconfigure xserver-xorg

    eu a mim faço tudo mas não consigo na mesma...pode ser que tu consigas...
     
  13. [knap]

    [knap] Power Member

    Nada disso rapaz, estás a dizer para ele instalar os drivers da ATI quando ele tem uma placa gráfica nVidia.

    O último comando

    Código:
    sudo dpkg-reconfigure xserver-xorg
    Ele pode usar, escolhe o driver VESA para a placa gráfica.

    PS: E o nome correcto é xorg-driver-fglrx.
     
  14. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Como falado ainda á pco tempo, essa gráfica não é suportada (nativamente) (pudera, saiu agora, e estas distribuiçoes linux sairam á ja algum tempo). Tens de meter o driver VESA.

    E como ja disse o knap, convem que respondam ao que se pede, instalar drivers ati numa nvidia ???
     
  15. g0thic.sid3

    g0thic.sid3 Banido

    o meu portatil tb não gostou do ubuntu... tenta o fedora core 7
     
  16. Kasatka

    Kasatka Power Member

    o meu tb não...

    experimento o fedora ou espero pelo gutsy gibbons? o que aconselham?

    o fedora e tao facil de instalar como o ubuntu?
     
  17. VuDu

    VuDu Power Member

    Mudar de distro não adianta de nada, "todas" as distros tem dailybuilds, betas, etc... ou seja, não vale a pena mudar para esta ou para aquela, porque se tiver o mesmo kernel, vai dar ao mm.
    Todos aconselham o Ubuntu, porque é dos que tem melhor suporte. Seja no wiki, seja nos guides, seja nos forums oficiais, seja por muita gente usar ubuntu/debian e poder ajudar. Isso por si só é suficiente para alguém que quer começar em Linux, escolher o Ubuntu.

    O melhor é ficar à espera de feedback, porque quem criou o topico, ainda não respondeu, e já tem aqui sugestões que chegue.
     
  18. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    tb nao percebi a ideia de "muda de distro"... se a grafica é mto recente (e nao suportada correctamente) que adiante mudar de distro ??? E já te deram a solução, nao sei que mais queres .
     
  19. petersaints

    petersaints Power Member

    Para estas cenas de incompatibilidade qual está melhor?? o Fedora 8 Test 2 (com o kernel 2.6.23rc6) ou Ubuntu Gutsy Gibbon 7.10 (com o kernel 2.6.22)?? Alguma change de um para o outro importante? E também um kernel não pode ser compilado con diferentes módulos? Se sim pode ser que uma das distros compile com mais suporte que outra ou não?
     
  20. petersaints

    petersaints Power Member

    Já agora eu pergunto isto porque tenho um problema com o meu leitor Plextor e tive a ver na BIOS tenho tudo em Auto, Access Mode, PIO Mode, DMA ... tudo em Auto. Aconselham a mudar algo? Se sim o quê?

    Já agora enganei-me a leitor é Secondary Master e o gravador Secondary Slave e um canal IDE primary está livre!

    P.S.: Será que era melhor fazer uma thread só para isto?
     

Partilhar esta Página