1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ubuntu 7.10 [Dúvidas]

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por esquiso, 30 de Setembro de 2007. (Respostas: 1408; Visualizações: 73831)

  1. esquiso

    esquiso Power Member

    A versão 7.10 do Ubuntu foi finalmente lançada.
    Podem encontrar uma lista completa de sitios para fazer download aqui.

    Agradecia que usassem a ferramenta "Procurar neste tópico" para não estarem constantemente a repetir perguntas :)
    Bem vindo à liberdade :D


    Consultem também o GuiaUbuntuPT
     
    Última edição pelo moderador: 5 de Abril de 2008
  2. blastarr

    blastarr Power Member

    Bom, este é o primeiro Ubuntu que me detecta e configura a parte wireless da rede interna automaticamente (um problema crítico que sempre existiu nesta distro).
    Teste num laptop HD dv2585ep:


    WiFi (Intel PRO/Wireless 3945abg) -> detectada (a ligação à net está à distância de um click para seleccionar qual a rede WiFi pretendida e off-you-go :D).

    Placa Gráfica Geforce 8400M GS -> detectada (incluíndo resolução nativa do painel a 1280 x 800). Efeitos adicionais do Compiz Fusion requerem o driver proprietário, mas o Ubuntu avisa e dá a hipótese de fazer download imediato do mesmo.

    Chipset Intel GM965 (plataforma "Santa Rosa") -> detectado.

    Touchpad Alps (incluíndo área de scroll vertical) -> detectado e funciona normalmente.

    Firewire - > detectado.

    Leitor de cartões SD/MMC/XD/MS -> detectado (recordo que o Vista Home Premium que veio de orígem requer drivers à parte para tudo o que não seja cartões SD...).

    Placa de som HD da Conexant -> detectada automaticamente (analógico e digital, via HDMI :D), mas requer drivers proprietários.

    Microfone e Beeper -> detectados.

    Gravador de DVD/CD -> detectado (incluíndo o nome do fabricante).

    Ratos e outros dispositivos USB -> detectados.

    Webcam -> detectada (reconhecida como "HP Webcam").

    Power Button -> detectado.

    Sleep button (quando se fecha a tampa do portátil) -> detectado.

    Partições NTFS do Vista -> detectadas.



    Em suma, o Live CD funciona a 100%.
    Só não testei o slot ExpressCard porque não tenho uma placa desse tipo à mão, mas quando tiver dou-lhe uma vista de olhos no Linux, bem como noutros sistemas.
     
    Última edição: 18 de Outubro de 2007
  3. youbi

    youbi Power Member

    Bem, já fiz o download e instalei, até agora tou a gostar do que estou a ver, instalou tudo sem problemas e colocou logo a resolução do meu ecrã (1440x900) ainda me lembro que no 7.04 tinha que andar ás voltas para lá conseguir por a minha resolução... É uma boa novidade. :-D

    Eu já não mexia em no Ubuntu desde Julho, mas vamos lá ver se ainda me desenrasco...

    Agora estive a instalar o automatix2, que era para ver se instalava os programas que mais uso de uma forma rápida. Mas tive a ver e agora tem muito menos programas que antes. :( Não aparecem o opera, azureus, entre muitos outros. Qual o motivo para isto?!?

    Também me perguntou logo depois da instalação se queria instalar os drivers da gráfica (nvidia 8500Gt), gostei de ver. :001: Agora tenho uma duvida, convém instalar o que está no site da nvidia ou isto já tem tudo o que é preciso?

    Tenho que investigar isto para ver o que há de novo desde Julho, mas até agora estou a gostar. ;)
     
  4. Salvador_

    Salvador_ Power Member

    hmmm preciso de ajuda... fiz o seguinte... no appearance activei o "eye-candy" nao o normal mas a 3a opçao de seguida fui instalar o ccsm visto que nao estava instalado e eu nao encontrava nada pa configurar o compiz... no entanto perdi os cabeçalhos das janelas... fiz gtk-window-decorator no terminal e funcionou uns minutos mas nada mais...queria saber como o fazer permanente... outra coisa e'... onde raio anda a janela para mudar o numero de desktops ? e' que so' tenho 2 e queria 4 para formar o cubo mas ja andei para aqui a vaguear por tudo quanto e' lado e nada...
     
  5. Nomearod

    Nomearod Power Member

    Eu usei o que vinha no Ubuntu (resctrited drivers installer ou algo parecido) e não tive problemas com a minha 8800.:)
     
  6. youbi

    youbi Power Member

    A primeira parte não te sei ajudar, mas para aumentar o numero de desktops é só carregar com o botão direito e seleccionar as preferências, aí tens a opção para mudar isso. ;)

    Eu também, mas a minha duvida é em relação ao que está no site da ndivia para download para linux, aquilo trás alguma mais valia?
     
  7. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    fizeste fresh install ou update?
     
  8. van_Zeller

    van_Zeller Power Member

    Boas,

    Ja instalei o gutsy final, mas agora gostava de saber onde é que andam os míticos plugins...! Como se instalam? Como é que se gerem (não há um compiz manager)? Nem consigo girar o cubo...

    Cumps
     
  9. jpsfs

    jpsfs Power Member

    Alguém sabe como é que se activa o cubo?

    Cumpz jpsfs
     
  10. rafaqueque

    rafaqueque Power Member

    Aqui a funcionar correctamente, ja nem tenho o erro que me davam antes nos Live CD's (FATAL ERROR: SCREEN NOT FOUND)
    Tou agora a instalar a acelaração gráfica 3D e os controladores de wireless (sao restritos ambos, recebi logo aviso se queria activar ambos) :)
     
  11. yelloboy

    yelloboy Banido

    Já vou fazer download :D.
     
  12. manji

    manji Power Member

    Mais informo que fiz o update Feisty - Gutsy e agora não tenho imagem no username splash.
    OU seja, o ecra parece-me que se desliga. Não consigo inserir o User e pass nem às "apalpadelas"
    Ideias? :|
     
  13. Doomknight

    Doomknight Power Member

    boas pessoal, é o seguinte. encomendei 2 cds do ubuntu 7.10 (x64 e a outra versao). tive a ver umas cenas no faq do site das encomendas e la fala em 13 centimos por cd. sera que tenho que pagar esse dinheiro depois quando receber?
     
    Última edição: 18 de Outubro de 2007
  14. Salvador_

    Salvador_ Power Member

    fiz fresh install.... quanto aos workspaces continuo sem conseguir po-los a 4 desktops...o efeito que tenho e' uma janela e muda de lado como se fosse outro lado da pagina uma vez que so' tenho 2 desktops logo o cubo impossivel...

    tenho tudo ainda fresh ainda nao fiz nada sem ser instalar o CCSM, Emerald Theme Manager e o GL Desktop.... nao sei qual os que são supostos ser...mas assim que entrei no CCSM as decorations das janelas foram-se.... a minha alternativa e que tem funcionado ate agora foi activar o Emerald Theme Manager...

    alguem pode dizer passo a passo ou indicar um site que diga os passos de modo a ter os plugins instalados e funcionais etc ? obrigado...
     
  15. van_Zeller

    van_Zeller Power Member

    Malta, acho que descobri uma coisa que pode dar jeito a muita gente:

    How to set up compiz-fusion

    ainda não testei isto pessoalmente, mas tem bom aspecto!

    Cumps
     
  16. Nomearod

    Nomearod Power Member

    Quem falou no Automatix para instalar Azureus e outras coisas, não vale a pena.

    Abram o Synaptic e instalem. Vai dar ao mesmo. Para codecs, flash, etc, usem o próprio Ubuntu que quando for necessário pergunta se querem instalar.
     
  17. brunomjs

    brunomjs Power Member

    Já instalei e até agora tudo funca menos o som alguma dica para por o som a trabalhar o icon do volume aparece mas com uma bola vermelha. o portatil é um Dell Precision M4300
    Obg
    Bruno
     
  18. xukuru

    xukuru Power Member

    Wine "foi-se"

    Também já actualizei o Ubuntu e até agora o único problema é com o Wine.
    Qualquer coisa que tente fazer com ele, crasha o pc. Não interessa o que estou a fazer, desde que mexa com o Wine, lá vai crash.
    Já fiz purge e voltei a instalar. Fica na mesma.

    Aconteceu o mesmo com mais alguém?


    PS: mesmo depois de ter feito purge, o directório ".wine" continua lá. Já me lembrei de apagar aquilo com o belo do "delete".
     
  19. ruimoura

    ruimoura Power Member

    2 GB e pouco ...
     
  20. manji

    manji Power Member

    Tou com um problema:

    O gajo faz o boot normalmente e quando entraria no ecran de LOGIN, o monitor simplesmente desliga-se! :|

    Já mudei o driver de "radeon" para "vesa" no xorg.conf, e ao fazer startx dá o erro que de que não encontra monitores bem configurados ..
     

Partilhar esta Página