1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria um computador 1000 avarias

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Zonco, 24 de Fevereiro de 2013. (Respostas: 6; Visualizações: 750)

  1. Zonco

    Zonco Power Member

    ora boas

    recentemente a minha gráfica avariou e comprei outra, montei a gráfica sozinho em casa e estava a funcionar bem até que ha 1 um dia comecei a ter problemas com o disco rigido, tinha o windows 8 instalado e quando decidi fazer um "error check" ou lá como se chama ele bloqueava sempre quando chegava sempre aos 28%, decidi então instalar o ubuntu, instalei sem problemas mas quando liguei hoje ele estava a dar erros muito estranhos ligados a problemas no disco rigido.

    Agora que tive a confirmação que o disco estava avariado decidi colocar um outro disco que tinha por aqui mas este nem sequer é reconhecido pela motherboard, (tenho a ideia que este segundo disco estava mesmo avariado dai ter comprado outro ha 2 anos)

    Voltei a ligar o disco que estava a usar até agora e agora o computador deixou de dar imagem, tirei as rams, verifiquei se os cabos estão bem ligados, tirei a grafica fiz tudo o que sabia fazer mas mesmo assim nao tenho imagem, o monitor simlesmente fica a piscar como se nao tivesse sinal.

    antes de não ter imagem o teclado não funcionava na bios apesar de conseguir usar o f2 para entrar nela ou o f11 para boot menu.

    neste momento começo a achar que a mobo está avariada mas como não tenho outra não posso confirmar.

    peço que me ajudem pois necessito do computador

    obrigado desde já
     
  2. Zonco

    Zonco Power Member

  3. Zonco

    Zonco Power Member

    coloquei umas rams antigas que tinha por aqui e mesmo assim não funcionou, tirei o cooler, voltei a colocar exactamente da mesma forma e coloquei as rams que sempre usei e agora o pc funciona, estou a formatar o mesmo neste momento, no entanto não tou muito confiante que funcione tudo bem.
    vamos ver....
     
  4. Costa8527

    Costa8527 Power Member

    Espero q resolvas isso rapido, é muito azar junto...
    Qualquer novidade manda...
     
  5. Legiun

    Legiun Power Member

    quando tiraste o cooler limpaste a antiga pasta termica? puseste uma nova?
     
  6. Zonco

    Zonco Power Member


    Fiz isso no dia em que coloquei a gráfica nova.

    Por enquanto o pc tem-se aguentado bem mas algo não deve estar bem para isto ter acontecido.
     

Partilhar esta Página