1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Um problema que deixa muita gente sem resposta

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Daniivo, 23 de Março de 2007. (Respostas: 21; Visualizações: 1464)

  1. Daniivo

    Daniivo Banido

    O meu problema e o seguinte ao ligar qual quer coisa a porta do USB o PC reinicia, com isso muitas vezes o sistema operativo começa a ficar danificado exigindo a formatação do disco… hoje é que reparei de mais um facto, esta torre e especial, ninguém lhe pode tocar, que o pc faz o mesmo (reinicia).
    Já fiz esta pergunta a muitos técnicos de informática ate agora nenhuma resposta… (vamos ver vocês)
     
  2. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    bem, eu ja tive um problema identico, e o problema era do modem adsl, comprei um router e ta resolvido!
     
  3. transistor

    transistor I fold therefore I AM

    Geralmente problemas dessa ordem (tocar na torre e provocar reboot ou bsod) devem-se á acumulação de particulas de pó no interior da caixa...

    Quando foi a última vez que limpaste o teu hardware? :)

    Quanto ao problema do modem, ou se deve ao que indiquei (provávelmente) ou poderá ser algum mau contacto das fichas usb na board (cabos mal encaixados ou situação similar)...
    Verifica isso.


    Um abraço
     
  4. Daniivo

    Daniivo Banido


    caxa nova
     
  5. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Não tens fios desligados a tocar na caixa em questáo?! pode ser electricidade estática!!!
     
  6. transistor

    transistor I fold therefore I AM

    A caixa pode ser nova, e o hardware estar cravado de pó. O problema não está em ter pó no metal da caixa mas sim no hardware..

    Anyway, vé lá o diagrama dos fios do conector usb, certifica-te que estão montados correctamente.
     
  7. MrOverclock

    MrOverclock Power Member

    A fonte tem potencia suficiente?
    Vê la isso, as vezes pode a fonte não ter potencia suficiente para alimentar tudo e há uma falha de energia quando lá ligas mais alguma coisa.

    abraço
     
  8. ortigas24

    ortigas24 1st Folding then Sex

    Cheira-me a electricidade estatica, ve se num tens fios da fonte encostados a caixa ou melhor ainda, ja que a caixa e nova ve se num te esqueceste de um parafuso ou qualquer coisa metalica debaixo da board
     
  9. Transmontano

    Transmontano I folded Myself

    E electricidade estática, não será?
     
  10. Daniivo

    Daniivo Banido

    Relativamente ao po vou tratar de lhe passar o aspirador na board e componentes restantes…
    Os problemas não são todos derivados pela fonte…
    Electricidade estática e provável mas cabos soltos como assim???
     
  11. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Podem ser cabos da fonte/board k estejam em contacto com partes metálicas da caixa!!!
    Ou então um parafuso perdido ou mesmo a board em contacto com alguma parte metálica deficiente da caixa!!!

    Atenção a passar o aspirador na board!!! Pode engolir o processado!!! :lol:
     
  12. runc0re

    runc0re Power Member

    ia mais pela observaçao em cima dos pinos dos cabos do usb k ligam a board estarem em ordem indevida
     
  13. Daniivo

    Daniivo Banido

    llllllllol mas eu agora vou andar a procura de deficiencias??? na board lol (vou desmontala e montar tudo de novo e vamos ver ) (pode e ja nao voltar a aligar ) :P lol
     
  14. luikki

    luikki Power Member

    verifica as ligações e um eventual parafuso ou cabo a fazer c-c....
    é preferível desmontares os componentes e fazeres uma limpeza ao pó do que usares um aspirador!
    o ar a circular a alta velocidade provoca electricidade estática que pode danificar componentes....
     
  15. ortigas24

    ortigas24 1st Folding then Sex

    Cuidado ao passar os cabos pela board tenta nao tocar nas rams, que elas sao muito sensiveis a electricidade, dizem logo adeus.
     
  16. JohnyFox

    JohnyFox Power Member


    Vê se não tens a fonte a fazer curto circuito... eu tinha um problem parecido, não podia tocar no fio da corrente, é essa a minha aposta...
     
  17. Artcat

    Artcat Power Member


    tambem ja vi um pc de um colega meu maricas tb........

    uma pessoa abria-lhe a lateral e o cpu..... xauzinho.........

    Andamos pai duas semanas para resolver o problema......
    e sabes como resolvemos? tiramos o cpu do socket mesmo, um soprozinho, encaixa outra vez, e ta a rullar......................:lol:
     
  18. Artcat

    Artcat Power Member


    iso e verdade........... kantas vezes com o pc ligado toco sem querer nas rams, e o pc puff
     
  19. Daniivo

    Daniivo Banido

    cada vez que meto a pen "SATA Drive 2 was plugged in"
     
  20. ortigas24

    ortigas24 1st Folding then Sex

    Antes de mais faz uma actualizaçao dos controladores das portas usb, tira do site da marca, depois desliga o cabo das portas frontais que cheira-me que anda ai gato, depois de desligado experimenta as restantes.

    Vai dando feedback

    Eu estava a falar com o pc mesmo desligado e com as rams fora dos slot é preciso muito cuidado com as descargas estaticas num eram as 1ªs nem vao ser as ultimas a dar o berro a custa disso.
     

Partilhar esta Página