1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Um som agudo nas colunas quando PC bloqueia...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por LMOF, 14 de Outubro de 2007. (Respostas: 6; Visualizações: 848)

  1. LMOF

    LMOF Power Member

    Boas, ando com um problema.. que tenho um cheirinho de que sejam as memorias.

    O que se passa e' o seguinte....

    Tipo, estava a pouco a fazer um teste com o MEMTEST e o PC blokeou e deu um som agudo nas colunas, e ora bem.. o teste ja ia nos 180% para ai'... sera' das memorias aquecerem em demasia? isto e'.. temperatura elevada? o CPU nao e'.. estava nos 40 graus.. mas o teste como estava a ser feito as memorias.. poderia originar a isto tudo... que acham? As memorias estavam a 950MHZ ( o maximo que elas dão.. n da' para mais :( )

    Se tiverem outras opiniões.. partilhem.. agradecia :)

    Cumprimentos e mais uma vez um muito obrigado pela atençao.
     
  2. Slamma

    Slamma Power Member

    A BIOS não apita? experimenta memórias novas.. acho que é o mais provável.. não te cheirou a nada pois não?
     
  3. LMOF

    LMOF Power Member

    O teste e' realizado no proprio windows.. e não, a bios nao apita... esteve durante uns 40 a 60min em FULL as memorias.. isto e', 2000 mb's salvo erro em uso (dois programas memtest a 1000 cada um cena assim parecida)...e simplesmente.. deixei de ter som e deu-se um som agudo nas minhas colunas.. apos ver que nao conseguia aceder a nada.. simplesmente fiz reset.. e entrei no windows bem, mas por precaução, fui a' bios meter as rams a 800mhz novamente :) e não cheirou a nada nao.. lol.
     
  4. Peterboss

    Peterboss Power Member

    pa se tavas a usa-las no limite e ja ias nos 180%, é provavel ke estejas a puxar demais por elas...
    reduz os 950 e faz o teste travez a ver se vai mais longe ou entao mete uma fan ou um cooler com fan de mems a atirar ar pra elas a ver se é de calor...

    kt ao apito agudo é subjectivo

    xeguei a ter apitos agudos em ecrãs azuis e na altura nao era prob de mems
     
  5. Slamma

    Slamma Power Member

    Eu sei que ao mexeres na frequencia do processador, a das memórias também mexe, é inevitável. mas não sei se ao contrário o mesmo acontece..
     
  6. Peterboss

    Peterboss Power Member

    o ke ele pode fazer é se tiver o multi desblokeado, mexer no multi para aumetar/diminuir a frek do cpu sem mexer nas mems... mas no caso da minha board tu pondo unlinked consegues manter aproximandamente as freks das mems para a frek desejada...

    ou entao usa o divisor das mems ke ha uns anos existia so na amd mas ja existe na intel
     
  7. LMOF

    LMOF Power Member

    Tipo...Eu tinha isto linked no inicio.. tanto puxei pelo CPU tal como as memorias.. as memorias o limite delas nas minhas mãos e' de 970mhz +/-.. mas pronto, para ficar mais "engraçado" deixei a 950 com o cpu a 3.4 salvo erro.. dei-lhe 2.1v ás memorias.. ( que e' o máximo recomendado), e talvez seja da temperatura.. aliás, pensei logo em tal...pq elas ficam estaveis a jogar e etc.. mas em testes.. como esta' a puxar ao maximo, elas devem subir de temperatura ao que calhar mesmo... dai' blokeia. :s penso eu de que.. porque nao deu nenhum erro nos testes.. mas tal cm tudo, utilizando a 100% a temperatura sobe.
    E ja' tentei com o CPU a 2.4 e so' apenas com as memorias ao maximo.. same deal, dai', e' mesmo as memorias que explodem de temperatura...

    Cumprimentos e obrigado pela ajuda ate' agora dada :)
     

Partilhar esta Página