1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

uma pequena ajuda

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sfinx, 2 de Março de 2008. (Respostas: 5; Visualizações: 523)

  1. Boas,
    eu gostaria de saber se alguem sabe a razão de os meus fps num certo jogo razarem entre os 10 e 15 constantemente sendo por isso quase completamente impossivel jogar.

    o meu pc é um pentium 4 a 3.4ghz, 1.5Gb de ram. a minha board é uma asus p4v800d-x, e a minha grafica é uma asus EAX1600pro, de 512mb ddr2.

    eu jogo world of warcraft, nos primeiros 2 meses depois da compra da grafica, eu jogava mt bem , sempre na ordem dos 80 , 100 fps com picos de 130. com quase todas as definições ao máximo ate que aconteceu um erro qualquer ñ me recordo bem qual e depois disso os meus fps no jogo passaram para os 15, 30 com picos de 40, chegando mesmo a descer ate aos 5fps. outro dos problemas que tenho é que quando desligo o computador (o que acontece muito raramente) já ñ sou capaz de o ligar à primeira pois quando eu o ligo a maquina dá 3 apitos e bloqueia sem que apareça nenhuma informação no ecrã.

    já levei o pc a uma loja, eles disseram que correram testes intensivos à memoria e que esta se encontrava boa, disseram-me que o problema seria o sobre-aquecimento da gráfica. puseram mais um cooler no pc e mudaram uma pasta para a gráfica ter um melhor arrefecimento. Quando cheguei a casa todo contente porque provavelmente iria voltar a jogar o jogo em boas condições enganei-me redondamente. o pc estava exactamente igual. quando o liguei voltou a dar os 3 apitos e a bloquear outra vez.

    sinceramente ñ sei o que pensar, serão conflitos entre a grafica e a board? eu penso que ñ devido a serem as duas da mesma marca.

    agradeço a quem me conseguir ajudar que me responda.
    mt obrigado




     
  2. Liteflame

    Liteflame Power Member

    Experimenta desconectar os componentes do pc e voltar a colocá-los no sítio. Pode ser mau encaixe da gráfica na slot por exemplo.

    Isso pode ser devido a várias razões, acumulação de pó, electricidade estática (verifica se a tomada à qual o PC está ligado tem fio terra), etc.

    Ou então andaste a fazer overclock à gráfica e agora ela está nas últimas...

    Uma coisa é certa, para o PC andar a apitar é porque o problema é de hardware, o que é pior.
     
  3. mt obrigado pela resposta rapida =) mas ñ eu ñ fiz nenhum overclock na gráfica, ja a tirei e coloquei no sitio algumas vezes e ja tirei o po do pc e continua sempre a fazer a mesma coisa. e a tomada tem fio de terra.
     
  4. Liteflame

    Liteflame Power Member

    experimenta desligar o pc da tomada e uns segundos depois remove a pilha da motherboard durante algum tempo e volta a pô-la, de modo a restaurar as definiçoes de fábrica da BIOS...

    pode ser que resulte...
     
  5. steelballzz

    steelballzz Folding Member

    corre mas é um antispyware e um utilitário tipo ccleaner
    depois desfragmenta o disco
     
  6. Liteflame

    Liteflame Power Member


    O problema não é de software, mas sim de hardware. Experimenta com outra placa gráfica. Se der sem problemas então é porque essa gráfica está nas últimas.
     

Partilhar esta Página