1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Uma pergunta

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Biker_, 5 de Agosto de 2003. (Respostas: 12; Visualizações: 794)

  1. Biker_

    Biker_ Power Member

    Tenho 2 PC's ligados entre si através de placas de rede. Desta maneira têm os dois acesso à Internet, embora seja preciso o computador principal estar ligado para que o segundo tenha Internet.
    A minha pergunta é pq é que alguns sites não funcionam com o segundo PC?
    Por exemplo, com o PC principal consigo abrir a página do MyTMN (www.mytmn.pt), enquanto que no segundo está página recusa-se a abrir...
    Alguém sabe o pq e alguma maneira de por isto a funcionar?
     
  2. Feiticeiro

    Feiticeiro Power Member

    Já vistes se nas opções do Internet Explorer estás por acaso a bloquear as applets ou coisas parecidas que podem ser necessárias nessas páginas?
     
  3. Biker_

    Biker_ Power Member

    Não estou a bloquear nada, os windows/internet explorer são instalados exactamente da mm maneira...
     
  4. kazuza

    kazuza Power Member

    Alguma firewall aí pelo meio?
     
  5. Biker_

    Biker_ Power Member

    Não, até a do windows está desactivada... :rolleyes:
     
  6. Triston

    Triston Aku Soku Zan SM

    Hmmm...

    Podias dar mais alguns detalhes?

    Tipo:

    Que tipo de ligação usas?
    O sistema operativo que usas?
    Versão do IE que estás a usar?
    Como é que está feita a partilha de internet?
     
  7. Biker_

    Biker_ Power Member

    Uso ADSL (Clix).
    Tenho nos 2 PC's Windows XP Pro com o IE por defeito (versão 6).
    A partilha de Internet é feita "normalmente" através do wizard do Windows. Uso 2 placas de rede e cabo cruzado. Para o 2º PC aceder à Net, o 1º tem de estar ligado.
    Penso que é tudo...
     
  8. Karski

    Karski Power Member

    Tens ADSL :rolleyes:

    Não me faças perguntas técnicas mas com uma partilha pelo ICS com ADSL o/os 2º pc´s não apanham os DNS não percebo pq. Tens uma solução viável que é instalar um proxy qualquer( tipo proxy+) no pc que partilha e depois usar no outro o proxy do 1º.

    Eu quando tinha ADSL tinha exactamente o mesmo problema e foi assim que o resolvi. Entretanto mudei para Netcabo e nunca mais tive probs desses.
     
  9. Biker_

    Biker_ Power Member

    Ah, ok!
    Então é isso...
    Pois, de facto tb não percebo pq, uns sites dão, outros não...
    Vou ver disso do proxy.
    Obrigadão!! :)
     
  10. Bernstein

    Bernstein Power Member

    Explica-me só mais uma coisa que não percebi bem.

    É sempre o Primeiro PC que consegue aceder e o Segundo já não consegue ?
    É sempre o MESMO PC que consegue ?

    Ou, pelo contrário, o PC (seja ele qual for), que quizer aceder ao site, liga sempre, e o que tentar ligar depois é que já não dá ?

    Obrigado
     
  11. Biker_

    Biker_ Power Member

    É só o 1º PC, ou seja, o que está a fazer de gateway que consegue aceder a esse site (MyTMN). O 2º PC NUNCA consegue.
     
  12. bcunha

    bcunha Power Member

    Ya, o problema deve ser resolução de nomes, mas eu já usei essa treta de partilha do xp e funcionava pois nos outros pcs tinha definido como dns server o de acesso à net, mas tb podes definir como dns server o servidor de dns do clix, nos 2 pcs. Mas o melhor mesmo como já foi dito é um proxy server, embora da micro o isa server pareçe-me porreiro.
     
  13. FASC

    FASC Power Member

    Fixa os IP's e define o gateway do 2º PC com o IP do 1º. Configura o DNS primário e secundário do 2º pc de acordo com o que tens no 1º. Se não der parte para software.


    Hugs.
     

Partilhar esta Página